Hi,
I successfully enable a wireguard vpn connection.
I would like to restrict to a single internal IP (actually after the connection i can freely access anywhere inside the lan).
How I should proceed?
Thank you
/ip firewall filter
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=accept chain=forward comment="allow internet traffic" \
in-interface-list=LAN out-interface-list=WAN
add action=accept chain=forward comment="allow port forwarding" \
connection-nat-state=dstnat
add action=accept chain=forward comment=\
"WG DS02 Administracion - trusted users to LAN" in-interface=WG_ADMIN \
out-interface-list=LAN
add action=accept chain=forward comment="WG DS02_VM2 - other user to Server" \
dst-address=192.168.88.12 in-interface=WG_VM02
add action=drop chain=forward comment="drop all else"
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked disabled=yes
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid disabled=yes
add action=accept chain=input comment="defconf: accept ICMP" disabled=yes \
in-interface="ether1[WAN]" packet-mark="" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" disabled=yes \
dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
disabled=yes in-interface-list=!LAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
add action=dst-nat chain=dstnat comment="DS02 - Ofidata1" dst-address=\
190.141.32.176 dst-port=443 protocol=tcp to-addresses=192.168.88.2 \
to-ports=443
add action=dst-nat chain=dstnat comment="DS02 - Ofidata1" dst-address=\
190.141.32.176 dst-address-list="" dst-port=80 protocol=tcp to-addresses=\
192.168.88.2 to-ports=80
add action=masquerade chain=srcnat comment=\
"DS02 - Ofidata1 (para accesar local)" dst-address=192.168.88.2