I need to change the distance of BGP and RIP routes in the "OUT FILTER" output and the following syntax does not work:
For example, I need the routes advertised to my RIP or BGP neighbor to set the distance to RIP 200 and BGP 5:
Code: Select all
/routing/filter/rule
add chain=RIP_OUT disabled=no rule="set distance 200; accept"
add chain=RIP_OUT disabled=no rule="set rip-metric 200; accept"
Code: Select all
/routing/filter/rule
add chain=BGP_OUT disabled=no rule="set distance 5; accept"
Code: Select all
/routing/rip/instance
add name=prueba out-filter-chain=RIP_OUT ....
Code: Select all
/routing/bgp/template
add name=bgp100 output.filter-chain=BGP_OUT ....
Neighbors still see routes with:
RIP distance 120
eBGP distance 20
Is this syntax correct? Is it incorrect?