I might have solved it - still testing now.
I added a switch rule:
/interface ethernet switch rule
add comment="Limit broadcast" dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF new-dst-ports="" \
ports=P1 rate=2.0Mbps switch=switch1 vlan-id=3
This is limiting the ingress broadcast (without disabling hw offload) to 2M per port (which is not what I want, but I can live with it). I would love to be able to limit broadcast going OUT on a specific interface... The reason for this is because the switch I'm connecting to has a 3Mbps broadcast limit so if I'd have 2/3[...] ports each shooting 2Mbps, I would be way over the limit.
Any idea if / how can I achieve limiting the egress broadcast on a specific interface?
[edit]
I might have understood this wrong. Is the rate limit on a per rule basis or on a per port basis?
I mean, if I've got the following rule:
/interface ethernet switch rule
add comment="Limit broadcast" dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF new-dst-ports="" \
ports=P1,P2,P3,P4,P5 rate=2.0Mbps switch=switch1 vlan-id=3
Does this limit the traffic to broadcast on ALL 5 ports to 2Mbps or does it put a limit of 2Mbps per port => 10 Mbps in total? I don't get it from the documentation

(
https://help.mikrotik.com/docs/display/ ... Rules(ACL))
Thank you!