I have a two CCR1072-1G-8S+ in lab on my desk.. it is a very simple config... routers are directly connected over sfpplus1 interfaces,, and sfpplus2 interfaces are in brige with eoip tunnel.. thats it
Config of first:
Code: Select all
[admin@MikroTik1] > export compact
# may/17/2018 14:24:30 by RouterOS 6.43rc14
#
# model = CCR1072-1G-8S+
/interface bridge
add fast-forward=no name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] l2mtu=9022 mtu=9000
set [ find default-name=sfp-sfpplus2 ] l2mtu=9022 mtu=9000
/interface eoip
add allow-fast-path=no arp=proxy-arp ipsec-secret=test1234 local-address=192.168.100.1 mac-address=00:00:5E:80:00:10 name=eoip-tunnel1 \
remote-address=192.168.100.2 tunnel-id=100
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha256 enc-algorithms=aes-128-cbc
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=eoip-tunnel1
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1 network=192.168.88.0
add address=192.168.100.1/30 interface=sfp-sfpplus1 network=192.168.100.0
add address=172.16.254.1/24 interface=eoip-tunnel1 network=172.16.254.0
/ip route
add distance=1 dst-address=172.16.253.1/32 gateway=192.168.100.2
/lcd
set time-interval=hour
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Zagreb
/system identity
set name=MikroTik1
/system logging
add topics=ipsec
/system ntp server
set broadcast=yes broadcast-addresses=192.168.100.1 enabled=yes multicast=yes
/system routerboard settings
set silent-boot=no
Confing of second:
Code: Select all
admin@MikroTik2]
# may/17/2018 15:45:56 by RouterOS 6.40.8
#
#
# model = CCR1072-1G-8S+
#
/interface bridge
add fast-forward=no name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=sfp-sfpplus1 ] l2mtu=9022 mtu=9000
set [ find default-name=sfp-sfpplus2 ] l2mtu=9022 mtu=9000
/interface eoip
add allow-fast-path=no arp=proxy-arp ipsec-secret=test1234 local-address=192.168.100.2 mac-address=00:00:5E:80:00:20 name=eoip-tunnel1 \
remote-address=192.168.100.1 tunnel-id=100
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] auth-algorithms=sha256 enc-algorithms=aes-128-cbc
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/interface bridge port
add bridge=bridge1 interface=sfp-sfpplus2
add bridge=bridge1 interface=eoip-tunnel1
add
/ip address
add address=192.168.88.1/24 comment=defconf interface=ether1 network=192.168.88.0
add address=192.168.100.2/30 interface=sfp-sfpplus1 network=192.168.100.0
add address=172.16.254.2/24 interface=eoip-tunnel1 network=172.16.254.0
/lcd interface pages
set 0 interfaces=sfp-sfpplus1,sfp-sfpplus2,sfp-sfpplus3,sfp-sfpplus4,sfp-sfpplus5,sfp-sfpplus6,sfp-sfpplus7,sfp-sfpplus8
/system clock
set time-zone-name=Europe/Zagreb
/system identity
set name=MikroTik2
/system leds
add
/system logging
add topics=ipsec
/system ntp client
set enabled=yes primary-ntp=192.168.100.1
I have a 10G tester (JDSU) connected on sfpplus2 on both sides (on router 1 is connected terminating device, on router 2 is connected loopback device).
When i have no ipsec password on eoip tunnel everything work fine.. (see image 1)
https://screenshot.net/ovr2vfo
When i start config with ipsec secret on eoip config (eaven i have reboot the router) Traffic starts on a second... then i see only traffic that device generates on router 1 only sfp-sfpplus2 interface.. not see any traffic on that goes in the tunnel.. and after tunnel timeout 10s,10 .. tunnel goes in the down state...
I have tried on last stable an now rc ros editions.. all the same.. and yes.. if i had a few disable/enable on eoip tunnel or change ip sec secert on eoip tunnel i most cases i get high cpu load ... see image 2:
https://screenshot.net/4mvjmhk
ipsec debug from router1:
Code: Select all
14:15:55 ipsec,debug,packet 4825bd2f 016067cb 8bb2cd5d a733e324 d9c9d741 840c63dc d1cc97ed 870e8120
14:15:55 ipsec,debug,packet 1add6571 62785697 4f4c3306 4e8ad934 cf6681fd 80f4f301 aa9fe929
14:15:55 ipsec,debug receive Information.
14:15:55 ipsec,debug compute IV for phase2
14:15:55 ipsec,debug phase1 last IV:
14:15:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 ecf99bca
14:15:55 ipsec,debug hash(sha1)
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug phase2 IV computed:
14:15:55 ipsec,debug 9f03d523 6ad40b3d 80b410a3 2b211bbe
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug IV was saved for next processing:
14:15:55 ipsec,debug 4e8ad934 cf6681fd 80f4f301 aa9fe929
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug with key:
14:15:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:15:55 ipsec,debug decrypted payload by IV:
14:15:55 ipsec,debug 9f03d523 6ad40b3d 80b410a3 2b211bbe
14:15:55 ipsec,debug decrypted payload, but not trimed.
14:15:55 ipsec,debug 0b000018 b5a068b9 736c3d3d 91f00d35 0799ecb9 82e5d399 00000020 00000001
14:15:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 00000038 96d092ab eea6c007
14:15:55 ipsec,debug padding len=8
14:15:55 ipsec,debug skip to trim padding.
14:15:55 ipsec,debug decrypted.
14:15:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 ecf99bca 0000005c 0b000018
14:15:55 ipsec,debug b5a068b9 736c3d3d 91f00d35 0799ecb9 82e5d399 00000020 00000001 01108d28
14:15:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 00000038 96d092ab eea6c007
14:15:55 ipsec,debug HASH with:
14:15:55 ipsec,debug ecf99bca 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:15:55 ipsec,debug 00000038
14:15:55 ipsec,debug hmac(hmac_sha1)
14:15:55 ipsec,debug HASH computed:
14:15:55 ipsec,debug b5a068b9 736c3d3d 91f00d35 0799ecb9 82e5d399
14:15:55 ipsec,debug hash validated.
14:15:55 ipsec,debug begin.
14:15:55 ipsec,debug seen nptype=8(hash) len=24
14:15:55 ipsec,debug seen nptype=11(notify) len=32
14:15:55 ipsec,debug succeed.
14:15:55 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:15:55 ipsec,debug 192.168.100.2 DPD R-U-There received
14:15:55 ipsec,debug compute IV for phase2
14:15:55 ipsec,debug phase1 last IV:
14:15:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 f279b682
14:15:55 ipsec,debug hash(sha1)
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug phase2 IV computed:
14:15:55 ipsec,debug d0ef8ecf 2f5a101c 914b9240 b625ebf7
14:15:55 ipsec,debug HASH with:
14:15:55 ipsec,debug f279b682 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:15:55 ipsec,debug 00000038
14:15:55 ipsec,debug hmac(hmac_sha1)
14:15:55 ipsec,debug HASH computed:
14:15:55 ipsec,debug c747bf31 3db416dc bd3a151a c1110807 0975ada5
14:15:55 ipsec,debug begin encryption.
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug pad length = 8
14:15:55 ipsec,debug 0b000018 c747bf31 3db416dc bd3a151a c1110807 0975ada5 00000020 00000001
14:15:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 00000038 bebde6bf ca96ef07
14:15:55 ipsec,debug encryption(aes)
14:15:55 ipsec,debug with key:
14:15:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:15:55 ipsec,debug encrypted payload by IV:
14:15:55 ipsec,debug d0ef8ecf 2f5a101c 914b9240 b625ebf7
14:15:55 ipsec,debug save IV for next:
14:15:55 ipsec,debug 2e373027 0c49a55e efd3f491 cda60f1a
14:15:55 ipsec,debug encrypted.
14:15:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:15:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:15:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 f279b682 0000005c 6a7bee2a
14:15:55 ipsec,debug,packet d5123c57 464d7f59 11ec7186 e1fe13bb feb7c34d 4c77f320 64448016 0755e34c
14:15:55 ipsec,debug,packet 316e8d1b d9152182 6f1e69d6 2e373027 0c49a55e efd3f491 cda60f1a
14:15:55 ipsec,debug sendto Information notify.
14:15:55 ipsec,debug received a valid R-U-THERE, ACK sent
14:16:56 system,info change time May/17/2018 14:16:56 => May/17/2018 14:16:56
14:16:56 system,info system time zone settings changed by admin
14:17:51 ipsec,debug 192.168.100.2 DPD monitoring....
14:17:51 ipsec,debug compute IV for phase2
14:17:51 ipsec,debug phase1 last IV:
14:17:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a bd22dce6
14:17:51 ipsec,debug hash(sha1)
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug phase2 IV computed:
14:17:51 ipsec,debug e479f632 8f214bc2 212a0325 796cf9d5
14:17:51 ipsec,debug HASH with:
14:17:51 ipsec,debug bd22dce6 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:17:51 ipsec,debug 00000402
14:17:51 ipsec,debug hmac(hmac_sha1)
14:17:51 ipsec,debug HASH computed:
14:17:51 ipsec,debug 892a338d dee6a07c 08c2d829 6dc82185 14e4cb74
14:17:51 ipsec,debug begin encryption.
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug pad length = 8
14:17:51 ipsec,debug 0b000018 892a338d dee6a07c 08c2d829 6dc82185 14e4cb74 00000020 00000001
14:17:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000402 d7e6aedb 97f4fc07
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug with key:
14:17:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:17:51 ipsec,debug encrypted payload by IV:
14:17:51 ipsec,debug e479f632 8f214bc2 212a0325 796cf9d5
14:17:51 ipsec,debug save IV for next:
14:17:51 ipsec,debug a2ca50f4 251cd40d 1c1f15e1 0cb6e6ef
14:17:51 ipsec,debug encrypted.
14:17:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:17:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:17:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 bd22dce6 0000005c b042b503
14:17:51 ipsec,debug,packet b467af5c eea261e8 42780f10 bd69c244 3d8941a8 835d9b03 deb99961 ffe004ed
14:17:51 ipsec,debug,packet 897780ee c7bbed20 a38807f7 a2ca50f4 251cd40d 1c1f15e1 0cb6e6ef
14:17:51 ipsec,debug sendto Information notify.
14:17:51 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:17:51 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:17:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:17:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 cd2429b8 0000005c 0195bae9
14:17:51 ipsec,debug,packet 8abe6ca3 e6b185e6 b60cd3fa 26e414d1 db002abb 73a8ea6a 6808df3a 04e2ade5
14:17:51 ipsec,debug,packet 8b449f76 cfe55898 3442963b 49864cb1 d3d32f32 ec082f06 dd6b0ddf
14:17:51 ipsec,debug receive Information.
14:17:51 ipsec,debug compute IV for phase2
14:17:51 ipsec,debug phase1 last IV:
14:17:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a cd2429b8
14:17:51 ipsec,debug hash(sha1)
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug phase2 IV computed:
14:17:51 ipsec,debug a5413ff8 42b2dd6b e8da6874 90ecc9ef
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug IV was saved for next processing:
14:17:51 ipsec,debug 49864cb1 d3d32f32 ec082f06 dd6b0ddf
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug with key:
14:17:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:17:51 ipsec,debug decrypted payload by IV:
14:17:51 ipsec,debug a5413ff8 42b2dd6b e8da6874 90ecc9ef
14:17:51 ipsec,debug decrypted payload, but not trimed.
14:17:51 ipsec,debug 0b000018 8812879b f609ebf4 f0c3db10 5dc72aab d5dda83f 00000020 00000001
14:17:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000f98 dcccabb4 bc8f9607
14:17:51 ipsec,debug padding len=8
14:17:51 ipsec,debug skip to trim padding.
14:17:51 ipsec,debug decrypted.
14:17:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 cd2429b8 0000005c 0b000018
14:17:51 ipsec,debug 8812879b f609ebf4 f0c3db10 5dc72aab d5dda83f 00000020 00000001 01108d28
14:17:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000f98 dcccabb4 bc8f9607
14:17:51 ipsec,debug HASH with:
14:17:51 ipsec,debug cd2429b8 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:17:51 ipsec,debug 00000f98
14:17:51 ipsec,debug hmac(hmac_sha1)
14:17:51 ipsec,debug HASH computed:
14:17:51 ipsec,debug 8812879b f609ebf4 f0c3db10 5dc72aab d5dda83f
14:17:51 ipsec,debug hash validated.
14:17:51 ipsec,debug begin.
14:17:51 ipsec,debug seen nptype=8(hash) len=24
14:17:51 ipsec,debug seen nptype=11(notify) len=32
14:17:51 ipsec,debug succeed.
14:17:51 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:17:51 ipsec,debug 192.168.100.2 DPD R-U-There received
14:17:51 ipsec,debug compute IV for phase2
14:17:51 ipsec,debug phase1 last IV:
14:17:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a aeb4673a
14:17:51 ipsec,debug hash(sha1)
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug phase2 IV computed:
14:17:51 ipsec,debug 1d9600ec 8584f914 de8ac538 c5d5acc4
14:17:51 ipsec,debug HASH with:
14:17:51 ipsec,debug aeb4673a 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:17:51 ipsec,debug 00000f98
14:17:51 ipsec,debug hmac(hmac_sha1)
14:17:51 ipsec,debug HASH computed:
14:17:51 ipsec,debug ff6bfac4 73f88849 e75c324f 441bb48e 5b12646c
14:17:51 ipsec,debug begin encryption.
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug pad length = 8
14:17:51 ipsec,debug 0b000018 ff6bfac4 73f88849 e75c324f 441bb48e 5b12646c 00000020 00000001
14:17:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000f98 f2bdeed4 88a69807
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug with key:
14:17:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:17:51 ipsec,debug encrypted payload by IV:
14:17:51 ipsec,debug 1d9600ec 8584f914 de8ac538 c5d5acc4
14:17:51 ipsec,debug save IV for next:
14:17:51 ipsec,debug 0f997f47 e5b94b2e 1a13e298 7392c501
14:17:51 ipsec,debug encrypted.
14:17:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:17:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:17:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 aeb4673a 0000005c 62d23d3d
14:17:51 ipsec,debug,packet b13c3e0c a36085f0 f78b5154 ac257a9a 03efbb57 5a400399 6d2e1295 fcb9b0aa
14:17:51 ipsec,debug,packet fb4d3755 19e9134a a9ab52eb 0f997f47 e5b94b2e 1a13e298 7392c501
14:17:51 ipsec,debug sendto Information notify.
14:17:51 ipsec,debug received a valid R-U-THERE, ACK sent
14:17:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:17:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 b7773518 0000005c 84778924
14:17:51 ipsec,debug,packet d7e0d65e df75c616 8c04af00 04a9e8de 183004e2 4e28e8fe 67de84a5 3a4e3a35
14:17:51 ipsec,debug,packet 80004d10 298e7a8e 8c6b9605 4e28763e 0cec0aa1 ec267b78 0ac9b0e0
14:17:51 ipsec,debug receive Information.
14:17:51 ipsec,debug compute IV for phase2
14:17:51 ipsec,debug phase1 last IV:
14:17:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a b7773518
14:17:51 ipsec,debug hash(sha1)
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug phase2 IV computed:
14:17:51 ipsec,debug b93a8bec feec0056 a9e3b576 d3cfb374
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug IV was saved for next processing:
14:17:51 ipsec,debug 4e28763e 0cec0aa1 ec267b78 0ac9b0e0
14:17:51 ipsec,debug encryption(aes)
14:17:51 ipsec,debug with key:
14:17:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:17:51 ipsec,debug decrypted payload by IV:
14:17:51 ipsec,debug b93a8bec feec0056 a9e3b576 d3cfb374
14:17:51 ipsec,debug decrypted payload, but not trimed.
14:17:51 ipsec,debug 0b000018 687adf82 c3878dd9 fbbd7922 5c6120c7 ee7f7cbd 00000020 00000001
14:17:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000402 ad9bd4b0 d0f58c07
14:17:51 ipsec,debug padding len=8
14:17:51 ipsec,debug skip to trim padding.
14:17:51 ipsec,debug decrypted.
14:17:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 b7773518 0000005c 0b000018
14:17:51 ipsec,debug 687adf82 c3878dd9 fbbd7922 5c6120c7 ee7f7cbd 00000020 00000001 01108d29
14:17:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000402 ad9bd4b0 d0f58c07
14:17:51 ipsec,debug HASH with:
14:17:51 ipsec,debug b7773518 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:17:51 ipsec,debug 00000402
14:17:51 ipsec,debug hmac(hmac_sha1)
14:17:51 ipsec,debug HASH computed:
14:17:51 ipsec,debug 687adf82 c3878dd9 fbbd7922 5c6120c7 ee7f7cbd
14:17:51 ipsec,debug hash validated.
14:17:51 ipsec,debug begin.
14:17:51 ipsec,debug seen nptype=8(hash) len=24
14:17:51 ipsec,debug seen nptype=11(notify) len=32
14:17:51 ipsec,debug succeed.
14:17:51 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:17:51 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:17:51 ipsec,debug received an R-U-THERE-ACK
14:17:52 system,info,account user admin logged out via local
14:17:55 ipsec,debug 192.168.100.2 DPD monitoring....
14:17:55 ipsec,debug compute IV for phase2
14:17:55 ipsec,debug phase1 last IV:
14:17:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 e16ddc8e
14:17:55 ipsec,debug hash(sha1)
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug phase2 IV computed:
14:17:55 ipsec,debug 85540b98 2adf113c 8595582c a69c5350
14:17:55 ipsec,debug HASH with:
14:17:55 ipsec,debug e16ddc8e 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:17:55 ipsec,debug 00000951
14:17:55 ipsec,debug hmac(hmac_sha1)
14:17:55 ipsec,debug HASH computed:
14:17:55 ipsec,debug a0ad385d ecf16ed8 5256ffbd bf57e5fb e0853258
14:17:55 ipsec,debug begin encryption.
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug pad length = 8
14:17:55 ipsec,debug 0b000018 a0ad385d ecf16ed8 5256ffbd bf57e5fb e0853258 00000020 00000001
14:17:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 00000951 e7fdc5bb 96bb8407
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug with key:
14:17:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:17:55 ipsec,debug encrypted payload by IV:
14:17:55 ipsec,debug 85540b98 2adf113c 8595582c a69c5350
14:17:55 ipsec,debug save IV for next:
14:17:55 ipsec,debug a5fb2665 0250177d 9b9eba52 0350b48d
14:17:55 ipsec,debug encrypted.
14:17:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:17:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:17:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 e16ddc8e 0000005c ee579b1a
14:17:55 ipsec,debug,packet f3e38eec 40fa0ebb 9be0fc3c 43f8557d 7ef77a4e e4df9933 431f5597 75c9b6cc
14:17:55 ipsec,debug,packet f9efd663 5e679ff7 fe06b413 a5fb2665 0250177d 9b9eba52 0350b48d
14:17:55 ipsec,debug sendto Information notify.
14:17:55 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:17:55 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:17:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:17:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 a00b860c 0000005c 8a607a76
14:17:55 ipsec,debug,packet 54ac23e6 4f827056 ee2013ee b7ac49bb 54bfc595 204aa893 c7271fde a8aa7bde
14:17:55 ipsec,debug,packet 6bfa9f45 f593b0e6 5b27767e e7597d2f 9fec5090 a10f3420 537243c5
14:17:55 ipsec,debug receive Information.
14:17:55 ipsec,debug compute IV for phase2
14:17:55 ipsec,debug phase1 last IV:
14:17:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 a00b860c
14:17:55 ipsec,debug hash(sha1)
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug phase2 IV computed:
14:17:55 ipsec,debug d4c34bfa 5e746af8 a2edd308 05abaa1b
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug IV was saved for next processing:
14:17:55 ipsec,debug e7597d2f 9fec5090 a10f3420 537243c5
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug with key:
14:17:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:17:55 ipsec,debug decrypted payload by IV:
14:17:55 ipsec,debug d4c34bfa 5e746af8 a2edd308 05abaa1b
14:17:55 ipsec,debug decrypted payload, but not trimed.
14:17:55 ipsec,debug 0b000018 38049963 d8f12896 38baba51 fc7c20d1 cc14e524 00000020 00000001
14:17:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 00000951 ad8fe1b1 d6aca807
14:17:55 ipsec,debug padding len=8
14:17:55 ipsec,debug skip to trim padding.
14:17:55 ipsec,debug decrypted.
14:17:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 a00b860c 0000005c 0b000018
14:17:55 ipsec,debug 38049963 d8f12896 38baba51 fc7c20d1 cc14e524 00000020 00000001 01108d29
14:17:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 00000951 ad8fe1b1 d6aca807
14:17:55 ipsec,debug HASH with:
14:17:55 ipsec,debug a00b860c 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:17:55 ipsec,debug 00000951
14:17:55 ipsec,debug hmac(hmac_sha1)
14:17:55 ipsec,debug HASH computed:
14:17:55 ipsec,debug 38049963 d8f12896 38baba51 fc7c20d1 cc14e524
14:17:55 ipsec,debug hash validated.
14:17:55 ipsec,debug begin.
14:17:55 ipsec,debug seen nptype=8(hash) len=24
14:17:55 ipsec,debug seen nptype=11(notify) len=32
14:17:55 ipsec,debug succeed.
14:17:55 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:17:55 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:17:55 ipsec,debug received an R-U-THERE-ACK
14:17:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:17:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 fc16dd15 0000005c 2ac0398f
14:17:55 ipsec,debug,packet 37a1e1a7 0a97f4e5 2f044c88 c75ac9d7 18d7a65e e90d2eec 44a12705 e15c4dd6
14:17:55 ipsec,debug,packet ba602ba0 643b7af6 b1b4cc8c 2fb532e8 809642a4 093482a1 9a0d2f54
14:17:55 ipsec,debug receive Information.
14:17:55 ipsec,debug compute IV for phase2
14:17:55 ipsec,debug phase1 last IV:
14:17:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 fc16dd15
14:17:55 ipsec,debug hash(sha1)
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug phase2 IV computed:
14:17:55 ipsec,debug fe2512dd 4d95f01e d415b4cf 641fcf58
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug IV was saved for next processing:
14:17:55 ipsec,debug 2fb532e8 809642a4 093482a1 9a0d2f54
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug with key:
14:17:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:17:55 ipsec,debug decrypted payload by IV:
14:17:55 ipsec,debug fe2512dd 4d95f01e d415b4cf 641fcf58
14:17:55 ipsec,debug decrypted payload, but not trimed.
14:17:55 ipsec,debug 0b000018 554e989d c6c94c27 0458eb98 d7e906d5 984fec79 00000020 00000001
14:17:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 00000039 bf8dacc2 e7eab707
14:17:55 ipsec,debug padding len=8
14:17:55 ipsec,debug skip to trim padding.
14:17:55 ipsec,debug decrypted.
14:17:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 fc16dd15 0000005c 0b000018
14:17:55 ipsec,debug 554e989d c6c94c27 0458eb98 d7e906d5 984fec79 00000020 00000001 01108d28
14:17:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 00000039 bf8dacc2 e7eab707
14:17:55 ipsec,debug HASH with:
14:17:55 ipsec,debug fc16dd15 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:17:55 ipsec,debug 00000039
14:17:55 ipsec,debug hmac(hmac_sha1)
14:17:55 ipsec,debug HASH computed:
14:17:55 ipsec,debug 554e989d c6c94c27 0458eb98 d7e906d5 984fec79
14:17:55 ipsec,debug hash validated.
14:17:55 ipsec,debug begin.
14:17:55 ipsec,debug seen nptype=8(hash) len=24
14:17:55 ipsec,debug seen nptype=11(notify) len=32
14:17:55 ipsec,debug succeed.
14:17:55 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:17:55 ipsec,debug 192.168.100.2 DPD R-U-There received
14:17:55 ipsec,debug compute IV for phase2
14:17:55 ipsec,debug phase1 last IV:
14:17:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 81443080
14:17:55 ipsec,debug hash(sha1)
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug phase2 IV computed:
14:17:55 ipsec,debug b276f29f 12e91a78 66906802 ce7a8423
14:17:55 ipsec,debug HASH with:
14:17:55 ipsec,debug 81443080 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:17:55 ipsec,debug 00000039
14:17:55 ipsec,debug hmac(hmac_sha1)
14:17:55 ipsec,debug HASH computed:
14:17:55 ipsec,debug 05b57e0f a15703bc 2f6f2da5 1613708d f186a84f
14:17:55 ipsec,debug begin encryption.
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug pad length = 8
14:17:55 ipsec,debug 0b000018 05b57e0f a15703bc 2f6f2da5 1613708d f186a84f 00000020 00000001
14:17:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 00000039 fdf3aae4 bbadff07
14:17:55 ipsec,debug encryption(aes)
14:17:55 ipsec,debug with key:
14:17:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:17:55 ipsec,debug encrypted payload by IV:
14:17:55 ipsec,debug b276f29f 12e91a78 66906802 ce7a8423
14:17:55 ipsec,debug save IV for next:
14:17:55 ipsec,debug e19e88a1 1462a720 35119a5c 511dcafb
14:17:55 ipsec,debug encrypted.
14:17:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:17:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:17:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 81443080 0000005c 028e46ce
14:17:55 ipsec,debug,packet ff7d1cd0 97a9457b fec2ccb5 da2dcd10 8a302358 51e7f657 b2717c4f 14e62158
14:17:55 ipsec,debug,packet 6e782bbe 2ae76ecf 332a866a e19e88a1 1462a720 35119a5c 511dcafb
14:17:55 ipsec,debug sendto Information notify.
14:17:55 ipsec,debug received a valid R-U-THERE, ACK sent
14:17:56 system,info,account user admin logged in via local
14:18:05 system,info,account user admin logged in via local
14:19:51 ipsec,debug 192.168.100.2 DPD monitoring....
14:19:51 ipsec,debug compute IV for phase2
14:19:51 ipsec,debug phase1 last IV:
14:19:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a e70f1b9a
14:19:51 ipsec,debug hash(sha1)
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug phase2 IV computed:
14:19:51 ipsec,debug 41483044 4abdb138 95c3faa8 49650bc6
14:19:51 ipsec,debug HASH with:
14:19:51 ipsec,debug e70f1b9a 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:19:51 ipsec,debug 00000403
14:19:51 ipsec,debug hmac(hmac_sha1)
14:19:51 ipsec,debug HASH computed:
14:19:51 ipsec,debug 8d23515a 6dd0747c 89e5d0ea 31b1d28e ed4639bb
14:19:51 ipsec,debug begin encryption.
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug pad length = 8
14:19:51 ipsec,debug 0b000018 8d23515a 6dd0747c 89e5d0ea 31b1d28e ed4639bb 00000020 00000001
14:19:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000403 92eebbcc e189ec07
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug with key:
14:19:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:19:51 ipsec,debug encrypted payload by IV:
14:19:51 ipsec,debug 41483044 4abdb138 95c3faa8 49650bc6
14:19:51 ipsec,debug save IV for next:
14:19:51 ipsec,debug 7c2a7195 796dda62 714d7087 f73b5c9d
14:19:51 ipsec,debug encrypted.
14:19:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:19:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:19:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 e70f1b9a 0000005c 04a3951b
14:19:51 ipsec,debug,packet f21b6304 475c477d c95e12c4 c17f7bd4 54ad116a 1f4f884f eb8b4a48 1420bf8c
14:19:51 ipsec,debug,packet 18500498 f6fa239f e6e6a81b 7c2a7195 796dda62 714d7087 f73b5c9d
14:19:51 ipsec,debug sendto Information notify.
14:19:51 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:19:51 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:19:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:19:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 e330ceb0 0000005c 2ebc865a
14:19:51 ipsec,debug,packet d117249e 09051dcf 4f959f1d 70f5d20d b3233d43 93fb4bad 0722e249 da4c1ed0
14:19:51 ipsec,debug,packet 93d19039 49202c04 dc0bddb3 48cf8afa e659edbe fcda7e7f 2d5e8a36
14:19:51 ipsec,debug receive Information.
14:19:51 ipsec,debug compute IV for phase2
14:19:51 ipsec,debug phase1 last IV:
14:19:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a e330ceb0
14:19:51 ipsec,debug hash(sha1)
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug phase2 IV computed:
14:19:51 ipsec,debug c3574681 bbc78421 cb588b22 1cd22a96
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug IV was saved for next processing:
14:19:51 ipsec,debug 48cf8afa e659edbe fcda7e7f 2d5e8a36
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug with key:
14:19:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:19:51 ipsec,debug decrypted payload by IV:
14:19:51 ipsec,debug c3574681 bbc78421 cb588b22 1cd22a96
14:19:51 ipsec,debug decrypted payload, but not trimed.
14:19:51 ipsec,debug 0b000018 4aa96087 a03b829c 49aa6496 52a175a2 d1b61a2a 00000020 00000001
14:19:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000f99 9b8bb9e8 8fe5dd07
14:19:51 ipsec,debug padding len=8
14:19:51 ipsec,debug skip to trim padding.
14:19:51 ipsec,debug decrypted.
14:19:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 e330ceb0 0000005c 0b000018
14:19:51 ipsec,debug 4aa96087 a03b829c 49aa6496 52a175a2 d1b61a2a 00000020 00000001 01108d28
14:19:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000f99 9b8bb9e8 8fe5dd07
14:19:51 ipsec,debug HASH with:
14:19:51 ipsec,debug e330ceb0 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:19:51 ipsec,debug 00000f99
14:19:51 ipsec,debug hmac(hmac_sha1)
14:19:51 ipsec,debug HASH computed:
14:19:51 ipsec,debug 4aa96087 a03b829c 49aa6496 52a175a2 d1b61a2a
14:19:51 ipsec,debug hash validated.
14:19:51 ipsec,debug begin.
14:19:51 ipsec,debug seen nptype=8(hash) len=24
14:19:51 ipsec,debug seen nptype=11(notify) len=32
14:19:51 ipsec,debug succeed.
14:19:51 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:19:51 ipsec,debug 192.168.100.2 DPD R-U-There received
14:19:51 ipsec,debug compute IV for phase2
14:19:51 ipsec,debug phase1 last IV:
14:19:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a aa85faf9
14:19:51 ipsec,debug hash(sha1)
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug phase2 IV computed:
14:19:51 ipsec,debug f2eeb189 2a9ca6a1 6793748a d0c6971b
14:19:51 ipsec,debug HASH with:
14:19:51 ipsec,debug aa85faf9 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:19:51 ipsec,debug 00000f99
14:19:51 ipsec,debug hmac(hmac_sha1)
14:19:51 ipsec,debug HASH computed:
14:19:51 ipsec,debug fe86e170 af74e67d 4649b2ed 1d7427a6 4fb17d54
14:19:51 ipsec,debug begin encryption.
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug pad length = 8
14:19:51 ipsec,debug 0b000018 fe86e170 af74e67d 4649b2ed 1d7427a6 4fb17d54 00000020 00000001
14:19:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000f99 9be78f8d bdb0c707
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug with key:
14:19:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:19:51 ipsec,debug encrypted payload by IV:
14:19:51 ipsec,debug f2eeb189 2a9ca6a1 6793748a d0c6971b
14:19:51 ipsec,debug save IV for next:
14:19:51 ipsec,debug 211871de 461c8ff9 a4d961fe b2f3feec
14:19:51 ipsec,debug encrypted.
14:19:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:19:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:19:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 aa85faf9 0000005c 954455c5
14:19:51 ipsec,debug,packet 5849ccf6 832b4bb1 d7ad049a e10ba734 d14bef3f 07dd9629 9aaec8f6 d3d81abb
14:19:51 ipsec,debug,packet 2e45e5d7 7f445783 368ec1a1 211871de 461c8ff9 a4d961fe b2f3feec
14:19:51 ipsec,debug sendto Information notify.
14:19:51 ipsec,debug received a valid R-U-THERE, ACK sent
14:19:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:19:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 dc3e64c4 0000005c cc5bdc56
14:19:51 ipsec,debug,packet 90878eeb 2f879e2d bcbd3c1a 47e12bd4 6443697e 233eb826 3426c1e9 0780ae7a
14:19:51 ipsec,debug,packet 05c74de8 e7ba8810 f57d66c9 8f24053c 1356b09a 4d27d622 8ec272f5
14:19:51 ipsec,debug receive Information.
14:19:51 ipsec,debug compute IV for phase2
14:19:51 ipsec,debug phase1 last IV:
14:19:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a dc3e64c4
14:19:51 ipsec,debug hash(sha1)
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug phase2 IV computed:
14:19:51 ipsec,debug c1062056 8d432734 3681ef58 cc8992d9
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug IV was saved for next processing:
14:19:51 ipsec,debug 8f24053c 1356b09a 4d27d622 8ec272f5
14:19:51 ipsec,debug encryption(aes)
14:19:51 ipsec,debug with key:
14:19:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:19:51 ipsec,debug decrypted payload by IV:
14:19:51 ipsec,debug c1062056 8d432734 3681ef58 cc8992d9
14:19:51 ipsec,debug decrypted payload, but not trimed.
14:19:51 ipsec,debug 0b000018 0d41fda0 15e6312a 48e852a3 05991128 060416a9 00000020 00000001
14:19:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000403 9680c0ed a6ced607
14:19:51 ipsec,debug padding len=8
14:19:51 ipsec,debug skip to trim padding.
14:19:51 ipsec,debug decrypted.
14:19:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 dc3e64c4 0000005c 0b000018
14:19:51 ipsec,debug 0d41fda0 15e6312a 48e852a3 05991128 060416a9 00000020 00000001 01108d29
14:19:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000403 9680c0ed a6ced607
14:19:51 ipsec,debug HASH with:
14:19:51 ipsec,debug dc3e64c4 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:19:51 ipsec,debug 00000403
14:19:51 ipsec,debug hmac(hmac_sha1)
14:19:51 ipsec,debug HASH computed:
14:19:51 ipsec,debug 0d41fda0 15e6312a 48e852a3 05991128 060416a9
14:19:51 ipsec,debug hash validated.
14:19:51 ipsec,debug begin.
14:19:51 ipsec,debug seen nptype=8(hash) len=24
14:19:51 ipsec,debug seen nptype=11(notify) len=32
14:19:51 ipsec,debug succeed.
14:19:51 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:19:51 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:19:51 ipsec,debug received an R-U-THERE-ACK
14:19:55 ipsec,debug 192.168.100.2 DPD monitoring....
14:19:55 ipsec,debug compute IV for phase2
14:19:55 ipsec,debug phase1 last IV:
14:19:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 9253cda2
14:19:55 ipsec,debug hash(sha1)
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug phase2 IV computed:
14:19:55 ipsec,debug 52d83987 9d59af1a 94cef327 7fd43f3e
14:19:55 ipsec,debug HASH with:
14:19:55 ipsec,debug 9253cda2 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:19:55 ipsec,debug 00000952
14:19:55 ipsec,debug hmac(hmac_sha1)
14:19:55 ipsec,debug HASH computed:
14:19:55 ipsec,debug 0b63b772 0cac5c86 5ff1fa47 9b4eb240 c682e0f4
14:19:55 ipsec,debug begin encryption.
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug pad length = 8
14:19:55 ipsec,debug 0b000018 0b63b772 0cac5c86 5ff1fa47 9b4eb240 c682e0f4 00000020 00000001
14:19:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 00000952 b38a8bef 90e1f807
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug with key:
14:19:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:19:55 ipsec,debug encrypted payload by IV:
14:19:55 ipsec,debug 52d83987 9d59af1a 94cef327 7fd43f3e
14:19:55 ipsec,debug save IV for next:
14:19:55 ipsec,debug 4e300910 91c8b746 fcccea6d 748714e5
14:19:55 ipsec,debug encrypted.
14:19:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:19:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:19:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 9253cda2 0000005c 0cd10c88
14:19:55 ipsec,debug,packet 271d07b0 4f48fb17 10e309de 4f2ab131 f8476740 2c38a1e5 8d1d98ec c48a225f
14:19:55 ipsec,debug,packet 8a98a382 5d8356d6 549b60e6 4e300910 91c8b746 fcccea6d 748714e5
14:19:55 ipsec,debug sendto Information notify.
14:19:55 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:19:55 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:19:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:19:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 8142420e 0000005c d1081cb5
14:19:55 ipsec,debug,packet c09ba032 93091556 17523054 fa50be23 4ae90fe7 a1525fe0 1bc2a4ed 54795784
14:19:55 ipsec,debug,packet c0d7ace7 cab9df3f 81288c03 e8aa19cb 3dc61662 df377e17 d92617f5
14:19:55 ipsec,debug receive Information.
14:19:55 ipsec,debug compute IV for phase2
14:19:55 ipsec,debug phase1 last IV:
14:19:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 8142420e
14:19:55 ipsec,debug hash(sha1)
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug phase2 IV computed:
14:19:55 ipsec,debug aa5644ee a0d526db 656b087e e52982b5
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug IV was saved for next processing:
14:19:55 ipsec,debug e8aa19cb 3dc61662 df377e17 d92617f5
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug with key:
14:19:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:19:55 ipsec,debug decrypted payload by IV:
14:19:55 ipsec,debug aa5644ee a0d526db 656b087e e52982b5
14:19:55 ipsec,debug decrypted payload, but not trimed.
14:19:55 ipsec,debug 0b000018 f873bc9d 5172bf01 d69b3ecc d202880e 3d3a3c85 00000020 00000001
14:19:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 00000952 87e8c084 8e90ba07
14:19:55 ipsec,debug padding len=8
14:19:55 ipsec,debug skip to trim padding.
14:19:55 ipsec,debug decrypted.
14:19:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 8142420e 0000005c 0b000018
14:19:55 ipsec,debug f873bc9d 5172bf01 d69b3ecc d202880e 3d3a3c85 00000020 00000001 01108d29
14:19:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 00000952 87e8c084 8e90ba07
14:19:55 ipsec,debug HASH with:
14:19:55 ipsec,debug 8142420e 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:19:55 ipsec,debug 00000952
14:19:55 ipsec,debug hmac(hmac_sha1)
14:19:55 ipsec,debug HASH computed:
14:19:55 ipsec,debug f873bc9d 5172bf01 d69b3ecc d202880e 3d3a3c85
14:19:55 ipsec,debug hash validated.
14:19:55 ipsec,debug begin.
14:19:55 ipsec,debug seen nptype=8(hash) len=24
14:19:55 ipsec,debug seen nptype=11(notify) len=32
14:19:55 ipsec,debug succeed.
14:19:55 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:19:55 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:19:55 ipsec,debug received an R-U-THERE-ACK
14:19:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:19:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 b6567142 0000005c 166f5dec
14:19:55 ipsec,debug,packet 2962e6e9 288ee4f6 e0507145 e7dbf0b1 64dc498b 98f3cea1 2749c3e6 bdf866ce
14:19:55 ipsec,debug,packet 0aa3572e 3066db5c 32035fc2 2190a9b8 40375973 5475137a 4407a86c
14:19:55 ipsec,debug receive Information.
14:19:55 ipsec,debug compute IV for phase2
14:19:55 ipsec,debug phase1 last IV:
14:19:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 b6567142
14:19:55 ipsec,debug hash(sha1)
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug phase2 IV computed:
14:19:55 ipsec,debug d366c5da 0be96ae8 ca64e9eb 0de13ff4
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug IV was saved for next processing:
14:19:55 ipsec,debug 2190a9b8 40375973 5475137a 4407a86c
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug with key:
14:19:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:19:55 ipsec,debug decrypted payload by IV:
14:19:55 ipsec,debug d366c5da 0be96ae8 ca64e9eb 0de13ff4
14:19:55 ipsec,debug decrypted payload, but not trimed.
14:19:55 ipsec,debug 0b000018 4c12a372 35fb8a59 3b997674 bb87307e 76cb9f0b 00000020 00000001
14:19:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 0000003a a7ebe2f9 d096b307
14:19:55 ipsec,debug padding len=8
14:19:55 ipsec,debug skip to trim padding.
14:19:55 ipsec,debug decrypted.
14:19:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 b6567142 0000005c 0b000018
14:19:55 ipsec,debug 4c12a372 35fb8a59 3b997674 bb87307e 76cb9f0b 00000020 00000001 01108d28
14:19:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 0000003a a7ebe2f9 d096b307
14:19:55 ipsec,debug HASH with:
14:19:55 ipsec,debug b6567142 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:19:55 ipsec,debug 0000003a
14:19:55 ipsec,debug hmac(hmac_sha1)
14:19:55 ipsec,debug HASH computed:
14:19:55 ipsec,debug 4c12a372 35fb8a59 3b997674 bb87307e 76cb9f0b
14:19:55 ipsec,debug hash validated.
14:19:55 ipsec,debug begin.
14:19:55 ipsec,debug seen nptype=8(hash) len=24
14:19:55 ipsec,debug seen nptype=11(notify) len=32
14:19:55 ipsec,debug succeed.
14:19:55 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:19:55 ipsec,debug 192.168.100.2 DPD R-U-There received
14:19:55 ipsec,debug compute IV for phase2
14:19:55 ipsec,debug phase1 last IV:
14:19:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 fe3f4a1e
14:19:55 ipsec,debug hash(sha1)
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug phase2 IV computed:
14:19:55 ipsec,debug 44c1a507 296f92a5 31b6adbc 92e28639
14:19:55 ipsec,debug HASH with:
14:19:55 ipsec,debug fe3f4a1e 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:19:55 ipsec,debug 0000003a
14:19:55 ipsec,debug hmac(hmac_sha1)
14:19:55 ipsec,debug HASH computed:
14:19:55 ipsec,debug 56aba239 61061e75 046dbc09 52c8fc39 9387da5c
14:19:55 ipsec,debug begin encryption.
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug pad length = 8
14:19:55 ipsec,debug 0b000018 56aba239 61061e75 046dbc09 52c8fc39 9387da5c 00000020 00000001
14:19:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 0000003a a5b2ac81 d1a3f407
14:19:55 ipsec,debug encryption(aes)
14:19:55 ipsec,debug with key:
14:19:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:19:55 ipsec,debug encrypted payload by IV:
14:19:55 ipsec,debug 44c1a507 296f92a5 31b6adbc 92e28639
14:19:55 ipsec,debug save IV for next:
14:19:55 ipsec,debug 7274bcb3 a605c399 b418a2ae a74e4861
14:19:55 ipsec,debug encrypted.
14:19:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:19:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:19:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 fe3f4a1e 0000005c b0428ad4
14:19:55 ipsec,debug,packet 95fd1033 8a4885ed b9f2f492 dc0c32aa d1521333 79b2f73d 5b9ef4bf d5d0b576
14:19:55 ipsec,debug,packet 27baa332 679bd8c0 c52f4f27 7274bcb3 a605c399 b418a2ae a74e4861
14:19:55 ipsec,debug sendto Information notify.
14:19:55 ipsec,debug received a valid R-U-THERE, ACK sent
14:20:49 interface,info eoip-tunnel1 link down
14:21:49 system,info,account user admin logged in via local
14:21:51 ipsec,debug 192.168.100.2 DPD monitoring....
14:21:51 ipsec,debug compute IV for phase2
14:21:51 ipsec,debug phase1 last IV:
14:21:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a ec9965af
14:21:51 ipsec,debug hash(sha1)
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug phase2 IV computed:
14:21:51 ipsec,debug 9894a0df 382dbd90 d258cf35 d6aea439
14:21:51 ipsec,debug HASH with:
14:21:51 ipsec,debug ec9965af 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:21:51 ipsec,debug 00000404
14:21:51 ipsec,debug hmac(hmac_sha1)
14:21:51 ipsec,debug HASH computed:
14:21:51 ipsec,debug 0bd7928c ca863285 28905b29 4d9c5cbf 6b8ade20
14:21:51 ipsec,debug begin encryption.
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug pad length = 8
14:21:51 ipsec,debug 0b000018 0bd7928c ca863285 28905b29 4d9c5cbf 6b8ade20 00000020 00000001
14:21:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000404 dcd6a3ef c4c69007
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug with key:
14:21:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:21:51 ipsec,debug encrypted payload by IV:
14:21:51 ipsec,debug 9894a0df 382dbd90 d258cf35 d6aea439
14:21:51 ipsec,debug save IV for next:
14:21:51 ipsec,debug e26580ed 30d52edc ec9fb6dc 3970a2b5
14:21:51 ipsec,debug encrypted.
14:21:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:21:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:21:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 ec9965af 0000005c d0e19e2f
14:21:51 ipsec,debug,packet aa5966e3 98111ce7 172f2e96 fbabdd4e cadb2d2d fba8891c 9848d2e8 fc9d4da4
14:21:51 ipsec,debug,packet b09b5efe d2937246 5509a14d e26580ed 30d52edc ec9fb6dc 3970a2b5
14:21:51 ipsec,debug sendto Information notify.
14:21:51 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:21:51 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:21:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:21:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 f144b2d6 0000005c b5722670
14:21:51 ipsec,debug,packet ec040df2 cf7c5d15 2b613f12 bad3ff69 1f20d582 64fd1ebd 6920bf20 b80c497d
14:21:51 ipsec,debug,packet ca8f8f09 50cfe7fb f2ce7caa c8a5ddb9 67a83a1d 1690a7b7 9c5c3992
14:21:51 ipsec,debug receive Information.
14:21:51 ipsec,debug compute IV for phase2
14:21:51 ipsec,debug phase1 last IV:
14:21:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a f144b2d6
14:21:51 ipsec,debug hash(sha1)
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug phase2 IV computed:
14:21:51 ipsec,debug ec9358ba f706c5db 3debb227 5507ff3a
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug IV was saved for next processing:
14:21:51 ipsec,debug c8a5ddb9 67a83a1d 1690a7b7 9c5c3992
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug with key:
14:21:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:21:51 ipsec,debug decrypted payload by IV:
14:21:51 ipsec,debug ec9358ba f706c5db 3debb227 5507ff3a
14:21:51 ipsec,debug decrypted payload, but not trimed.
14:21:51 ipsec,debug 0b000018 e9a5d903 2fe66bcb 1da33937 aff60e3a ef2e4c4d 00000020 00000001
14:21:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000404 9f9dace4 b387d007
14:21:51 ipsec,debug padding len=8
14:21:51 ipsec,debug skip to trim padding.
14:21:51 ipsec,debug decrypted.
14:21:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 f144b2d6 0000005c 0b000018
14:21:51 ipsec,debug e9a5d903 2fe66bcb 1da33937 aff60e3a ef2e4c4d 00000020 00000001 01108d29
14:21:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000404 9f9dace4 b387d007
14:21:51 ipsec,debug HASH with:
14:21:51 ipsec,debug f144b2d6 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:21:51 ipsec,debug 00000404
14:21:51 ipsec,debug hmac(hmac_sha1)
14:21:51 ipsec,debug HASH computed:
14:21:51 ipsec,debug e9a5d903 2fe66bcb 1da33937 aff60e3a ef2e4c4d
14:21:51 ipsec,debug hash validated.
14:21:51 ipsec,debug begin.
14:21:51 ipsec,debug seen nptype=8(hash) len=24
14:21:51 ipsec,debug seen nptype=11(notify) len=32
14:21:51 ipsec,debug succeed.
14:21:51 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:21:51 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:21:51 ipsec,debug received an R-U-THERE-ACK
14:21:51 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:21:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 d1a310bd 0000005c 79a19cb3
14:21:51 ipsec,debug,packet f0e9e011 9d724927 5d9dc8e4 905d9e98 ecf8c08e 14b20f15 9376bcaa dc131c29
14:21:51 ipsec,debug,packet cea4be56 76772940 31cac8cc 0e41efb3 a1f92725 bb0ff3b3 eb6fdff4
14:21:51 ipsec,debug receive Information.
14:21:51 ipsec,debug compute IV for phase2
14:21:51 ipsec,debug phase1 last IV:
14:21:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a d1a310bd
14:21:51 ipsec,debug hash(sha1)
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug phase2 IV computed:
14:21:51 ipsec,debug 48ff2564 6803a1e0 3602cb13 b8580e56
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug IV was saved for next processing:
14:21:51 ipsec,debug 0e41efb3 a1f92725 bb0ff3b3 eb6fdff4
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug with key:
14:21:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:21:51 ipsec,debug decrypted payload by IV:
14:21:51 ipsec,debug 48ff2564 6803a1e0 3602cb13 b8580e56
14:21:51 ipsec,debug decrypted payload, but not trimed.
14:21:51 ipsec,debug 0b000018 14ea894c 035ac622 80ac6c69 9270f98d 768d24e9 00000020 00000001
14:21:51 ipsec,debug 01108d28 2744d640 1aed2083 d41bb760 7dd7b624 00000f9a a39480fb ec95d007
14:21:51 ipsec,debug padding len=8
14:21:51 ipsec,debug skip to trim padding.
14:21:51 ipsec,debug decrypted.
14:21:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 08100501 d1a310bd 0000005c 0b000018
14:21:51 ipsec,debug 14ea894c 035ac622 80ac6c69 9270f98d 768d24e9 00000020 00000001 01108d28
14:21:51 ipsec,debug 2744d640 1aed2083 d41bb760 7dd7b624 00000f9a a39480fb ec95d007
14:21:51 ipsec,debug HASH with:
14:21:51 ipsec,debug d1a310bd 00000020 00000001 01108d28 2744d640 1aed2083 d41bb760 7dd7b624
14:21:51 ipsec,debug 00000f9a
14:21:51 ipsec,debug hmac(hmac_sha1)
14:21:51 ipsec,debug HASH computed:
14:21:51 ipsec,debug 14ea894c 035ac622 80ac6c69 9270f98d 768d24e9
14:21:51 ipsec,debug hash validated.
14:21:51 ipsec,debug begin.
14:21:51 ipsec,debug seen nptype=8(hash) len=24
14:21:51 ipsec,debug seen nptype=11(notify) len=32
14:21:51 ipsec,debug succeed.
14:21:51 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:21:51 ipsec,debug 192.168.100.2 DPD R-U-There received
14:21:51 ipsec,debug compute IV for phase2
14:21:51 ipsec,debug phase1 last IV:
14:21:51 ipsec,debug 21a40158 b4dcd28b d5cca17c 9f79e21a f70388dc
14:21:51 ipsec,debug hash(sha1)
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug phase2 IV computed:
14:21:51 ipsec,debug 9946399b f8d3999c 5f64e8ff 4405f9cb
14:21:51 ipsec,debug HASH with:
14:21:51 ipsec,debug f70388dc 00000020 00000001 01108d29 2744d640 1aed2083 d41bb760 7dd7b624
14:21:51 ipsec,debug 00000f9a
14:21:51 ipsec,debug hmac(hmac_sha1)
14:21:51 ipsec,debug HASH computed:
14:21:51 ipsec,debug 962eea63 890b79af 45bd543e 2133b62c 421a4aae
14:21:51 ipsec,debug begin encryption.
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug pad length = 8
14:21:51 ipsec,debug 0b000018 962eea63 890b79af 45bd543e 2133b62c 421a4aae 00000020 00000001
14:21:51 ipsec,debug 01108d29 2744d640 1aed2083 d41bb760 7dd7b624 00000f9a facaf0a8 d79c8707
14:21:51 ipsec,debug encryption(aes)
14:21:51 ipsec,debug with key:
14:21:51 ipsec,debug 0a972f69 855c6f98 41c55420 af26019d
14:21:51 ipsec,debug encrypted payload by IV:
14:21:51 ipsec,debug 9946399b f8d3999c 5f64e8ff 4405f9cb
14:21:51 ipsec,debug save IV for next:
14:21:51 ipsec,debug 6515c774 cdd082b4 9e52dd03 dd07ff8d
14:21:51 ipsec,debug encrypted.
14:21:51 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:21:51 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:21:51 ipsec,debug,packet 2744d640 1aed2083 d41bb760 7dd7b624 08100501 f70388dc 0000005c 48b1856a
14:21:51 ipsec,debug,packet 51198429 47376ca0 bac8b2ed d6d6c2c3 d591b3d5 d572c11e 7e89773c a42d1c3e
14:21:51 ipsec,debug,packet 7993da7e 92c455cb a62679ed 6515c774 cdd082b4 9e52dd03 dd07ff8d
14:21:51 ipsec,debug sendto Information notify.
14:21:51 ipsec,debug received a valid R-U-THERE, ACK sent
14:21:55 ipsec,debug 192.168.100.2 DPD monitoring....
14:21:55 ipsec,debug compute IV for phase2
14:21:55 ipsec,debug phase1 last IV:
14:21:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 b591b772
14:21:55 ipsec,debug hash(sha1)
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug phase2 IV computed:
14:21:55 ipsec,debug 7aafd413 7fa6fc08 ef520587 c2d1f74b
14:21:55 ipsec,debug HASH with:
14:21:55 ipsec,debug b591b772 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:21:55 ipsec,debug 00000953
14:21:55 ipsec,debug hmac(hmac_sha1)
14:21:55 ipsec,debug HASH computed:
14:21:55 ipsec,debug ed2fa45a c9b37ae6 ab691105 1dc5dfd4 02a0b13c
14:21:55 ipsec,debug begin encryption.
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug pad length = 8
14:21:55 ipsec,debug 0b000018 ed2fa45a c9b37ae6 ab691105 1dc5dfd4 02a0b13c 00000020 00000001
14:21:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 00000953 cdf9d498 f6dca507
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug with key:
14:21:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:21:55 ipsec,debug encrypted payload by IV:
14:21:55 ipsec,debug 7aafd413 7fa6fc08 ef520587 c2d1f74b
14:21:55 ipsec,debug save IV for next:
14:21:55 ipsec,debug d8adf29f f3cfadd3 0dcd19d1 83982f04
14:21:55 ipsec,debug encrypted.
14:21:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:21:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:21:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 b591b772 0000005c 912ca9e3
14:21:55 ipsec,debug,packet 32dadb04 11f34886 ade6d70e b925ce49 6e8fa635 454400cd ec3dfe71 230e736c
14:21:55 ipsec,debug,packet 51681170 98148715 154320e8 d8adf29f f3cfadd3 0dcd19d1 83982f04
14:21:55 ipsec,debug sendto Information notify.
14:21:55 ipsec,debug 192.168.100.2 DPD R-U-There sent (0)
14:21:55 ipsec,debug 192.168.100.2 rescheduling send_r_u (5).
14:21:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:21:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 8820f9a0 0000005c d1bea76f
14:21:55 ipsec,debug,packet 91ed473d bc7425e9 4192f8e7 96025f42 d54835d7 4d7f24fa f5fdf5d6 972e8feb
14:21:55 ipsec,debug,packet ce72006e e53cbf87 bab9020c 54e4130e cbd047fe 828c9d08 0644ccc7
14:21:55 ipsec,debug receive Information.
14:21:55 ipsec,debug compute IV for phase2
14:21:55 ipsec,debug phase1 last IV:
14:21:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 8820f9a0
14:21:55 ipsec,debug hash(sha1)
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug phase2 IV computed:
14:21:55 ipsec,debug 0c0f32ef 46bd88e5 ee945ded 0413c07c
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug IV was saved for next processing:
14:21:55 ipsec,debug 54e4130e cbd047fe 828c9d08 0644ccc7
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug with key:
14:21:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:21:55 ipsec,debug decrypted payload by IV:
14:21:55 ipsec,debug 0c0f32ef 46bd88e5 ee945ded 0413c07c
14:21:55 ipsec,debug decrypted payload, but not trimed.
14:21:55 ipsec,debug 0b000018 79d09823 be57df7e d15322b6 44bf892d cbbb3875 00000020 00000001
14:21:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 00000953 b1fbc4d8 f3c6df07
14:21:55 ipsec,debug padding len=8
14:21:55 ipsec,debug skip to trim padding.
14:21:55 ipsec,debug decrypted.
14:21:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 8820f9a0 0000005c 0b000018
14:21:55 ipsec,debug 79d09823 be57df7e d15322b6 44bf892d cbbb3875 00000020 00000001 01108d29
14:21:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 00000953 b1fbc4d8 f3c6df07
14:21:55 ipsec,debug HASH with:
14:21:55 ipsec,debug 8820f9a0 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:21:55 ipsec,debug 00000953
14:21:55 ipsec,debug hmac(hmac_sha1)
14:21:55 ipsec,debug HASH computed:
14:21:55 ipsec,debug 79d09823 be57df7e d15322b6 44bf892d cbbb3875
14:21:55 ipsec,debug hash validated.
14:21:55 ipsec,debug begin.
14:21:55 ipsec,debug seen nptype=8(hash) len=24
14:21:55 ipsec,debug seen nptype=11(notify) len=32
14:21:55 ipsec,debug succeed.
14:21:55 ipsec,debug 192.168.100.2 notify: R_U_THERE_ACK
14:21:55 ipsec,debug 192.168.100.2 DPD R-U-There-Ack received
14:21:55 ipsec,debug received an R-U-THERE-ACK
14:21:55 ipsec,debug ===== received 92 bytes from 192.168.100.2[500] to 192.168.100.1[500]
14:21:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 e61b6ab7 0000005c cf73e132
14:21:55 ipsec,debug,packet 6607521d 112e68de 47d671cf 64e19aad 1d0c937f 4435bad6 8c52fb68 e1d28709
14:21:55 ipsec,debug,packet 42ecae5b 363803dc a55083b1 71f366ba 55a22226 617fa09b 6aaa874e
14:21:55 ipsec,debug receive Information.
14:21:55 ipsec,debug compute IV for phase2
14:21:55 ipsec,debug phase1 last IV:
14:21:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 e61b6ab7
14:21:55 ipsec,debug hash(sha1)
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug phase2 IV computed:
14:21:55 ipsec,debug 5d721a57 5c505ea5 9f3c9378 1ebf2d89
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug IV was saved for next processing:
14:21:55 ipsec,debug 71f366ba 55a22226 617fa09b 6aaa874e
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug with key:
14:21:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:21:55 ipsec,debug decrypted payload by IV:
14:21:55 ipsec,debug 5d721a57 5c505ea5 9f3c9378 1ebf2d89
14:21:55 ipsec,debug decrypted payload, but not trimed.
14:21:55 ipsec,debug 0b000018 1245fcb6 97f23078 80941943 73e14e74 e3c9643c 00000020 00000001
14:21:55 ipsec,debug 01108d28 31f6ca80 23183504 941b9177 f1194273 0000003b a1feacf0 dd97a007
14:21:55 ipsec,debug padding len=8
14:21:55 ipsec,debug skip to trim padding.
14:21:55 ipsec,debug decrypted.
14:21:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 08100501 e61b6ab7 0000005c 0b000018
14:21:55 ipsec,debug 1245fcb6 97f23078 80941943 73e14e74 e3c9643c 00000020 00000001 01108d28
14:21:55 ipsec,debug 31f6ca80 23183504 941b9177 f1194273 0000003b a1feacf0 dd97a007
14:21:55 ipsec,debug HASH with:
14:21:55 ipsec,debug e61b6ab7 00000020 00000001 01108d28 31f6ca80 23183504 941b9177 f1194273
14:21:55 ipsec,debug 0000003b
14:21:55 ipsec,debug hmac(hmac_sha1)
14:21:55 ipsec,debug HASH computed:
14:21:55 ipsec,debug 1245fcb6 97f23078 80941943 73e14e74 e3c9643c
14:21:55 ipsec,debug hash validated.
14:21:55 ipsec,debug begin.
14:21:55 ipsec,debug seen nptype=8(hash) len=24
14:21:55 ipsec,debug seen nptype=11(notify) len=32
14:21:55 ipsec,debug succeed.
14:21:55 ipsec,debug 192.168.100.2 notify: R_U_THERE
14:21:55 ipsec,debug 192.168.100.2 DPD R-U-There received
14:21:55 ipsec,debug compute IV for phase2
14:21:55 ipsec,debug phase1 last IV:
14:21:55 ipsec,debug 9becbca1 b550f309 9ae279f9 898b9915 e0adbfa8
14:21:55 ipsec,debug hash(sha1)
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug phase2 IV computed:
14:21:55 ipsec,debug 00d4c35e b0970122 22a3206e 750049c6
14:21:55 ipsec,debug HASH with:
14:21:55 ipsec,debug e0adbfa8 00000020 00000001 01108d29 31f6ca80 23183504 941b9177 f1194273
14:21:55 ipsec,debug 0000003b
14:21:55 ipsec,debug hmac(hmac_sha1)
14:21:55 ipsec,debug HASH computed:
14:21:55 ipsec,debug 57a9a14c fa7b29b6 d26b5e6d 09620c02 4cccea20
14:21:55 ipsec,debug begin encryption.
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug pad length = 8
14:21:55 ipsec,debug 0b000018 57a9a14c fa7b29b6 d26b5e6d 09620c02 4cccea20 00000020 00000001
14:21:55 ipsec,debug 01108d29 31f6ca80 23183504 941b9177 f1194273 0000003b bc9986c9 95dacd07
14:21:55 ipsec,debug encryption(aes)
14:21:55 ipsec,debug with key:
14:21:55 ipsec,debug 0efd524c 39cea116 629b7215 ba217675
14:21:55 ipsec,debug encrypted payload by IV:
14:21:55 ipsec,debug 00d4c35e b0970122 22a3206e 750049c6
14:21:55 ipsec,debug save IV for next:
14:21:55 ipsec,debug 7ee62373 0b72627e 85f6733c 588eb437
14:21:55 ipsec,debug encrypted.
14:21:55 ipsec,debug 92 bytes from 192.168.100.1[500] to 192.168.100.2[500]
14:21:55 ipsec,debug 1 times of 92 bytes message will be sent to 192.168.100.2[500]
14:21:55 ipsec,debug,packet 31f6ca80 23183504 941b9177 f1194273 08100501 e0adbfa8 0000005c 3d780582
14:21:55 ipsec,debug,packet 33e6013f 0d2b5946 78320cb3 01fd42e3 5fd1973b 3eb0ec8e 41760842 af36bf36
14:21:55 ipsec,debug,packet 0f1b480d 839cec44 7e5c3235 7ee62373 0b72627e 85f6733c 588eb437
14:21:55 ipsec,debug sendto Information notify.
14:21:55 ipsec,debug received a valid R-U-THERE, ACK sent
What is wrong in configuration? :/
Best regards