I'd say I did this all:
/interface bridge add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no name=bridge protocol-mode=none
/interface ethernet set [ find default-name=ether1 ] name=eth1
/interface ethernet set [ find default-name=ether2 ] name=eth2
/interface ethernet set [ find default-name=ether3 ] name=eth3
/interface ethernet set [ find default-name=ether4 ] name=eth4
/interface wifiwave2 set [ find default-name=wifi1 ] name=wifi ...
/interface list add name=WAN
/interface list add name=LAN
/interface lte set [ find default-name=lte1 ] allow-roaming=yes apn-profiles=default band="" name=lte
/ip pool add name=pool ranges=192.168.88.100-192.168.88.199
/ip dhcp-server add address-pool=pool interface=bridge lease-time=15m name=dhcp
/zerotier set zt1 comment="ZeroTier Central controller -
https://my.zerotier.com/" name=zt1 port=9993
/zerotier interface add allow-default=no allow-global=no allow-managed=yes disabled=no instance=zt1 name=zerotier network=xxx
/interface bridge port add bridge=bridge interface=eth2
/interface bridge port add bridge=bridge interface=eth3
/interface bridge port add bridge=bridge interface=eth4
/interface bridge port add bridge=bridge interface=wifi
/ip neighbor discovery-settings set discover-interface-list=LAN
/ipv6 settings set disable-ipv6=yes
/interface detect-internet set internet-interface-list=WAN
/interface list member add interface=bridge list=LAN
/interface list member add interface=lte list=WAN
/interface list member add interface=zerotier list=LAN
/interface list member add interface=eth1 list=LAN
/ip address add address=192.168.88.1/24 interface=bridge network=192.168.88.0
/ip dhcp-client add add-default-route=no interface=eth1 use-peer-dns=no use-peer-ntp=no
/ip dhcp-server network add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1 ntp-server=192.168.88.1
/ip dns set allow-remote-requests=yes
/ip firewall filter add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
/ip firewall filter add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
/ip firewall filter add action=accept chain=input comment="defconf: accept ICMP" disabled=yes protocol=icmp
/ip firewall filter add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
/ip firewall filter add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related hw-offload=yes
/ip firewall filter add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
/ip firewall filter add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
/ip firewall filter add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat add action=masquerade chain=srcnat ipsec-policy=out,none out-interface-list=WAN