Sure
# hap ax2 config:
#
# 2023-11-15 13:32:42 by RouterOS 7.13beta2
#
# model = C52iG-5HaxD2HaxD
# serial number = ******************
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridgeLocal port-cost-mode=short
/interface wifi datapath
add bridge=bridgeLocal comment=defconf disabled=no name=capdp
/interface wifi
# managed by CAPsMAN
# mode: AP, SSID: **********, channel: 5500/ax/Ceee
# no available channels
set [ find default-name=wifi1 ] configuration.country=Canada .manager=capsman .mode=ap .ssid=Home datapath=capdp disabled=no
# managed by CAPsMAN
# mode: AP, SSID: **********, channel: 2437/n/Ce
set [ find default-name=wifi2 ] configuration.country=Canada .manager=capsman .mode=ap .ssid=Home datapath=capdp disabled=no
/interface bridge port
add bridge=bridgeLocal comment=defconf interface=ether1 internal-path-cost=10 path-cost=10
add bridge=bridgeLocal comment=defconf interface=ether2 internal-path-cost=10 path-cost=10
add bridge=bridgeLocal comment=defconf interface=ether3 internal-path-cost=10 path-cost=10
add bridge=bridgeLocal comment=defconf interface=ether4 internal-path-cost=10 path-cost=10
add bridge=bridgeLocal comment=defconf interface=ether5 internal-path-cost=10 path-cost=10
/interface detect-internet
set detect-interface-list=all
/interface wifi cap
set discovery-interfaces=bridgeLocal enabled=yes slaves-datapath=capdp
/ip dhcp-client
add comment=defconf interface=bridgeLocal
/system clock
set time-zone-name=Europe/Kiev
/system identity
set name="hAP ax2"
/system note
set show-at-login=no
/system package update
set channel=testing
# RB5009 wifi config:
#
# 2023-11-15 13:35:35 by RouterOS 7.12
#
# model = RB5009UPr+S+
# serial number = ********************
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridge vlan-filtering=yes
/interface vlan
add interface=bridge name=vlan20 vlan-id=20
/interface wifiwave2 channel
add band=2ghz-n disabled=no frequency=2412,2437,2462 name=2G
add disabled=no name=5G
/interface wifiwave2 datapath
add bridge=bridge disabled=no name=Datapath-local
add bridge=bridge disabled=no name=Datapath-guest vlan-id=20
/interface wifiwave2 security
add connect-priority=0 disabled=no ft=yes name=Security
add connect-priority=0 disabled=no ft=yes name=Security-guest
/interface wifiwave2 configuration
add channel=2G country=Canada datapath=Datapath-local disabled=no mode=ap name=2Ghz security=Security security.connect-priority=0 ssid=****** steering=******
add channel=5G country=Canada datapath=Datapath-local disabled=no mode=ap name=5Ghz security=Security security.connect-priority=0 ssid=****** steering=******
add channel=2G country=Canada datapath=Datapath-guest disabled=no name="2Ghz Guest" security=Security-guest security.connect-priority=0 ssid=******
add channel=5G country=Canada datapath=Datapath-guest disabled=no name="5Ghz Guest" security=Security-guest security.connect-priority=0 ssid=******
/interface wifiwave2 steering
add disabled=no name=*********** neighbor-group=dynamic-*********-fc2a2e78 rrm=yes wnm=yes
/ip dhcp-server
add address-pool=dhcp interface=bridge lease-time=10m name=dhcp-local
add address-pool=guest interface=vlan20 name=dhcp-guest
/queue simple
add max-limit=50M/50M name="Guest Limits" target=vlan20
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=ether6
add bridge=bridge comment=defconf interface=ether7
add bridge=bridge comment=defconf interface=ether8
add bridge=bridge comment=defconf disabled=yes interface=sfp-sfpplus1
add bridge=bridge interface=ether1
/interface bridge vlan
add bridge=bridge tagged=bridge,ether2,ether8 vlan-ids=20
/interface detect-internet
set detect-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add interface=sfp-sfpplus1 list=WAN
/interface wifiwave2 capsman
set ca-certificate=auto enabled=yes interfaces=bridge package-path="" require-peer-certificate=no upgrade-policy=none
/interface wifiwave2 provisioning
add action=create-dynamic-enabled disabled=no master-configuration=2Ghz name-format="" slave-configurations="2Ghz Guest" supported-bands=2ghz-n
add action=create-dynamic-enabled disabled=no master-configuration=5Ghz name-format="" slave-configurations="5Ghz Guest" supported-bands=5ghz-ax