General tech enthusiast turned to in-house network guy for my office, dying at the hands of config issues
I've got 3 buildings on my Rb5009 on 1Gb Ethernet as well as fiber with Wan1 100Mb / wan2 100Mb / Wan3 50Mb / LTE 25Mb
I used PCC load balancing and followed the instruction form Martins Strods YT lecture, then modified it after stumbling upon a Mkt forum post from site of Daryll Swer
https://www.daryllswer.com/multi-wan-se ... -routeros/
I am facing certain issues that have forced me to be always present at the client side 24/7 physically or remotely at night to manage their issues and need help to resolve them (Haven’t left the office since 2 years+) - First the mangle rules were improper, then the failovers weren’t working and banking/email sites broke
So Need to basically understand the following
1) Are my PCC rules incorrect ?
2) My gateway changes frequently, so cpanels/ similar mail sites get sluggish
(email+uploads are priority)
Is this because of PCC? I Shifted them from -both add and ports- to -both add- only and it has gotten somewhat better otherwise were quite sluggish
3) I am always worried that if a WAN breaks down the other one is not seamlessly providing data to client side and if i am ever out in the field i am called back to check and verify
((1 WAN is problematic and i have to remove it/disable it))
4) I have to always physically go because THAT WAN1 above is the one with public IP address and i want to access Mkt remotely
((When WAN1 breaks i can't even access it via the cloud option that Mikrotik provides)) i tried setting wire guard for it but couldn’t get win box to work on it
5) is winbox accessible via multiple public ip's ?
6) My client side via ether5 is receiving almost half the bandwidth and I don’t know why, their speed and bandwidth should be clear and no latency.
Should i add them to LAN bridge? Due to thunderstorms our fiber with them broke almost 5 times a year and it is expensive for us to get it fixed so shifted them to CAT6 and test the link which was great
7) Some person i requested for help setup some CAKE bandwidth and I disabled them, but I think they might still be in effect, also shows it in the config
Lastly I have no confidence in the Routes I have made and think they have issues. Or maybe the distance?
Went through a lot of topics and tried to resolve the issues but could not get these done, any help appreciated
Code: Select all
# oct/30/2023 13:56:06 by RouterOS 7.9.2
# software id = G15A-2IM9
#
# model = RB5009UG+S+
/interface bridge
add admin-mac=DC:2D:6E:DD:82:13 auto-mac=no comment=defconf name=bridge-LAN
/interface ethernet
set [ find default-name=ether1 ] disabled=yes name=ether1-PIE1
set [ find default-name=ether2 ] mtu=1508 name=ether2-TW
set [ find default-name=ether3 ] name=ether3-PIE3
set [ find default-name=ether4 ] disabled=yes name=ether4-LTE4
set [ find default-name=ether5 ] name=ether5-client-side-as
set [ find default-name=sfp-sfpplus1 ] name="sfp-sfpplus1-CLINET SIDE"
/interface wireguard
add disabled=yes listen-port=13231 mtu=1420 name=WG1
/interface vlan
add disabled=yes interface=bridge-LAN name=vlan11 vlan-id=11
add disabled=yes interface=bridge-LAN name=vlan12 vlan-id=12
add disabled=yes interface=bridge-LAN name=vlan13 vlan-id=13
add disabled=yes interface=bridge-LAN name=vlan14 vlan-id=14
add disabled=yes interface=bridge-LAN name=vlan15 vlan-id=15
add disabled=yes interface=bridge-LAN name=vlan16 vlan-id=16
add disabled=yes interface=bridge-LAN name=vlan17 vlan-id=17
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] use-network-apn=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip pool
add name=pool-bridge-LAN ranges=192.168.100.2-192.168.100.254
add name=dhcp_pool1v11 ranges=192.168.11.2-192.168.11.254
add name=dhcp_pool2v12 ranges=192.168.12.2-192.168.12.254
add name=dhcp_pool3v13 ranges=192.168.13.2-192.168.13.254
add name=dhcp_pool4v14 ranges=192.168.14.2-192.168.14.254
add name=dhcp_pool5v15 ranges=192.168.15.2-192.168.15.254
add name=dhcp_pool6v16 ranges=192.168.16.2-192.168.16.254
add name=dhcp_pool7v17 ranges=192.168.17.2-192.168.17.254
add name=pool-ether5-as ranges=192.168.50.3-192.168.50.254
/ip dhcp-server
add address-pool=pool-bridge-LAN interface=bridge-LAN lease-time=10m name=defconf
add address-pool=dhcp_pool1v11 disabled=yes interface=vlan11 lease-time=10m name=dhcp1
add address-pool=dhcp_pool2v12 disabled=yes interface=vlan12 lease-time=10m name=dhcp2
add address-pool=dhcp_pool3v13 disabled=yes interface=vlan13 lease-time=10m name=dhcp3
add address-pool=dhcp_pool4v14 disabled=yes interface=vlan14 lease-time=10m name=dhcp4
add address-pool=dhcp_pool5v15 disabled=yes interface=vlan15 lease-time=10m name=dhcp5
add address-pool=dhcp_pool6v16 disabled=yes interface=vlan16 lease-time=10m name=dhcp6
add address-pool=dhcp_pool7v17 disabled=yes interface=vlan17 lease-time=10m name=dhcp7
add address-pool=pool-ether5-as interface=ether5-client-side-as name="dhcp for ether5"
/queue type
add cake-atm=ptm cake-diffserv=besteffort cake-mpu=88 cake-overhead=40 kind=cake name=cake-defaults
add cake-ack-filter=filter cake-atm=ptm cake-bandwidth=20.0Mbps cake-diffserv=besteffort cake-mpu=88 cake-nat=yes cake-overhead=40 kind=cake name=cake-upload
add cake-atm=ptm cake-bandwidth=20.0Mbps cake-diffserv=besteffort cake-mpu=88 cake-nat=yes cake-overhead=40 cake-wash=yes kind=cake name=cake-download
add cake-atm=ptm cake-bandwidth=100.0Mbps cake-diffserv=besteffort cake-mpu=88 cake-nat=yes cake-overhead=40 cake-wash=yes kind=cake name=cake_d_100m
add cake-ack-filter=filter cake-atm=ptm cake-bandwidth=100.0Mbps cake-diffserv=besteffort cake-mpu=88 cake-nat=yes cake-overhead=40 kind=cake name=cake_u_100m
/routing table
add disabled=no fib name="CIR Wan1"
add disabled=no fib name="TW Wan2"
add disabled=no fib name="PieFO Wan3"
add disabled=no fib name="Lte Wan4"
/interface bridge port
add bridge=bridge-LAN comment=defconf interface=ether6
add bridge=bridge-LAN comment=defconf interface=ether7
add bridge=bridge-LAN comment=defconf interface=ether8
add bridge=bridge-LAN interface="sfp-sfpplus1-CLINET SIDE" trusted=yes
/ip neighbor discovery-settings
set discover-interface-list=all
/interface list member
add interface=ether2-TW list=WAN
add interface=ether1-PIE1 list=WAN
add interface=ether3-PIE3 list=WAN
add interface=ether4-LTE4 list=WAN
add interface=ether7 list=LAN
add interface=ether6 list=LAN
add interface=ether8 list=LAN
add interface=ether5-client-side-as list=LAN
/interface wireguard peers
add allowed-address=XX interface=WG1 public-key="xx"
add allowed-address=XX interface=WG1 public-key="xx"
/ip address
add address=192.168.100.1/24 comment=defconf interface=bridge-LAN network=192.168.100.0
add address=Public Ip/29 interface=ether1-PIE1 network=100.80.90.48
add address=Public Ip/30 interface=ether2-TW network=110.39.145.136
add address=192.168.11.1/24 interface=vlan11 network=192.168.11.0
add address=192.168.12.1/24 interface=vlan12 network=192.168.12.0
add address=192.168.13.1/24 interface=vlan13 network=192.168.13.0
add address=192.168.14.1/24 interface=vlan14 network=192.168.14.0
add address=192.168.15.1/24 interface=vlan15 network=192.168.15.0
add address=192.168.16.1/24 interface=vlan16 network=192.168.16.0
add address=192.168.17.1/24 interface=vlan17 network=192.168.17.0
add address=192.168.1.1/24 interface=ether7 network=192.168.1.0
add address=192.168.50.1/24 interface=ether5-client-side-as network=192.168.50.0
add address=192.168.90.2/24 interface=ether4-LTE4 network=192.168.90.0
add address=Public Ip/30 interface=ether3-PIE3 network=X
add address=192.168.10.3/24 interface=ether3-PIE3 network=192.168.10.0
/ip arp
add address=XX interface=ether2-TW mac-address=XX
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add comment=defconf disabled=yes interface=ether1-PIE1
add disabled=yes interface=ether3-PIE3 use-peer-ntp=no
/ip dhcp-server lease
add address=192.168.100.3 client-id=1:e8:6a:64:81:9d:d3 mac-address= server=defconf
add address=192.168.11.8 client-id=1:d4:25:8b:4d:e8:65 mac-address= server=dhcp1
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24
add address=192.168.11.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.11.1
add address=192.168.12.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.12.1
add address=192.168.13.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.13.1
add address=192.168.14.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.14.1
add address=192.168.15.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.15.1
add address=192.168.16.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.16.1
add address=192.168.17.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.17.1
add address=192.168.50.0/24 dns-server=8.8.8.8,8.8.4.4 gateway=192.168.50.1
add address=192.168.100.0/24 comment=defconf dns-server=8.8.8.8,8.8.4.4 gateway=192.168.100.1
/ip dns
set allow-remote-requests=yes cache-size=10000KiB max-udp-packet-size=512 servers=8.8.8.8,1.1.1.1
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall address-list
add address=192.168.100.0/24 list=LAN-ips
add address=192.168.0.0/19 list=LAN-ips
add address=192.168.12.0/24 list=VLAN-ips
add address=192.168.13.0/24 list=VLAN-ips
add address=192.168.14.0/24 list=VLAN-ips
add address=192.168.15.0/24 list=VLAN-ips
add address=192.168.16.0/24 list=VLAN-ips
add address=192.168.17.0/24 list=VLAN-ips
add address=10.10.0.0/29 list=VLAN-ips
add address=XxX list=Cpanel
add address=XxX list=Cpanel
add address=192.168.50.0/24 list="AS Client side IP"
add address=XxX list=BP
add address=x.x.x.x.254 comment="RC" list="LAN Printers"
add address=x.x.x.x.245 comment="XC - New Interface" list="LAN Printers"
add address=192.168.100.2-192.168.100.254 list=allowed_to_router
add address=192.168.11.2-192.168.11.254 list=allowed_to_router
add address=192.168.14.2-192.168.14.254 list=allowed_to_router
add address=10.10.10.2-10.10.10.254 list=allowed_to_router
add address=0.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=172.16.0.0/12 comment=RFC6890 list=not_in_internet
add address=192.168.0.0/16 comment=RFC6890 list=not_in_internet
add address=10.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=169.254.0.0/16 comment=RFC6890 list=not_in_internet
add address=127.0.0.0/8 comment=RFC6890 list=not_in_internet
add address=224.0.0.0/4 comment=Multicast list=not_in_internet
add address=198.18.0.0/15 comment=RFC6890 list=not_in_internet
add address=192.0.0.0/24 comment=RFC6890 list=not_in_internet
add address=192.0.2.0/24 comment=RFC6890 list=not_in_internet
add address=198.51.100.0/24 comment=RFC6890 list=not_in_internet
add address=203.0.113.0/24 comment=RFC6890 list=not_in_internet
add address=100.64.0.0/10 comment=RFC6890 list=not_in_internet
add address=240.0.0.0/4 comment=RFC6890 list=not_in_internet
add address=192.88.99.0/24 comment="6to4 relay Anycast [RFC 3068]" list=not_in_internet
add address=192.168.100.207 comment="TMC Richo C305" list="LAN Printers"
add address=192.168.100.253 comment="HP Flow M880" list="LAN Printers"
add address=192.168.100.0/24 list=VLAN-ips
add address=192.168.50.0/24 list=LAN-ips
add address=192.168.10.0/24 list=Connected
add address=Public Ip list=Connected
add address=Public Ip list=Connected
add address=x.x.x.x list=BP
/ip firewall filter
add action=jump chain=forward comment="jump to ICMP filters" jump-target=icmp protocol=icmp
add action=fasttrack-connection chain=forward comment=FastTrack connection-state=established,related hw-offload=yes
add action=accept chain=forward comment="Established, Related" connection-state=established,related
add action=accept chain=input comment="default configuration" connection-state=established,related
add action=accept chain=input src-address-list=allowed_to_router
add action=accept chain=input protocol=icmp
add action=drop chain=input connection-state=invalid
add action=accept chain=icmp comment="echo reply" icmp-options=0:0 protocol=icmp
add action=accept chain=forward src-address-list=VLAN-ips
add action=accept chain=forward dst-address-list="LAN Printers" dst-port=80,8010,9100-9103 protocol=tcp src-address-list=VLAN-ips
add action=accept chain=forward comment="EXECTIVE PRINTER" dst-address=192.168.100.254
add action=accept chain=forward comment="EXECTIVE PRINTER" dst-address=192.168.100.245
add action=accept chain=forward comment=NVR dst-address=192.168.100.50 src-address-list=LAN_IPS
add action=drop chain=forward comment="Drop invalid" connection-state=invalid log-prefix=invalid
add action=drop chain=forward comment="Drop incoming from internet which is not public IP" in-interface=ether1-PIE1 log=yes log-prefix=!public src-address-list=not_in_internet
add action=drop chain=forward comment="Drop incoming from internet which is not public IP" in-interface=ether2-TW log=yes log-prefix=!public src-address-list=not_in_internet
/ip firewall mangle
add action=accept chain=prerouting disabled=yes dst-address-list=LAN_IPS
add action=accept chain=prerouting connection-state="" dst-address-list=Connected src-address-list=Connected
add action=accept chain=prerouting comment="BHst+Cpanel traffic accept" connection-state="" dst-address-list=BP src-address-list=BP
add action=mark-connection chain=prerouting comment="BHst + Cpanel Mail traffic" connection-mark=no-mark connection-state=new dst-address-list=BP new-connection-mark=Mail-TW \
passthrough=no src-address-list=LAN-ips
add action=mark-routing chain=prerouting comment="BHst + Cpanel Mail traffic" connection-mark=Mail-TW connection-state="" dst-address-list=BP new-routing-mark="TW Wan2" \
passthrough=no src-address-list=LAN-ips
add action=mark-connection chain=input comment=";;;;;;;;;;;;Incoming Marking" connection-mark=no-mark connection-state="" in-interface=ether1-PIE1 new-connection-mark=\
PIE1_Conn passthrough=no
add action=mark-connection chain=input comment=";;;;;;;;;;;;Incoming Marking" connection-mark=no-mark connection-state="" in-interface=ether2-TW new-connection-mark=TW_Conn \
passthrough=no
add action=mark-connection chain=input comment=";;;;;;;;;;;;Incoming Marking" connection-mark=no-mark connection-state="" in-interface=ether3-PIE3 new-connection-mark=\
PIE3_Conn passthrough=no
add action=mark-connection chain=input comment=";;;;;;;;;;;;Incoming Marking" connection-mark=no-mark connection-state="" in-interface=ether4-LTE4 new-connection-mark=\
LTE4_Conn passthrough=no
add action=mark-connection chain=prerouting comment="nth for HTTP/s" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
in-interface-list=LAN new-connection-mark=PIE1_Conn nth=4,1 passthrough=yes
add action=mark-connection chain=prerouting comment="nth for HTTP/s" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
in-interface-list=LAN new-connection-mark=TW_Conn nth=4,2 passthrough=yes
add action=mark-connection chain=prerouting comment="nth for HTTP/s" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
in-interface-list=LAN new-connection-mark=PIE3_Conn nth=4,3 passthrough=yes
add action=mark-connection chain=prerouting comment="nth for HTTP/s" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
in-interface-list=LAN new-connection-mark=LTE4_Conn nth=4,4 passthrough=yes
add action=mark-connection chain=prerouting comment="PCC L/Bal UDP QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=PIE1_Conn passthrough=yes per-connection-classifier=both-addresses:4/0 protocol=udp
add action=mark-connection chain=prerouting comment="PCC L/Bal UDP QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=TW_Conn passthrough=yes per-connection-classifier=both-addresses:4/1 protocol=udp
add action=mark-connection chain=prerouting comment="PCC Load Balancing UDP Tr. W1" connection-mark=no-mark connection-state="" disabled=yes dst-address-list=!not_in_internet \
dst-address-type=!local dst-port=80,443 in-interface-list=LAN new-connection-mark=TW_Conn passthrough=yes per-connection-classifier=both-addresses-and-ports:5/2 protocol=\
udp
add action=mark-connection chain=prerouting comment="PCC L/Bal UDP QUIC." connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=PIE3_Conn passthrough=yes per-connection-classifier=both-addresses:4/2 protocol=udp
add action=mark-connection chain=prerouting comment="PCC L/Bal UDP QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=LTE4_Conn passthrough=yes per-connection-classifier=both-addresses:4/3 protocol=udp
add action=mark-connection chain=prerouting comment="PCC L/Bal Tcp QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=PIE1_Conn passthrough=yes per-connection-classifier=both-addresses:4/0 protocol=tcp
add action=mark-connection chain=prerouting comment="PCC L/Bal Tcp QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=TW_Conn passthrough=yes per-connection-classifier=both-addresses:4/1 protocol=tcp
add action=mark-connection chain=prerouting comment="PCC Load Balancing Http Tr. W1" connection-mark=no-mark connection-state="" disabled=yes dst-address-list=!not_in_internet \
dst-address-type=!local dst-port=80,443 in-interface-list=LAN new-connection-mark=TW_Conn passthrough=yes per-connection-classifier=both-addresses-and-ports:5/2 protocol=\
tcp
add action=mark-connection chain=prerouting comment="PCC L/Bal Tcp QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=PIE3_Conn passthrough=yes per-connection-classifier=both-addresses:4/2 protocol=tcp
add action=mark-connection chain=prerouting comment="PCC L/Bal Tcp QUIC" connection-mark=no-mark connection-state="" dst-address-list=!not_in_internet dst-address-type=!local \
dst-port=80,443 in-interface-list=LAN new-connection-mark=LTE4_Conn passthrough=yes per-connection-classifier=both-addresses:4/3 protocol=tcp
add action=mark-routing chain=prerouting connection-mark=PIE1_Conn connection-state="" in-interface=ether1-PIE1 new-routing-mark="CIR Wan1" passthrough=yes
add action=mark-routing chain=prerouting connection-mark=TW_Conn connection-state="" in-interface=ether2-TW new-routing-mark="TW Wan2" passthrough=yes
add action=mark-routing chain=prerouting connection-mark=PIE3_Conn connection-state="" in-interface=ether3-PIE3 new-routing-mark="PieFO Wan3" passthrough=yes
add action=mark-routing chain=prerouting connection-mark=LTE4_Conn connection-state="" in-interface=ether4-LTE4 new-routing-mark="Lte Wan4" passthrough=yes
add action=mark-routing chain=output comment=";;;;;;;;;;;Outgoing Marking" connection-mark=PIE1_Conn connection-state="" new-routing-mark="CIR Wan1" passthrough=no
add action=mark-routing chain=output comment=";;;;;;;;;;;Outgoing Marking" connection-mark=TW_Conn connection-state="" new-routing-mark="TW Wan2" passthrough=no
add action=mark-routing chain=output comment=";;;;;;;;;;;Outgoing Marking" connection-mark=PIE3_Conn connection-state="" new-routing-mark="PieFO Wan3" passthrough=no
add action=mark-routing chain=output comment=";;;;;;;;;;;Outgoing Marking" connection-mark=LTE4_Conn connection-state="" new-routing-mark="Lte Wan4" passthrough=no
add action=mark-connection chain=forward connection-mark=no-mark connection-state="" disabled=yes in-interface=ether1-PIE1 new-connection-mark="CIR Wan1-LAN" passthrough=no
add action=mark-connection chain=forward connection-mark=no-mark connection-state="" disabled=yes in-interface=ether2-TW new-connection-mark="TW Wan2-LAN" passthrough=no
add action=mark-connection chain=forward connection-mark=no-mark connection-state="" disabled=yes in-interface=ether4-LTE4 new-connection-mark="Lte Wan4-LAN" passthrough=no
add action=mark-connection chain=forward connection-mark=no-mark connection-state="" disabled=yes in-interface=ether3-PIE3 new-connection-mark="PieFO Wan3-LAN" passthrough=no
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" out-interface-list=WAN
add action=dst-nat chain=dstnat comment="NVR Port forward 9099 Http" dst-address=Public Ip dst-port=80,443 protocol=udp to-addresses=192.168.100.50 to-ports=9099
add action=dst-nat chain=dstnat comment="NVR Port forward 9099 Http" dst-address=Public Ip dst-port=80 port="" protocol=tcp to-addresses=192.168.100.50 to-ports=9099
/ip firewall raw
add action=add-dst-to-address-list address-list="Bluehost IP" address-list-timeout=none-dynamic chain=prerouting content=bluehost.com disabled=yes
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Public IP pref-src="" routing-table=main scope=30 suppress-hw-offload=no target-scope=10
add check-gateway=ping disabled=no distance=2 dst-address=0.0.0.0/0 gateway=Public IP pref-src="" routing-table="CIR Wan1" scope=30 suppress-hw-offload=no target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Public Ip pref-src="" routing-table=main scope=30 suppress-hw-offload=no target-scope=10
add check-gateway=ping disabled=no distance=1 dst-address=0.0.0.0/0 gateway=Public Ip pref-src="" routing-table="TW Wan2" scope=30 suppress-hw-offload=no target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=192.168.10.1 pref-src="" routing-table=main scope=30 suppress-hw-offload=no target-scope=10
add check-gateway=ping disabled=no distance=3 dst-address=0.0.0.0/0 gateway=192.168.10.1 pref-src="" routing-table="PieFO Wan3" scope=30 suppress-hw-offload=no target-scope=10
add check-gateway=ping disabled=no distance=4 dst-address=0.0.0.0/0 gateway=192.168.90.1 routing-table="Lte Wan4" scope=30 suppress-hw-offload=no target-scope=10
add disabled=no distance=2 dst-address=0.0.0.0/0 gateway=192.168.90.1 pref-src="" routing-table=main scope=30 suppress-hw-offload=no target-scope=10
/ip service
set telnet disabled=yes
set ftp disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=33434-33534 protocol=udp
add action=accept chain=input comment="defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=input comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=forward comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
/system clock
set time-zone-name=Asia/Karachi
/system note
set show-at-login=no
/system routerboard settings
set auto-upgrade=yes