I'm faced issues with this.
CAPsMAN device
CHR 7.13.4 routeros+wireless packages, started with full empty config, 1 interface ether1
Code: Select all
# 2024-02-14 06:45:33 by RouterOS 7.13.4
# software id =
#
/caps-man channel
add band=2ghz-g/n control-channel-width=20mhz frequency=2412 name=2GHz
/caps-man datapath
add local-forwarding=yes name=datapath1
/interface ethernet
set [ find default-name=ether1 ] disable-running-check=no
/caps-man interface
add disabled=no l2mtu=1600 mac-address=XX:XX:XX:XX:XX:XX master-interface=none \
name=cap1 radio-mac=XX:XX:XX:XX:XX:XX radio-name=XXXXXXXXXXXX
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=security1
/caps-man configuration
add channel=2GHz country=hungary datapath=datapath1 distance=indoors \
installation=indoor mode=ap name=Hedgehog2G security=security1 ssid=\
Hedgehog2G
/disk
set slot1 slot=slot1 type=hardware
set slot2 slot=slot2 type=hardware
/interface wifi channel
add band=5ghz-ax disabled=no frequency=5180 name=5GHz width=20/40/80mhz
add band=2ghz-ax disabled=no frequency=2437 name=2GHz width=20/40mhz
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no name=sec1
/interface wifi configuration
add channel=5GHz country=Hungary disabled=no mode=ap name=Hedgehog_5GHz \
security=sec1 ssid=Hedgehog5Gax
add channel=2GHz country=Hungary disabled=no mode=ap name=Hedgehog_2GHz \
security=sec1 ssid=Hedgehog2Gax
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/caps-man manager
set ca-certificate=auto certificate=auto enabled=yes
/caps-man manager interface
set [ find default=yes ] forbid=yes
add disabled=no interface=ether1
/caps-man provisioning
add action=create-dynamic-enabled hw-supported-modes=gn master-configuration=\
Hedgehog2G name-format=identity radio-mac=XX:XX:XX:XX:XX:XX
/interface wifi capsman
set ca-certificate=auto certificate=auto enabled=yes interfaces=ether1 \
package-path="" require-peer-certificate=no upgrade-policy=none
/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=\
Hedgehog_5GHz name-format=%I-5G radio-mac=XX:XX:XX:XX:XX:XX \
supported-bands=5ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=\
Hedgehog_2GHz name-format=%I-2G radio-mac=XX:XX:XX:XX:XX:XX \
supported-bands=2ghz-ax
/ip address
add address=192.168.1.249/24 interface=ether1 network=192.168.1.0
/system identity
set name=chr.kp.local
/system logging
add topics=wireless,debug
/system note
set show-at-login=no
hAP ax3 7.13.4 routeros+wifi-qcom packages, started with full empty config
controlled by the CHR WiFi CAPsMAN (the new) - works fine, till the first cold boot, Then stop working with 'no sutiable CAPsMAN' debug log messages.
Code: Select all
# 2024-02-14 07:42:46 by RouterOS 7.13.4
# software id = K8QE-XGVD
#
# model = C53UiG+5HPaxD2HPaxD
# serial number = Xxx
/interface bridge
add name=bridge1
/interface wifi
# no connection to CAPsMAN
add configuration.manager=capsman .mode=ap datapath.bridge=bridge1 disabled=no radio-mac=XX:XX:XX:XX:XX:XX
# no connection to CAPsMAN
add configuration.manager=capsman .mode=ap datapath.bridge=bridge1 disabled=no radio-mac=XX:XX:XX:XX:XX:XX
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether1
/interface wifi cap
set caps-man-addresses=192.168.1.249 certificate=request discovery-interfaces=bridge1 enabled=yes lock-to-caps-man=no
/ip address
add address=192.168.1.251/24 interface=bridge1 network=192.168.1.0
/ip dns
set servers=192.168.1.252
/ip route
add gateway=192.168.1.254
/system clock
set time-zone-name=Europe/Budapest
/system identity
set name=ax3.kp.local
/system logging
add topics=caps,debug
/system note
set show-at-login=no
mAP lite 7.13.4 routeros+wireless packages, started with full empty config
controlled by the CHR Wireless/CAPsMAN (legacy)
Issues: The device can request the certificate and show managed by capsman. On capsman side its showing as a RemoteCAP and the Radio is showing also.
But after I provision a config I see that the interface restarts so getting the information from the CAPsMAN but shows empty SSID and capsman forwarding even thoug I've set local-forwading datapath. And the device doesn't advertise any SSID.
Code: Select all
# 2024-02-14 15:29:02 by RouterOS 7.13.4
# software id = 0FL5-52KG
#
# model = RBmAPL-2nD
# serial number = CF290C430EA8
/interface bridge
add name=bridge1 port-cost-mode=short
/interface wireless
# managed by CAPsMAN
# channel: 2412/20-Ce/gn(18dBm), SSID: Hedgehog2G, local forwarding
set [ find default-name=wlan1 ] disabled=no ssid=MikroTik
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/interface bridge port
add bridge=bridge1 interface=ether1 internal-path-cost=10 path-cost=10
add bridge=bridge1 interface=wlan1
/interface wireless cap
#
set bridge=bridge1 caps-man-addresses=192.168.1.249 certificate=request discovery-interfaces=bridge1 enabled=yes \
interfaces=wlan1 lock-to-caps-man=yes
/ip address
add address=192.168.1.248/24 interface=bridge1 network=192.168.1.0
/ip dns
set servers=192.168.1.252
/ip route
add gateway=192.168.1.254
/system clock
set time-zone-name=Europe/Budapest
/system identity
set name=map.kp.local
/system note
set show-at-login=no