Yeah, i am on wifi wave2 and capsman v2.
Exported wifi config of the current setup, with some elements removed for brevity. Created in a rush last night just ot have most things working; i think i am missing 2 interfaces on cap-ax for <ssid2> and <ssid5>.
To note, these are only AP, no routing on them.
My ideal setup would be <ssid> as the only ssid used in the house for both bands and all AP with fast roaming; i have <ssid2> and <ssid5> setup also as i have some devices still configured to use them - will reconfigure them in the future and disable the config. got <ssid_iot> for certain iot devices, but not setup to handle traffic in any special way, for now.
The behavior on this type of setup is random disconnects of clients and sometimes clients unable to connect at all - phones switching to mobile data (and staying o mobile data for minutes), or TV losing connection and scewing up my YT watching
It's not a problem of signal coverrage as for eg in my office my laptop is around 1m from the hap ac3, or the TV is around 3m from cap ax.
/interface bridge
add igmp-snooping=yes igmp-version=3 name=bridge1
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk connect-priority=0 disabled=no \
name=<ssid>
add authentication-types=wpa2-psk,wpa3-psk connect-priority=0 disabled=no \
name=iot
/interface wifi configuration
add country=Netherlands disabled=no mode=ap name=<ssid2> security=<ssid> \
security.ft=yes .ft-over-ds=yes ssid=<ssid2>
add country=Netherlands disabled=no mode=ap name=<ssid5> security=<ssid> \
security.connect-priority=0 .ft=yes .ft-over-ds=yes ssid=<ssid5>
add country=Netherlands disabled=no mode=ap name=<ssid_iot> security=iot \
security.ft=yes .ft-over-ds=yes ssid=<ssid_iot>
add country=Netherlands disabled=no mode=ap name=<ssid> security=<ssid> \
security.ft=yes .ft-over-ds=yes ssid=<ssid>
/interface wifi
set [ find default-name=wifi2 ] configuration=<ssid2> configuration.mode=ap \
disabled=no name=cap-ax-wifi2ghz
set [ find default-name=wifi1 ] configuration=<ssid5> configuration.mode=ap \
disabled=no name=cap-ax-wifi5ghz
add configuration=<ssid2> configuration.mode=ap mac-address=4A:A9:8A:E5:18:4A \
master-interface=cap-ax-wifi2ghz name=<ssid2>
add configuration=<ssid> configuration.mode=ap mac-address=4A:A9:8A:E5:18:47 \
master-interface=cap-ax-wifi2ghz name=<ssid2_unified> \
security.connect-priority=0
add configuration=<ssid5> configuration.mode=ap mac-address=4A:A9:8A:E5:18:4A \
master-interface=cap-ax-wifi5ghz name=<ssid5>
add configuration=<ssid_iot> configuration.hide-ssid=no .mode=ap disabled=no \
mac-address=4A:A9:8A:E5:18:48 master-interface=cap-ax-wifi2ghz name=\
<ssid_iot> security.connect-priority=0
/interface bridge port
add bridge=bridge1 interface=all
/ip firewall connection tracking
set udp-timeout=10s
/ip neighbor discovery-settings
set discover-interface-list=!dynamic
/interface wifi access-list
add action=accept comment=heatbooster-bedroom disabled=no mac-address=\
F4:12:FA:32:FC:64
add action=accept comment=Heatbooster-reading-area disabled=no interface=\
<ssid>_iot mac-address=40:4C:CA:62:3F:74
#more access list entries; mostly there for the comment
/interface wifi cap
set certificate=none
/interface wifi capsman
set enabled=yes package-path="" require-peer-certificate=no upgrade-policy=\
none
/interface wifi provisioning
add action=create-enabled disabled=yes master-configuration=<ssid2> \
slave-configurations=<ssid_iot> supported-bands=2ghz-n
add action=create-dynamic-enabled disabled=no master-configuration=<ssid5> \
name-format=cap-%I-5Ghz- slave-configurations=<ssid> supported-bands=\
5ghz-ac
add action=create-dynamic-enabled disabled=no master-configuration=<ssid2> \
name-format=cap-%I-2Ghz- slave-configurations=<ssid> supported-bands=\
2ghz-n
add action=create-enabled disabled=yes master-configuration=<ssid5> \
supported-bands=5ghz-ax,5ghz-ac
add action=create-dynamic-enabled disabled=yes master-configuration=<ssid> \
name-format=cap-%I- slave-configurations=<ssid_iot>
/ip address
add address=192.168.1.16/24 interface=bridge1 network=192.168.1.0
/ip cloud
set ddns-enabled=yes
/ip dhcp-client
add !dhcp-options disabled=yes interface=bridge1
/ip dns
set servers=192.168.1.1,8.8.8.8
/ip kid-control
add fri=0s-1d mon=0s-1d name=system-dummy sat=0s-1d sun=0s-1d thu=0s-1d tue=\
0s-1d tur-fri=0s-1d tur-mon=0s-1d tur-sat=0s-1d tur-sun=0s-1d tur-thu=\
0s-1d tur-tue=0s-1d tur-wed=0s-1d wed=0s-1d
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.1.1 routing-table=main \
suppress-hw-offload=no
/system logging
add topics=debug,wireless