Sure:
This is for the main router (without Wifi, but managing Caps):
# 2024-08-19 22:23:00 by RouterOS 7.15.1
# software id = 3WEH-9T0S
#
# model = L009UiGS
# serial number = HG309G954BR
/interface bridge
add admin-mac=DD:EE:FF:AA:BB:CC auto-mac=no comment=defconf name=bridge port-cost-mode=short
/interface ethernet
set [ find default-name=ether7 ] comment="Mgmt port"
set [ find default-name=ether8 ] name=ether8_cap poe-out=forced-on
set [ find default-name=sfp1 ] disabled=yes
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=ether1_wan use-peer-dns=yes user=XXX
/interface vlan
add interface=bridge name="guest - vlan20" vlan-id=20
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add comment="contains wireless ap interfaces" name=WIFI
/interface wifi datapath
add bridge=bridge comment="VLAN20 - Guest" disabled=no name=default-guest vlan-id=20
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes name=default1
add authentication-types=wpa2-psk,wpa3-psk disabled=no ft=yes ft-over-ds=yes name=default2
/interface wifi configuration
add channel.band=2ghz-n disabled=no hide-ssid=no mode=ap name=default1-2.4 security=default1 ssid=MikroTik1
add channel.band=5ghz-ax disabled=no hide-ssid=no mode=ap name=default1-5 security=default1 ssid=MikroTik1
add channel.band=5ghz-ax datapath=default2 disabled=no hide-ssid=no mode=ap name=default2-5 security=default2 ssid=MikroTik2
/ip pool
add name=default1 ranges=192.168.1.100-192.168.1.199
add comment="Pool for Guests" name=default2 ranges=192.168.20.100-192.168.20.199
/ip dhcp-server
add address-pool=default1 interface=bridge lease-time=10m name=defconf
add address-pool=default2 interface="guest - vlan20" name=default2
/port
set 0 name=serial0
/interface bridge port
add bridge=bridge comment=defconf interface=ether2 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=ether3 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=ether4 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=ether5 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=ether6 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=ether8_cap internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf interface=sfp1 internal-path-cost=10 path-cost=10
/ip firewall connection tracking
set udp-timeout=10s
/ip neighbor discovery-settings
set discover-interface-list=LAN
/ip settings
set max-neighbor-entries=14336
/ipv6 settings
set max-neighbor-entries=7168
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1_wan list=WAN
add interface=ether4 list=WIFI
add interface=ether8_cap list=WIFI
add interface="guest - vlan20" list=LAN
/interface wifi capsman
set enabled=yes package-path=/packages require-peer-certificate=no upgrade-policy=suggest-same-version
/interface wifi provisioning
add action=create-dynamic-enabled disabled=no master-configuration=default1-5 slave-configurations=default2-5 supported-bands=5ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=default1-2.4
/ip address
add address=192.168.1.1/24 comment="trusted devices" interface=bridge network=192.168.1.0
add address=192.168.20.1/24 comment="guest devices" interface="guest - vlan20" network=192.168.20.0
add address=10.0.0.1/24 comment="Mgmt access" interface=bridge network=10.0.0.0
add address=10.0.0.1 comment="Mgmt access" interface=ether7 network=10.0.0.1
/ip dhcp-client
add comment=defconf interface=ether1_wan
/ip dhcp-server network
add address=192.168.1.0/24 comment=defconf dns-server=192.168.1.1 gateway=192.168.1.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip dns static
add address=192.168.1.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=accept chain=input comment="Allow IPSEC/IKE2 connections" protocol=ipsec-esp
add action=accept chain=input comment="Allow IPSEC/IKE2 connections" dst-port=500,4500 protocol=udp
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=established,related hw-offload=yes
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat connection-state=new \
in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=WAN
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" port=33434-33534 protocol=udp
add action=accept chain=input comment="defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=input comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept established,related,untracked" connection-state=established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=ipsec-esp
add action=accept chain=forward comment="defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment="defconf: drop everything else not coming from LAN" in-interface-list=!LAN
/system identity
set name=MikroTik-Main
/system note
set show-at-login=no
/system routerboard settings
set enter-setup-on=delete-key
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
This is one of the CAPs:
# 2024-08-19 22:19:40 by RouterOS 7.15.1
# software id = 7D73-3HZX
#
# model = cAPGi-5HaxD2HaxD
# serial number = HGA09QP3V9J
/interface bridge
add admin-mac=AA:BB:CC:DD:EE:FF auto-mac=no comment=defconf name=bridge
/interface wifi datapath
add bridge=bridge comment=defconf disabled=no name=capdp
/interface wifi
# managed by CAPsMAN
# mode: AP, SSID: MikroTik-1, channel: 5500/ax/Ceee
set [ find default-name=wifi1 ] configuration.manager=capsman datapath=capdp disabled=no
# managed by CAPsMAN
# mode: AP, SSID: MikroTik-1, channel: 2412/n/Ce
set [ find default-name=wifi2 ] configuration.manager=capsman datapath=capdp disabled=no
/interface bridge port
add bridge=bridge comment=defconf interface=ether1
add bridge=bridge comment=defconf interface=ether2
/interface wifi cap
set discovery-interfaces=bridge enabled=yes slaves-datapath=capdp
/ip dhcp-client
add comment=defconf interface=bridge
/system identity
set name=MikroTik-CAP
/system note
set show-at-login=no
I really hope you'll see some misconfiguration(s), because this thing starts driving me crazy. Users connected to MikroTik1 wlan can see:
-MikroTik (main) router's admin via winbox
-LAN clients
-Web
User on MikroTik2 (guest) got VLAN20, and can see:
-MikroTik (main) router's admin via winbox
-NO LAN clients (OK)
-NO WAN!! (PROBLEM)
Thank you!