The issue I am having is , the house behind me ( no more then 200ft away ) is receiving a very low signal -70 dBm -90 dBm at best on both 2.4ghz / 5ghz band .
I have reviewed several postings pertaining to signal strength. As well as reviewing the MikroTik online manual. In attempts to " stretch my connection " to atleast 55-70 dBm.
I'm hoping sharing my configuration someone might see something I don't
Moving the router / antennas around has helped a little. I've also switched to " bigger " 9dBm antennas .
This is my first MikroTik router . Any input is appreciated
Code: Select all
export compact
# 2024-06-18 10:58:06 by RouterOS 7.14.3
# software id = F912-AQ52
#
# model = RBD53iG-5HacD2HnD
# serial number = F34E0F0A1BF2
/interface bridge
add admin-mac=DC:2C:6E:5A:56:A8 auto-mac=no comment=defconf name=bridge port-cost-mode=short
add name=bridge2 port-cost-mode=short
/interface ethernet
set [ find default-name=ether1 ] rx-flow-control=auto tx-flow-control=auto
set [ find default-name=ether2 ] rx-flow-control=on tx-flow-control=on
set [ find default-name=ether3 ] rx-flow-control=auto tx-flow-control=auto
set [ find default-name=ether4 ] rx-flow-control=auto tx-flow-control=auto
set [ find default-name=ether5 ] rx-flow-control=on tx-flow-control=on
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface lte apn
set [ find default=yes ] ip-type=ipv4 use-network-apn=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
add authentication-types=wpa2-psk mode=dynamic-keys name=wpa2 supplicant-identity=MikroTik
/interface wireless
set [ find default-name=wlan1 ] adaptive-noise-immunity=ap-and-client-mode antenna-gain=1 band=2ghz-b/g/n \
country="united states3" disabled=no installation=indoor mode=ap-bridge security-profile=wpa2 ssid=\
homenet2 wireless-protocol=802.11
set [ find default-name=wlan2 ] adaptive-noise-immunity=ap-and-client-mode antenna-gain=0 band=5ghz-a/n/ac \
channel-width=20/40/80mhz-XXXX disabled=no distance=indoors frequency=auto mode=ap-bridge \
security-profile=wpa2 ssid=homenet5 wireless-protocol=802.11
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=wired-pool ranges=10.0.0.2-10.0.0.254
/ip dhcp-server
add address-pool=wired-pool interface=bridge2 lease-time=10m name=dhcp2
/ip smb users
set [ find default=yes ] disabled=yes
/queue tree
add disabled=yes name=eth-cakewalk parent=ether2
/queue type
add kind=cake name=cakekind
add kind=pcq name=download-test-pcq
add kind=fq-codel name=fq-codel
/queue interface
set ether2 queue=cakekind
set ether3 queue=cakekind
set wlan1 queue=cakekind
set wlan2 queue=cakekind
/queue simple
add max-limit=10M/300M name=openthrottle queue=cakekind/cakekind target=wlan2 total-queue=cakekind
add max-limit=5M/300M name=cake queue=cakekind/cakekind target=wlan1 total-queue=cakekind
add max-limit=50M/300M name=bufferbloat-test-cake queue=cakekind/cakekind target=ether2 total-queue=\
cakekind
add disabled=yes name=xbox- queue=cakekind/cakekind target=ether3 total-queue=cakekind
/ip dhcp-server
add address-pool=default-dhcp insert-queue-before=cake interface=bridge lease-time=10m name=defconfdhcp1
/queue tree
add disabled=yes name=queue1-fq-ocodel parent=wlan2 queue=fq-codel
add disabled=yes name=wlan2-cakewalk parent=wlan1 queue=cakekind
add disabled=yes name=global-que parent=global queue=fq-codel
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0 authentication-protocol=SHA1 encryption-protocol=AES security=\
private write-access=yes
add addresses=::/0 disabled=yes name=PRTG
/system logging action
set 3 remote=10.0.0.2
/interface bridge port
add bridge=bridge2 comment=defconf ingress-filtering=no interface=ether2 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether3 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether4 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether5 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=wlan1 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=wlan2 internal-path-cost=10 path-cost=10
/interface bridge settings
set use-ip-firewall=yes
/ip firewall connection tracking
set udp-timeout=10s
/ip neighbor discovery-settings
set discover-interface-list=LAN
/ipv6 settings
set disable-ipv6=yes max-neighbor-entries=8192
/interface detect-internet
set detect-interface-list=all internet-interface-list=all lan-interface-list=all
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
add comment=defconf2 interface=bridge2 list=LAN
/interface ovpn-server server
set auth=sha1,md5
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridge network=192.168.88.0
add address=10.0.0.1/24 comment=hardwiredpcs interface=bridge2 network=10.0.0.0
/ip dhcp-client
add comment=defconf interface=ether1
/ip dhcp-server lease
add address=192.168.88.240 client-id=1:d8:e2:df:19:c3:9f mac-address=D8:E2:DF:19:C3:9F server=defconfdhcp1
/ip dhcp-server network
add address=10.0.0.0/24 comment=wiredpcsnet gateway=10.0.0.1 netmask=24
add address=192.168.88.0/24 comment=defconf gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan
/ip firewall filter
add action=accept chain=input comment="defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment="defconf: accept to local loopback (for CAPsMAN)" dst-address=\
127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" connection-state=\
established,related hw-offload=yes
add action=accept chain=forward comment="defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" connection-state=invalid
add action=drop chain=forward comment="defconf: drop all from WAN not DSTNATed" connection-nat-state=\
!dstnat connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" ipsec-policy=out,none out-interface-list=\
WAN
/ip service
set ssh disabled=yes
set www-ssl disabled=no
/ip smb shares
set [ find default=yes ] directory=/pub
/ip traffic-flow
set active-flow-timeout=1m enabled=yes interfaces=wlan2
/ip traffic-flow target
add dst-address=10.0.0.2 v9-template-refresh=30 v9-template-timeout=30s version=ipfix
/routing bfd configuration
add disabled=no
/snmp
set contact=*****@gmail.com enabled=yes location=Kansas trap-version=3
/system clock
set time-zone-name=America/Chicago
/system identity
set name=RouterOS
/system leds
set 4 interface=wlan2 type=interface-status
set 5 interface=wlan2 type=wireless-signal-strength
/system note
set show-at-login=no
/tool graphing interface
add
/tool graphing queue
add
/tool graphing resource
add
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/tool traffic-monitor
add interface=bridge name=trafficmon