Hi, someone aske me on Reddit to post the full conf. It's here, the above was not completly full.
# 2024-09-23 10:32:46 by RouterOS 7.15.3
# software id = RJBF-0VLJ
#
# model = CRS328-24P-4S+
# serial number = myserial
/interface bridge
add admin-mac=xx:xx:xx:xx:xx:xx auto-mac=no comment=defconf name=bridge \
port-cost-mode=short
/interface ethernet
set [ find default-name=ether1 ] comment="" poe-out=off
set [ find default-name=ether2 ] comment="" poe-out=off
set [ find default-name=ether4 ] comment=""
set [ find default-name=ether14 ] comment=""
set [ find default-name=ether18 ] comment=""
set [ find default-name=ether22 ] comment=""
set [ find default-name=ether24 ] comment=""
set [ find default-name=sfp-sfpplus1 ] comment=""
set [ find default-name=sfp-sfpplus3 ] comment=""
set [ find default-name=sfp-sfpplus4 ] comment=""
/interface list
add name=WAN
add name=LAN
add name=INTERNET
add name=VLAN
/interface lte apn set [ find default=yes ] ip-type=ipv4 use-network-apn=no
/interface wireless security-profiles set [ find default=yes ] supplicant-identity=MikroTik
/ip smb users set [ find default=yes ] disabled=yes
/port set 0 name=serial0
/routing bgp template set default disabled=no output.network=bgp-networks
/routing ospf instance add disabled=no name=default-v2
/routing ospf area add disabled=yes instance=default-v2 name=backbone-v2
/user group
add name=user1 policy="read,winbox,api,!local,!telnet,!ssh,!ftp,!reboot,!\
write,!policy,!test,!password,!web,!sniff,!sensitive,!romon,!rest-api"
add name=user2 policy="ssh,read,winbox,api,!local,!telnet,!ftp,!reboot\
,!write,!policy,!test,!password,!web,!sniff,!sensitive,!romon,!rest-api"
/interface bridge nat
add action=accept chain=srcnat disabled=yes
add action=accept chain=dstnat disabled=yes
/interface bridge port
add bridge=bridge comment=defconf ingress-filtering=no interface=ether1 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether2 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether3 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether4 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether5 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether6 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether7 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether8 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether9 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether10 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether11 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether12 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether13 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether14 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether15 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether16 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether17 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether18 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether19 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether20 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether21 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether22 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether23 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=ether24 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=sfp-sfpplus1 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=sfp-sfpplus3 internal-path-cost=10 path-cost=10
add bridge=bridge comment=defconf ingress-filtering=no interface=sfp-sfpplus4 internal-path-cost=10 path-cost=10
add bridge=bridge interface=sfp-sfpplus2 internal-path-cost=10 path-cost=10
/interface bridge settings set allow-fast-path=no
/ip firewall connection tracking set udp-timeout=10s
/ip neighbor discovery-settings set discover-interface-list=all
/ip settings set max-neighbor-entries=8192
/ipv6 settings set disable-ipv6=yes
/interface ethernet switch set 0 l3-hw-offloading=yes
/interface list member add interface=bridge list=LAN
/interface ovpn-server server set auth=sha1,md5
/ip address add address=192.168.0.253/24 interface=bridge network=192.168.0.0
/ip dns set allow-remote-requests=yes servers=192.168.0.53
/ip service set telnet disabled=yes set ftp disabled=yes set www-ssl disabled=no
/ip smb shares set [ find default=yes ] directory=/flash/pub
/routing bfd configuration add disabled=no
/system clock set time-zone-name=Europe/Paris
/system identity set name=Switch
/system note set show-at-login=no
/system ntp client set enabled=yes
/system routerboard settings set boot-os=router-os
/system swos
set address-acquisition-mode=static allow-from-ports="p1,p2,p3,p4,p5,p6,p7,p8,\
p9,p10,p11,p12,p13,p14,p15,p16,p17,p18,p19,p20,p21,p22,p23,p24,p25,p26,p27\
,p28,p29,p30,p31,p32" identity=switch static-ip-address=192.168.0.253
/tool bandwidth-server set authenticate=no
/tool mac-server set allowed-interface-list=LAN
/user aaa set default-group=groupe1