Code: Select all
/interface/wifi
I currently did prepared this configuration. Is this enough for CAPsMAN on RB5009 side? I want so have 2.4 GHz and 5 GHz on the same SSID. Can I start without certificates? I so plan to use my own CA anyway. The current used certificates are generated by ROS.
/interface wifi channel
add band=2ghz-ax comment="BSC (2.4 GHz)" disabled=no frequency=2412,2437,2462 name=BSC24G width=20/40/80mhz
add band=5ghz-ax comment="BSC (5 GHz)" disabled=no frequency=5180,5260,5500,5580,5660,5745 name=BSC50G width=20/40/80/160mhz
/interface wifi datapath
add bridge=bridge comment="BSC" disabled=no name=BSCDP
/interface wifi security
add authentication-types=wpa2-psk,wpa3-psk comment="BSC" disabled=no ft=yes ft-over-ds=yes name=BSC-PSK passphrase=xxx
/interface wifi configuration
add channel=BSC24G channel.frequency=2412,2437,2462 comment="BSC (2.4 GHz)" country=Germany datapath=BSCDP disabled=no mode=ap name=BSG24G security=BSC-PSK ssid="BSC"
add channel=BSC50G channel.frequency=5180,5260,5500,5580,5660,5745 comment="BSC (5 GHz)" country=Germany datapath=BSCDP disabled=no manager=capsman mode=ap name=BSC50G security=BSC-PSK ssid="BSC"
/interface wifi capsman
set ca-certificate=WiFi-CAPsMAN-CA certificate=WiFi-CAPsMAN enabled=yes interfaces=bridge package-path="" require-peer-certificate=no upgrade-policy=none
/interface wifi provisioning
add action=create-dynamic-enabled comment="BSC (2.4 GHz)" disabled=no master-configuration=BSG24G supported-bands=2ghz-ax
add action=create-dynamic-enabled comment="BSC (5 GHz)" common-name-regexp="" disabled=no master-configuration=BSC50G supported-bands=5ghz-ax