First thing. check your configuration, whenever there is a "*" (asterisk followed by a (hex) number, it is a reference to *something* that was deleted/moved/renamed and that RoS cannot find anymore, it is a placeholder for something that was there but doesn't exist anymore:
/interface list member
add interface=ether1 list=WAN
add interface=bridge1-Wifi list=LAN
add interface=*16 list=LAN
add interface=macvlan1 list=WAN
add interface=wireguard1 list=LAN
add interface="bridge2-Server -1-" list=LAN
add interface="bridge3-Server -2-" list=LAN
/ip route
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=xxx.xx.xx.1 \
pref-src="" routing-table="ERP Server" scope=30 suppress-hw-offload=no \
target-scope=10
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=xxx.xx.xx.1 \
pref-src="" routing-table=Wifi scope=30 suppress-hw-offload=no \
target-scope=10
add disabled=no dst-address=0.0.0.0/0 gateway=xxx.xx.xx.1 routing-table=main \
suppress-hw-offload=no
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=xxx.xx.xx.1 \
pref-src="" routing-table=*2 scope=30 suppress-hw-offload=no \
target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=xxx.xx.xx.1 \
pref-src="" routing-table="Manifest Server" scope=30 suppress-hw-offload=\
no target-scope=10
add disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=172.16.0.1 \
pref-src="" routing-table=main scope=30 suppress-hw-offload=no \
target-scope=10
Then, a few semi-random notes:
ether13 is not in interface-list LAN or WAN.
your way of naming things is confusing, personally I would call things in the same order, and - if possible - avoid spaces (as they imply the use of double quotes, and this before or later will bite you back when using CLI), these:
/interface bridge
add name=bridge1-Wifi
add name="bridge2-Server -1-
add name="bridge3-Server -2-
miss closing quotes.
and these are NOT valid:
add bridge="bridge2-Server -1-ERP" interface=ether7
add bridge="bridge2-Server -1-ERP" interface=ether8
I would rename them:
bridge1-Wifi ->bridge_Wifi_0
"bridge2-Server -1-" -> bridge_Server_1
"bridge3-Server -2-" -> bridge_Server_2
Your routes and routing tables/rules are a mess because they make reference to fib's that either do not exist or are empty.
Here again, be consistent in naming, *like*:
/routing table
add disabled=no fib name=
"Server 1 " -> Table_Server_1
add disabled=no fib name=
Wifi -> Table_Wifi_0
add disabled=no fib name=
"Server 2 " -> Table_Server_2