Changes to your config.
1. You have guest wifi but no subnet for the guest network so that has been added.
2. Recommend to not use bridge filters to control traffic, use standard ip firewall filter rules (bridge filters are for advanced users for niche cases).
3. So the solution is one of two choices, two bridges or two vlans and single bridge,
Will show the two bridges method although I prefer two vlans.
4. Adjusted the settings for two bridges and also the firewall rules.
5. Assuming not using IPV6 and thus adjusted that.
6. Created a TRUSTED interface to differentiate settings from guests for certain functions.
model = C53UiG+5HPaxD2HPaxD
# serial number =
/interface bridge
add auto-mac=no comment=defconf name=bridgeH
add auto-mac=no comment=defconf name=bridgeG
/interface wifi
set [ find default-name=wifi1 ] channel.band=5ghz-ax .skip-dfs-channels=\
10min-cac .width=20/40/80mhz configuration.mode=ap .ssid=LanCisneros_5GHz \
disabled=no security.authentication-types=wpa2-psk,wpa3-psk .ft=yes \
.ft-over-ds=yes
set [ find default-name=wifi2 ] channel.band=2ghz-ax .skip-dfs-channels=\
10min-cac .width=20/40mhz configuration.mode=ap .ssid=LanCisneros_2GHz \
disabled=no security.authentication-types=wpa2-psk,wpa3-psk .ft=yes \
.ft-over-ds=yes
add configuration.ssid=LanCisneros_Guest disabled=no mac-address=\
F6:1E:57:6B:2B:E8 master-interface=wifi1 name=wifi3
add configuration.ssid=LanCisneros_Guest disabled=no mac-address=\
F6:1E:57:6B:2B:E9 master-interface=wifi2 name=wifi4
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
add name=TRUSTED
/ip pool
add name=default-dhcp ranges=192.168.88.10-192.168.88.254
add name=guest-dhcp ranges=192.168.78.10-192.168.78.254
/ip dhcp-server
add address-pool=default-dhcp interface=bridgeH name=defconf
add address-pool=guest-dhcp interface=bridgeG name=guest-server
/disk settings
set auto-media-interface=bridge auto-media-sharing=yes auto-smb-sharing=yes
/interface bridge port
add bridge=bridgeH comment=defconf interface=ether2
add bridge=bridgeH comment=defconf interface=ether3
add bridge=bridgeH comment=defconf interface=ether4
add bridge=bridgeH comment=defconf interface=ether5
add bridge=bridgeH comment=defconf interface=wifi1
add bridge=bridgeH comment=defconf interface=wifi2
add bridge=bridgeG interface=wifi3
add bridge=bridgeG interface=wifi4
/ip neighbor discovery-settings
set discover-interface-list=TRUSTED
/interface list member
add interface=ether1 list=WAN
add interface=bridgeH list=LAN
add interface=bridgeG list=LAN
add interface=bridgeH list=TRUSTED
/ip address
add address=192.168.88.1/24 comment=defconf interface=bridgeH network=\
192.168.88.0
add address=192.168.78.1/24 comment=defconf interface=bridgeG network=\
192.168.78.0
/ip dhcp-client
add comment=defconf interface=ether1 default-route=yes
/ip dhcp-server network
add address=192.168.88.0/24 comment=defconf dns-server=192.168.88.1 gateway=\
192.168.88.1
add address=192.168.78.0/24 comment=defconf dns-server=192.168.78.1 gateway=\
192.168.78.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=accept chain=input in-interface=bridgeH { consider adding a source address list to only allow admin devices to router config }
add action=accept chain=input comment="users to services" in-interface-list=LAN dst-port=53 protocol=udp
add action=accept chain=input comment="users to services" in-interface-list=LAN dst-port=53 protocol=tcp
add action=drop chain=input comment="drop all else" { put this rule in last, only after the above ones are in place to avoid being locked out }
++++++++++++++++++++++++++++++++
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=accept chain=forward comment="internet traffic" in-interface-list=LAN out-interface-list=WAN
add action=accept chain=forward comment="port forwarding" connection-nat-state=dstnat disabled=yes { enable or remove if not required }
add action=drop chain=forward comment="drop all else"
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface-list=WAN
/ipv6 settings
set disable-ipv6=yes forward=no
/ipv6 firewall filter
add action=drop chain=input comment="drop all"
add action=drop chain=forward comment="drop all"
/system note
set show-at-login=no
/system routerboard mode-button
set enabled=yes on-event=dark-mode
/system routerboard wps-button
set enabled=yes on-event=wps-accept
/system script
add comment=defconf dont-require-permissions=no name=dark-mode owner=*sys \
policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
source="\r\
\n :if ([system leds settings get all-leds-off] = \"never\") do={\r\
\n /system leds settings set all-leds-off=immediate \r\
\n } else={\r\
\n /system leds settings set all-leds-off=never \r\
\n }\r\
\n "
add comment=defconf dont-require-permissions=no name=wps-accept owner=*sys \
policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive,romon \
source="\r\
\n :foreach iface in=[/interface/wifi find where (configuration.mode=\"a\
p\" && disabled=no)] do={\r\
\n /interface/wifi wps-push-button \$iface;}\r\
\n "
/tool mac-server
set allowed-interface-list=none
/tool mac-server mac-winbox
set allowed-interface-list=TRUSTED