Hi,
i need to solve this issue, im new in the Mikrotik world, i tried to set a WiFi roaming scenario with 3 Hap Ax2.
but i see that no device are using 5ghz and i don't know why.
export file=AnyNameYouWish
Can you please post your configuration?
In terminal use:(.rsc file extension will be added automatically)Code: Select allexport file=AnyNameYouWish
Post your config inside code brackets. Remove serial number of your device and any other sensitive information you don't want to share.
# 2025-02-04 23:17:32 by RouterOS 7.17.1
# software id = JWBP-QZGT
#
# model = C52iG-5HaxD2HaxD
# serial number = <edited>
/interface bridge
add admin-mac=48:A9:8A:F3:E7:9B auto-mac=no comment=defconf name=bridge
/interface vlan
add interface=ether1 name=vlan1 vlan-id=1038
/interface list
add comment=defconf name=WAN
add comment=defconf name=LAN
/interface wifi security
add authentication-types=wpa2-psk disabled=no name=sec-bellux
/interface wifi configuration
add channel.band=5ghz-ax .skip-dfs-channels=all .width=20/40/80mhz country=\
Italy disabled=no mode=ap name=bellux-5GHz security=sec-bellux \
security.ft=yes .ft-over-ds=yes ssid="Wi-Fi Home"
add channel.band=2ghz-ax .skip-dfs-channels=all .width=20/40mhz country=Italy \
disabled=no mode=ap name=bellux-2GHz security=sec-bellux security.ft=yes \
.ft-over-ds=yes ssid="Wi-Fi Home"
/interface wifi
# operated by CAP 48:A9:8A:F3:E7:7A%bridge, traffic processing on CAP
add configuration=bellux-5GHz configuration.mode=ap disabled=no name=\
cap-wifi1 radio-mac=48:A9:8A:F3:E7:7F
# operated by CAP 48:A9:8A:F3:E7:7A%bridge, traffic processing on CAP
add configuration=bellux-2GHz configuration.mode=ap disabled=no name=\
cap-wifi2 radio-mac=48:A9:8A:F3:E7:80
# operated by CAP D4:01:C3:E4:1A:82%bridge, traffic processing on CAP
add configuration=bellux-5GHz configuration.mode=ap disabled=no name=\
cap-wifi3 radio-mac=D4:01:C3:E4:1A:87
# operated by CAP D4:01:C3:E4:1A:82%bridge, traffic processing on CAP
add configuration=bellux-2GHz configuration.mode=ap disabled=no name=\
cap-wifi4 radio-mac=D4:01:C3:E4:1A:88
set [ find default-name=wifi1 ] configuration=bellux-5GHz configuration.mode=\
ap disabled=no
set [ find default-name=wifi2 ] configuration=bellux-2GHz configuration.mode=\
ap disabled=no
/ip pool
add name=dhcp_pool ranges=192.168.92.50-192.168.92.100
/ip dhcp-server
add address-pool=dhcp_pool interface=bridge name=dhcp1
/disk settings
set auto-media-interface=bridge auto-media-sharing=yes auto-smb-sharing=yes
/interface bridge port
add bridge=bridge comment=defconf interface=ether2
add bridge=bridge comment=defconf interface=ether3
add bridge=bridge comment=defconf interface=ether4
add bridge=bridge comment=defconf interface=ether5
add bridge=bridge comment=defconf interface=wifi1
add bridge=bridge comment=defconf interface=wifi2
/ip neighbor discovery-settings
set discover-interface-list=LAN
/interface list member
add comment=defconf interface=bridge list=LAN
add comment=defconf interface=ether1 list=WAN
/interface ovpn-server server
add mac-address=FE:53:F1:63:6C:DA name=ovpn-server1
/interface wifi capsman
set ca-certificate=auto enabled=yes interfaces=bridge package-path="" \
require-peer-certificate=no upgrade-policy=none
/ip address
add address=192.168.92.1/24 interface=bridge network=192.168.92.0
add address=192.168.254.254/24 disabled=yes interface=vlan1 network=\
192.168.254.0
/ip dhcp-client
add interface=vlan1
/ip dhcp-server network
add address=192.168.92.0/24 dns-server=192.168.92.1 gateway=192.168.92.1
/ip dns
set allow-remote-requests=yes servers=1.1.1.1,8.8.8.8
/ip dns static
add address=192.168.88.1 comment=defconf name=router.lan type=A
/ip firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMP" protocol=icmp
add action=accept chain=input comment=\
"defconf: accept to local loopback (for CAPsMAN)" dst-address=127.0.0.1
add action=drop chain=input comment="defconf: drop all not coming from LAN" \
in-interface-list=!LAN
add action=accept chain=forward comment="defconf: accept in ipsec policy" \
ipsec-policy=in,ipsec
add action=accept chain=forward comment="defconf: accept out ipsec policy" \
ipsec-policy=out,ipsec
add action=fasttrack-connection chain=forward comment="defconf: fasttrack" \
connection-state=established,related hw-offload=yes
add action=accept chain=forward comment=\
"defconf: accept established,related, untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop all from WAN not DSTNATed" connection-nat-state=!dstnat \
connection-state=new in-interface-list=WAN
/ip firewall nat
add action=masquerade chain=srcnat comment="defconf: masquerade" \
ipsec-policy=out,none out-interface=vlan1
add action=dst-nat chain=dstnat dst-port=1024-65535 in-interface=vlan1 \
protocol=udp to-addresses=192.168.92.0/24 to-ports=1024-65535
/ip firewall raw
add action=drop chain=prerouting disabled=yes src-mac-address=\
70:3A:51:90:B0:93
add action=drop chain=prerouting disabled=yes src-mac-address=\
76:FA:67:13:AF:E1
/ip hotspot profile
set [ find default=yes ] html-directory=hotspot
/ip ipsec profile
set [ find default=yes ] dpd-interval=2m dpd-maximum-failures=5
/ip route
add disabled=no dst-address=0.0.0.0/0 gateway=192.168.254.1 routing-table=\
main suppress-hw-offload=no
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
/ip smb shares
set [ find default=yes ] directory=pub
/ip upnp
set enabled=yes
/ipv6 firewall address-list
add address=::/128 comment="defconf: unspecified address" list=bad_ipv6
add address=::1/128 comment="defconf: lo" list=bad_ipv6
add address=fec0::/10 comment="defconf: site-local" list=bad_ipv6
add address=::ffff:0.0.0.0/96 comment="defconf: ipv4-mapped" list=bad_ipv6
add address=::/96 comment="defconf: ipv4 compat" list=bad_ipv6
add address=100::/64 comment="defconf: discard only " list=bad_ipv6
add address=2001:db8::/32 comment="defconf: documentation" list=bad_ipv6
add address=2001:10::/28 comment="defconf: ORCHID" list=bad_ipv6
add address=3ffe::/16 comment="defconf: 6bone" list=bad_ipv6
/ipv6 firewall filter
add action=accept chain=input comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=input comment="defconf: drop invalid" connection-state=\
invalid
add action=accept chain=input comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=input comment="defconf: accept UDP traceroute" \
dst-port=33434-33534 protocol=udp
add action=accept chain=input comment=\
"defconf: accept DHCPv6-Client prefix delegation." dst-port=546 protocol=\
udp src-address=fe80::/10
add action=accept chain=input comment="defconf: accept IKE" dst-port=500,4500 \
protocol=udp
add action=accept chain=input comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=input comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=input comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=input comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
add action=accept chain=forward comment=\
"defconf: accept established,related,untracked" connection-state=\
established,related,untracked
add action=drop chain=forward comment="defconf: drop invalid" \
connection-state=invalid
add action=drop chain=forward comment=\
"defconf: drop packets with bad src ipv6" src-address-list=bad_ipv6
add action=drop chain=forward comment=\
"defconf: drop packets with bad dst ipv6" dst-address-list=bad_ipv6
add action=drop chain=forward comment="defconf: rfc4890 drop hop-limit=1" \
hop-limit=equal:1 protocol=icmpv6
add action=accept chain=forward comment="defconf: accept ICMPv6" protocol=\
icmpv6
add action=accept chain=forward comment="defconf: accept HIP" protocol=139
add action=accept chain=forward comment="defconf: accept IKE" dst-port=\
500,4500 protocol=udp
add action=accept chain=forward comment="defconf: accept ipsec AH" protocol=\
ipsec-ah
add action=accept chain=forward comment="defconf: accept ipsec ESP" protocol=\
ipsec-esp
add action=accept chain=forward comment=\
"defconf: accept all that matches ipsec policy" ipsec-policy=in,ipsec
add action=drop chain=forward comment=\
"defconf: drop everything else not coming from LAN" in-interface-list=\
!LAN
/system clock
set time-zone-name=Europe/Rome
/system identity
set name=mansarda
/system note
set show-at-login=no
/system ntp client
set enabled=yes
/system ntp client servers
add address=0.it.pool.ntp.org
add address=1.it.pool.ntp.org
add address=2.it.pool.ntp.org
add address=3.it.pool.ntp.org
/tool mac-server
set allowed-interface-list=LAN
/tool mac-server mac-winbox
set allowed-interface-list=LAN
/interface wifi security
add authentication-types=wpa2-psk disabled=no name=sec-bellux ft=yes ft-over-ds=yes connect-priority=0/1
/interface wifi configuration
add channel.band=5ghz-ax .skip-dfs-channels=all .width=20/40/80mhz country=Italy disabled=no mode=ap name=bellux-5GHz security=sec-bellux ssid="Wi-Fi Home"
add channel.band=2ghz-ax .skip-dfs-channels=all .width=20/40mhz country=Italy disabled=no mode=ap name=bellux-2GHz security=sec-bellux ssid="Wi-Fi Home"
### This is for local interfaces
/interface wifi
# operated by CAP 48:A9:8A:F3:E7:7A%bridge, traffic processing on CAP
add configuration=bellux-5GHz disabled=no name=cap-wifi1 radio-mac=48:A9:8A:F3:E7:7F
# operated by CAP 48:A9:8A:F3:E7:7A%bridge, traffic processing on CAP
add configuration=bellux-2GHz disabled=no name=cap-wifi2 radio-mac=48:A9:8A:F3:E7:80
### This is for CAPS interfaces
/interface wifi provision
add action=create-dynamic-enabled disabled=no master-configuration=bellux-5GHz supported-bands=5ghz-ax
add action=create-dynamic-enabled disabled=no master-configuration=bellux-2GHz supported-bands=2ghz-ax