I have this filter in my firewall settings from the howto. Any other suggestion to see if it's an ip type of problem?
/ip firewall rule input add connection-state=invalid action=drop \
comment="Drop invalid connections"
/ip firewall rule input add connection-state=established \
comment="Allow established connections"
/ip firewall rule input add connection-state=related \
comment="Allow related connections"
/ip firewall rule input add protocol=udp comment="Allow UDP"
/ip firewall rule input add protocol=icmp comment="Allow ICMP Ping"
/ip firewall rule input add src-address=192.168.0.0/24 \
comment="Allow access from our local network."
/ip firewall rule input add src-address=192.168.5.0/24
/ip firewall rule input add src-address=192.168.60.0/24
/ip firewall rule input add src-address=192.168.0.0/24 protocol=tcp dst-port=8080 \
comment="This is web proxy service for our customers.!"
/ip firewall rule input add src-address=192.168.5.0/24 protocol=tcp dst-port=8080
/ip firewall rule input add src-address=192.168.60.0/24 protocol=tcp dst-port=8080
/ip firewall rule input add action=drop log=yes \
comment="Log and drop everything else"
But it still does not seem to help. Tho I noticed in syslog that their was a major spam of the line below...
wlan2 - sector: unauth or missing data sender, 00:10:E7:F5:C5:E4
now this is not one of our users but the problem is it doesn't even have time to show the normal disconnected message it just shows that line over 80 times. Possible virus or trojan on that persons system that could be causing this lockup? And if so is their any other filter or firewall setting we could implement to protect us from this happening again? It's locked up over 3 times in past several hours already.