Hi there,
a customer of mine have done me a question that i cannot reply.
It's possible to mark all traffic passing for an interface that don't have a VLAN tag with a new VLAN tag?
Regards.
/interface bridge
add name="VCA-Cementerio" protocol-mode=rstp
/interface vlan
add interface=ether1 name="VLAN Usuarios" vlan-id=50
/interface wireless
set wlan1 adaptive-noise-immunity=client-mode band=5ghz country=spain \
scan-list=5500,5700 mode=station-wds ssid=W-ENLACE-VCA
/interface bridge port
add bridge="VCA-Cementerio" interface=wlan1
add bridge="VCA-Cementerio" interface=ether1
add bridge="VCA-Cementerio" interface="VLAN Usuarios"
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes
/ip address
add address=10.158.3.244/23 interface="VCA-Cementerio"
/interface bridge
add name=bridge1 protocol-mode=rstp
/interface wireless
set 0 adaptive-noise-immunity=ap-and-client-mode band=5ghz country=spain \
frequency=5500 mode=ap-bridge ssid=W-ENLACE-VCA \
wds-mode=dynamic wds-default-bridge=bridge1
set 1 adaptive-noise-immunity=ap-and-client-mode band=5ghz country=spain \
frequency=5700 mode=ap-bridge ssid=W-ENLACE-VCA \
wds-mode=dynamic wds-default-bridge=bridge1
/interface bridge port
add bridge=bridge1 interface=ether1
/interface bridge settings
set use-ip-firewall=yes use-ip-firewall-for-vlan=yes
/ip address
add address=10.158.3.248/23 interface=bridge1
/interface bridge port
add bridge="VCA-Cementerio" interface=wlan1
add bridge="VCA-Cementerio" interface=ether1
add bridge="VCA-Cementerio" interface="VLAN Usuarios"