That means you have not properly setup user manager.
1. Install user manager
I assume you have done this. Also make sure the user manager package is the same version as routeros that you have installed.
/system package print
2. Create 1st subscriber
/tool user-manager customer> add login="admin" password="password" permissions=owner
3. Add router information
Since user manager and pppoe server are on the same router, ip-address=127.0.0.1 and shared secret must match with secret in step4.
/tool user-manager router> add name="myrouterboard" ip-address=127.0.0.1 shared-secret=123456 customer="admin"
4. Setup pppoe to use radius authentication
Local address=ip address of pppoe server. If you have created an ip pool, then specify such instead. Of course service-name must match in client configuration.
/interface pppoe-server server add interface=pppoeinterface service-name=jwelebd one-session-per-host=yes disabled=no
/ppp aaa set use-radius=yes
/ppp profile set default local-address=x.x.x.x
/radius add service=ppp address=127.0.0.1 secret=123456
5. Add pppoe client information
You may do this using the web interface (
http://routeripaddress/userman) or:
/tool user-manager user add username=test password=test subscriber=jwelebd