ether2,3,4 have 1536/512KB BW
in my client 192.168.100.20/24 i can only download 1535KB with DAP or Flashget
it correct? or i must have 3*1536KB download speed in my client
Code: Select all
/ip address
add interface=ether1 address=192.168.100.1/24 disabled=no
/ip dhcp-client
add interface=ether2 use-peer-dns=yes add-default-route=yes disabled=no
add interface=ether3 use-peer-dns=yes add-default-route=yes disabled=no
add interface=ether4 use-peer-dns=yes add-default-route=yes disabled=no
/ip route
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=x.x.224.1 routing-mark=ruta1
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=x.x.128.1 routing-mark=ruta2
add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=x.x.160.1 routing-mark=ruta3
/ip firewall nat
add chain=srcnat out-interface=ether2 action=masquerade
add chain=srcnat out-interface=ether3 action=masquerade
add chain=srcnat out-interface=ether4 action=masquerade
/ip firewall mangle
add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=ether1 new-connection-mark=ruta1_cnx nth=3,1 passthrough=yes
add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=ether1 new-connection-mark=ruta2_cnx nth=3,2 passthrough=yes
add action=mark-connection chain=prerouting comment="" connection-state=new disabled=no in-interface=ether1 new-connection-mark=ruta3_cnx nth=3,3 passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=ruta1_cnx disabled=no new-packet-mark=packet1 passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=ruta2_cnx disabled=no new-packet-mark=packet2 passthrough=yes
add action=mark-packet chain=prerouting comment="" connection-mark=ruta3_cnx disabled=no new-packet-mark=packet3 passthrough=yes
add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=ruta1 packet-mark=packet1 passthrough=no
add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=ruta2 packet-mark=packet2 passthrough=no
add action=mark-routing chain=prerouting comment="" disabled=no new-routing-mark=ruta3 packet-mark=packet3 passthrough=no