I noticed strange behavior of RB433 when I use following configuration:
Code: Select all
/tool netwatch
add disabled=no down-script=down1 host=192.168.1.1 interval=1m timeout=1s up-script=up1
add disabled=no down-script=down2 host=192.168.1.2 interval=1m timeout=1s up-script=up2
add disabled=no down-script=down3 host=192.168.1.3 interval=1m timeout=1s up-script=up3
add disabled=no down-script=down4 host=192.168.1.4 interval=1m timeout=1s up-script=up4
add disabled=no down-script=down5 host=192.168.1.5 interval=1m timeout=1s up-script=up5
add disabled=no down-script=down6 host=192.168.1.6 interval=1m timeout=1s up-script=up6
Code: Select all
:global name ("Identify_1");
:global completename ("IP: 192.168.1.1 - ".$name);
:global time1 ([/sys cl get time] . " " . [/sys cl get date]);
:global time2 ([:pick [/system clock get date] 4 6] . " " . [:pick [/system clock get date] 0 3] . " " . [:pick [/system clock get date] 7 11] . " , " . [/sys cl get time]);
:delay 65;
/tool e-mail send to="email@domain.com" subject=($name . " is online ( " . $time2 . " )" ) body=("Connection established on " . $completename ." at " . $time1);
Code: Select all
:global name ("Identify_1");
:global completename ("IP: 192.168.1.1 - ".$name);
:global time1 ([/sys cl get time] . " " . [/sys cl get date]);
:global time2 ([:pick [/system clock get date] 4 6] . " " . [:pick [/system clock get date] 0 3] . " " . [:pick [/system clock get date] 7 11] . " , " . [/sys cl get time]);
:delay 65;
/tool e-mail send to="email@domain.com" subject=($name . " is offline ( " . $time2 . " )" ) body=("Connection lost on " . $completename ." at " . $time1);
Thanks in advance