What bridge? This is a RB411, right? You shouldn't need a bridge for this. You should have the wlan set as the localnet interface and the ether as the WAN interface. They should not be bridged to set up a hotspot.The VAP is attached to the bridge
/ip firewall nat
add chain=srcnat action=masquerade out-interface=ether1
Flags: X - disabled, A - active, D - dynamic,
C - connect, S - static, r - rip, b - bgp, o - ospf, m - mme,
B - blackhole, U - unreachable, P - prohibit
# DST-ADDRESS PREF-SRC GATEWAY DISTANCE
0 A S 0.0.0.0/0 192.168.0.1 1
1 ADC 10.10.10.0/24 10.10.10.1 bridge 0
2 ADC 192.168.0.0/24 192.168.0.2 bridge 0
/ip hotspot
disable 0
/system reset
/ip address
add address=192.168.0.2/24 interface=ether1
add address=10.10.10.1/24 interface=wlan1
/ip route
add gateway=192.168.0.1
/ip firewall nat
add chain=srcnat action=masquerade out-interface=ether1
/ip dns
set servers=xx.xx.xx.xx,yy.yy.yy.yy
set allow-remote-requests=yes
/ip dhcp-server
setup
/ip hotspot
setup
Only if your ISP told you to use that. I don't know what kind of account you have with your ISP. If you have a static ip, you should have been issued an ip, netmask, gateway, and dns servers (normally two).should i use the gateway ip as the dns?
Thanks again SurferTim, Is there a way to expire a session after a certain period?The "shared-users" setting allows more than one computer/device to log in with the same username/password. If you set "shared-users=2", then two computers could login with the same username.