Hello! We have the technology cisco is "Local Proxy Arp".
How about mikrotik?
I'm NOT talking about the function of "ARP proxy".
Proxy ARP - works only between interfaces.
Local Proxy Arp - router responds to any ARP request to its MAC-address on this interface.
https://supportforums.cisco.com/thread/185522
Thanks.
The only way that I found is:
Put your interface in a dummy bridge and then
/interface bridge nat
add action=accept arp-gratuitous=yes chain=dstnat disabled=no mac-protocol=arp
add action=accept arp-opcode=request arp-src-address=0.0.0.0/32 chain=dstnat disabled=no mac
add action=arp-reply arp-opcode=request chain=dstnat disabled=no in-bridge=br0 mac-protocol=00:01:01:A3:94:7F
where 00:01:01:A3:94:7F is the MAC of the dummy bridge.
BR,
Diego.