Have inherited this setup which is misbehaving. There are two remote site cameras, each with RB711-5Hn cards with the wireless and ethernet bridged linking back to a RB433 with the two wireless links and ether1 bridged.
When everything is running, there seems to be a bridging loop or similar happening which is feeding everything towards the Cam1 Link (The Bridge/Hosts tab fills up with Mac Addresses from ether1, whereas it should only have the Local mac and the camera.) which obviously causes a few problems. Apparently it used to work ok, and nothing has changed.
Cam 1 Settings
Code: Select all
# jun/28/2013 15:46:21 by RouterOS 5.22
# software id = I9GY-FR8T
#
/interface bridge
add l2mtu=2290 name=bridge1
/interface wireless
set 0 country=uzbekistan disabled=no frequency=5680 l2mtu=2290 mode=\
station-bridge radio-name=Cam1Tx rate-set=configured ssid=\
CamWest supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps tx-power=7 \
tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 \
wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/interface bridge port
add bridge=bridge1 disabled=yes interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.201/24 interface=bridge1
/ip firewall connection tracking
set enabled=no
/ip route
add distance=1 dst-address=192.168.9.0/24 gateway=192.168.0.212
/system clock
set time-zone-name=Pacific/Auckland
/system identity
set name=Cam1
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes mode=unicast primary-ntp=192.168.0.212
Code: Select all
# jun/28/2013 15:46:27 by RouterOS 5.22
# software id = JR75-QA48
#
/interface bridge
add l2mtu=1598 name=bridge1
/interface wireless
set 0 country=uzbekistan disabled=no frequency=5520 hw-retries=10 l2mtu=2290 \
mode=station-bridge radio-name=Cam2Tx rate-set=configured ssid=\
CamEast supported-rates-a/g=6Mbps,9Mbps,12Mbps wds-default-bridge=\
bridge1 wireless-protocol=nv2
/interface wireless security-profiles
set [ find default=yes ] group-ciphers="" supplicant-identity=MikroTik \
unicast-ciphers=""
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \
transparent-proxy=yes
/system logging action
set 3 remote=0.0.0.0
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=wlan1
/ip address
add address=192.168.0.200/24 interface=bridge1
/ip firewall connection tracking
set enabled=no
/ip proxy
set max-cache-size=none
/ip route
add distance=1 dst-address=192.168.9.0/24 gateway=192.168.0.212
/ip upnp
set allow-disable-external-interface=no
/ip upnp interfaces
add type=internal
add type=external
/queue interface
set ether1 queue=ethernet-default
/system clock
set time-zone-name=Pacific/Auckland
/system identity
set name=Cam2
/system leds
set 0 interface=wlan1
/system ntp client
set enabled=yes mode=unicast primary-ntp=192.168.0.212
/tool bandwidth-server
set max-sessions=10
/tool graphing interface
add
Code: Select all
# jun/28/2013 15:26:53 by RouterOS 5.22
# software id = 2KT1-K7SM
#
/interface bridge
add l2mtu=1526 name=bridge1
/interface wireless
set 0 basic-rates-b="" country=uzbekistan default-forwarding=no disabled=no \
frequency=5680 hide-ssid=yes hw-retries=10 l2mtu=2290 mode=ap-bridge \
name=wlan1Cam1 nv2-cell-radius=10 radio-name=Cam1Rx \
rate-set=configured ssid=CamWest supported-rates-a/g=\
6Mbps,9Mbps,12Mbps,18Mbps supported-rates-b="" tx-power=12 tx-power-mode=\
all-rates-fixed wds-default-bridge=bridge1 wireless-protocol=nv2
set 1 basic-rates-b="" country=uzbekistan disabled=no frequency=5520 \
hide-ssid=yes hw-retries=10 l2mtu=2290 mode=ap-bridge name=wlan2Cam2 \
radio-name=Cam2Rx rate-set=configured ssid=CamEast \
supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps supported-rates-b="" \
tx-power=20 tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 \
wireless-protocol=nv2
/interface ethernet
set 0 name=ether1
set 1 name=ether2
set 2 disabled=yes name=ether3
/interface wireless nstreme
set wlan1Cam1 enable-nstreme=yes
set wlan2Cam2 enable-nstreme=yes
/interface wireless security-profiles
set [ find default=yes ] group-ciphers="" supplicant-identity=MikroTik \
unicast-ciphers=""
/ip hotspot user profile
set [ find default=yes ] idle-timeout=none keepalive-timeout=2m
/interface bridge port
add bridge=bridge1 interface=ether1
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=wlan1Cam1
add bridge=bridge1 interface=wlan2Cam2
/ip address
add address=192.168.0.197/24 interface=bridge1
/ip dns
set max-udp-packet-size=512
/ip firewall connection tracking
set enabled=no
/ip neighbor discovery
set ether3 disabled=no
/ip proxy
set max-cache-size=none
/ip route
add distance=1 dst-address=192.168.9.0/24 gateway=192.168.0.212
/queue interface
set ether1 queue=ethernet-default
set ether2 queue=ethernet-default
set ether3 queue=ethernet-default
/system clock
set time-zone-name=Pacific/Auckland
/system identity
set name=CityCam
/system ntp client
set enabled=yes mode=unicast primary-ntp=192.168.0.212
/system watchdog
set automatic-supout=no no-ping-delay=10m