Here is config exports from Tiks at two sites I'm testing it with, I'm temporarily using Broadcast but the same problem exists with NBMA.
I also tried without MD5 encryption.
Anyone know what's up?
Site 1:
Code: Select all
/ip address
add address=172.16.1.14/28 disabled=no interface=vlan10_Network network=172.16.1.0
add address=172.16.1.17/28 disabled=no interface=vlan10_Network network=172.16.1.16
add address=10.1.1.1/25 disabled=no interface=vlan20_Customers network=10.1.1.0
add address=192.168.255.2/32 disabled=no interface=bridge_ospf network=192.168.255.2
Code: Select all
/routing ospf instance
set [ find default=yes ] disabled=no distribute-default=never in-filter=ospf-in \
metric-bgp=auto metric-connected=20 metric-default=1 metric-other-ospf=auto \
metric-rip=20 metric-static=20 name=OSPF out-filter=ospf-out redistribute-bgp=no \
redistribute-connected=as-type-1 redistribute-other-ospf=no redistribute-rip=no \
redistribute-static=no router-id=192.168.255.2
/routing ospf area
set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=OSPF name=backbone \
type=default
/routing ospf interface
add authentication=md5 authentication-key=*** authentication-key-id=1 cost=10 \
dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
bridge_ospf network-type=broadcast passive=no priority=1 retransmit-interval=5s \
transmit-delay=1s use-bfd=no
add authentication=md5 authentication-key=*** authentication-key-id=1 cost=10 \
dead-interval=40s disabled=no hello-interval=10s instance-id=0 interface=\
vlan10_Network network-type=broadcast passive=no priority=1 retransmit-interval=\
5s transmit-delay=1s use-bfd=no
/routing ospf network
add area=backbone disabled=no network=192.168.255.2/32
add area=backbone disabled=no network=172.16.1.0/28
add area=backbone disabled=no network=172.16.1.16/28
Code: Select all
/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no \
forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=Bridge_ports1-5 \
priority=0x8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes disabled=no \
forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 name=bridge_ospf \
priority=0x8000 protocol-mode=none transmit-hold-count=6
/interface ethernet
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:32:73:F5 master-port=none mtu=\
1500 name="eth1_toughswitch pro" speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=no \
full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:32:73:F6 master-port=none mtu=\
1500 name=eth2_homeplug speed=100Mbps
/interface vlan
add arp=enabled disabled=no interface=Bridge_ports1-5 l2mtu=1516 mtu=1500 name=\
vlan20_Customers use-service-tag=no vlan-id=20
add arp=enabled disabled=no interface=Bridge_ports1-5 l2mtu=1516 mtu=1500 name=\
vlan10_Network use-service-tag=no vlan-id=10
Code: Select all
/ip address
add address=172.16.1.30/28 disabled=no interface=vlan10_Network network=\
172.16.1.16
add address=172.16.1.33/28 disabled=no interface=vlan10_Network network=\
172.16.1.32
add address=10.1.1.129/25 disabled=no interface=vlan20_Customers network=\
10.1.1.128
add address=192.168.255.3/32 disabled=no interface=bridge_ospf network=\
192.168.255.3
Code: Select all
/routing ospf instance
set [ find default=yes ] disabled=no distribute-default=never in-filter=\
ospf-in metric-bgp=auto metric-connected=20 metric-default=1 \
metric-other-ospf=auto metric-rip=20 metric-static=20 name=OSPF \
out-filter=ospf-out redistribute-bgp=no redistribute-connected=as-type-1 \
redistribute-other-ospf=no redistribute-rip=no redistribute-static=no \
router-id=192.168.255.3
/routing ospf area
set [ find default=yes ] area-id=0.0.0.0 disabled=no instance=OSPF name=\
backbone type=default
/routing ospf interface
add authentication=md5 authentication-key=*** authentication-key-id=1 \
cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 \
interface=bridge_ospf network-type=broadcast passive=no priority=1 \
retransmit-interval=5s transmit-delay=1s use-bfd=no
add authentication=md5 authentication-key=*** authentication-key-id=1 \
cost=10 dead-interval=40s disabled=no hello-interval=10s instance-id=0 \
interface=vlan10_Network network-type=broadcast passive=no priority=1 \
retransmit-interval=5s transmit-delay=1s use-bfd=no
/routing ospf network
add area=backbone disabled=no network=192.168.255.3/32
add area=backbone disabled=no network=172.16.1.16/28
Code: Select all
/interface bridge
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
disabled=no forward-delay=15s l2mtu=1520 max-message-age=20s mtu=1500 name=\
bridge_ports2-4 priority=0x8000 protocol-mode=none transmit-hold-count=6
add admin-mac=00:00:00:00:00:00 ageing-time=5m arp=enabled auto-mac=yes \
disabled=no forward-delay=15s l2mtu=65535 max-message-age=20s mtu=1500 \
name=bridge_ospf priority=0x8000 protocol-mode=none transmit-hold-count=6
/interface ethernet
set 0 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:78:5C:A7 master-port=\
none mtu=1500 name=eth1_RocketDish speed=100Mbps
set 1 arp=enabled auto-negotiation=yes bandwidth=unlimited/unlimited disabled=\
no full-duplex=yes l2mtu=1520 mac-address=D4:CA:6D:78:5C:A8 master-port=\
none mtu=1500 name="eth2_5Ghz sector 120W" speed=100Mbps
/interface vlan
add arp=enabled disabled=no interface=bridge_ports2-4 l2mtu=1516 mtu=1500 name=\
vlan10_Network use-service-tag=no vlan-id=10
add arp=enabled disabled=no interface=bridge_ports2-4 l2mtu=1516 mtu=1500 name=\
vlan20_Customers use-service-tag=no vlan-id=20