Community discussions

MikroTik App
 
yuridee
Frequent Visitor
Frequent Visitor
Topic Author
Posts: 99
Joined: Wed Jun 27, 2012 5:32 am

NATing tagged multiple IP

Sun Dec 15, 2013 7:02 am

Works...
# dec/10/2013 19:53:09 by RouterOS 6.7
# software id = S5B0-UNL7
#
/interface ethernet
set [ find default-name=ether1 ] comment=WAN-mip name=Ether01-WAN1
set [ find default-name=ether3 ] comment=Office name=ether03
set [ find default-name=ether12 ] comment=management

/interface vlan
add interface=Ether01-WAN1 l2mtu=1586 name=Vlan1911 vlan-id=1911

/ip address
add address=69.0.0.3/27 comment="vlan - 1911" interface=Vlan1911 network=69.0.0.0
add address=69.0.0.4/27 comment="vlan - 1911" interface=Vlan1911 network=69.0.0.0
add address=69.0.0.8/27 comment="vlan - 1911" interface=Vlan1911 network=69.0.0.0
add address=192.168.0.1/24 comment=Office interface=ether03 network=192.168.0.0
add address=192.168.88.1/24 comment=management interface=ether12 network=192.168.88.0

/ip pool
add name=pool0 ranges=192.168.0.55-192.168.0.250
add name=pool88 ranges=192.168.88.50-192.168.88.250

/ip dhcp-server
add address-pool=pool0 disabled=no interface=ether03 lease-time=8h name=dhcp0
add address-pool=pool88 disabled=no interface=ether12 lease-time=8h name=dhcp88

/ip dhcp-server network
add address=192.168.0.0/24 dns-server=192.168.0.1 gateway=192.168.0.1
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1

/ip firewall nat
add action=dst-nat chain=dstnat dst-address=69.0.0.4 to-addresses=192.168.0.4
add action=src-nat chain=srcnat src-address=192.168.0.4 to-addresses=69.0.0.4
add action=src-nat chain=srcnat src-address=192.168.88.0/24 to-addresses=69.0.0.8
add action=masquerade chain=srcnat src-address=192.168.0.0/24


/ip route
add distance=1 gateway=69.0.0.1

Last edited by yuridee on Fri Dec 20, 2013 6:01 am, edited 4 times in total.
 
samsung172
Forum Guru
Forum Guru
Posts: 1193
Joined: Sat Apr 04, 2009 3:45 am
Location: Østfold - Norway
Contact:

Re: CCR1036 multiple public ip through vlan problem

Tue Dec 17, 2013 3:45 am

You tell all the traffic to just go to your Public IP. Try to use out Interface instead of "out ip"

Who is online

Users browsing this forum: Ahrefs [Bot], Google [Bot], Semrush [Bot] and 34 guests