1.)
/ip address print detail
Flags: X - disabled, I - invalid, D - dynamic
0 ;;; added by setup
address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=LAN
actual-interface=LAN
1 D address=192.168.100.2/24 network=192.168.100.0 broadcast=192.168.100.255 interface=WAN
actual-interface=WAN
2.)
/ip route print detail
Flags: X - disabled, A - active, D - dynamic, C - connect, S - static, r - rip, b - bgp, o - ospf
0 ADC dst-address=192.168.1.0/24 pref-src=192.168.1.1 interface=LAN scope=10 target-scope=0
1 ADC dst-address=192.168.100.0/24 pref-src=192.168.100.2 interface=WAN scope=10 target-scope=0
2 A S ;;; added by setup
dst-address=0.0.0.0/0 gateway=192.168.100.1 interface=WAN gateway-state=reachable
scope=255 target-scope=10
3 D dst-address=0.0.0.0/0 gateway=192.168.100.1 interface=WAN gateway-state=reachable distance=0
scope=30 target-scope=10
3.)
/interface print
Flags: X - disabled, D - dynamic, R - running
# NAME TYPE RX-RATE TX-RATE MTU
0 R LAN ether 0 0 1500
1 R WAN ether 0 0 1500
4.)
/ip firewall export
# jan/14/2011 15:18:08 by RouterOS 2.9.27
# software id = CG3G-KWT
#
/ ip firewall nat
add chain=srcnat out-interface=WAN action=masquerade comment="" disabled=no
add chain=srcnat src-address=192.168.1.0/24 action=masquerade comment="masquerade hotspot network" \
disabled=no
/ ip firewall connection tracking
set enabled=yes tcp-syn-sent-timeout=5s tcp-syn-received-timeout=5s tcp-established-timeout=1d \
tcp-fin-wait-timeout=10s tcp-close-wait-timeout=10s tcp-last-ack-timeout=10s \
tcp-time-wait-timeout=10s tcp-close-timeout=10s udp-timeout=10s udp-stream-timeout=3m \
icmp-timeout=10s generic-timeout=10m tcp-syncookie=no
/ ip firewall filter
/ ip firewall service-port
set ftp ports=21 disabled=no
set tftp ports=69 disabled=no
set irc ports=6667 disabled=no
set h323 disabled=yes
set quake3 disabled=no
set gre disabled=yes
set pptp disabled=yes
5.)
/queue export
# jan/14/2011 15:18:51 by RouterOS 2.9.27
# software id = CG3G-KWT
#
/ queue type
set default name="default" kind=pfifo pfifo-limit=50
set ethernet-default name="ethernet-default" kind=pfifo pfifo-limit=50
set wireless-default name="wireless-default" kind=sfq sfq-perturb=5 sfq-allot=1514
set synchronous-default name="synchronous-default" kind=red red-limit=60 red-min-threshold=10 \
red-max-threshold=50 red-burst=20 red-avg-packet=1000
set hotspot-default name="hotspot-default" kind=sfq sfq-perturb=5 sfq-allot=1514
add name="default-small" kind=pfifo pfifo-limit=10
/ queue simple
add name="Shahzaib-PC" target-addresses=192.168.1.13/32 dst-address=0.0.0.0/0 interface=all \
parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=512000/512000 total-queue=default-small disabled=no
add name="Wahab-PC" target-addresses=192.168.1.4/32 dst-address=0.0.0.0/0 interface=all \
parent=none direction=both priority=8 queue=default-small/default-small limit-at=0/0 \
max-limit=256000/768000 total-queue=default-small disabled=no
Now wat my problem is, we have a ftp share server on our lan with ip address 192.168.1.2, the server ID has unlimited bandwidth and has no speed limits, but when we try to download sumthing from that ftp server, it give us the speed define in queue list for our ip address (i.e. my ip is 192.168.1.3 and i`ve 512k bandwidth allowed in queue, then weather i download sumthing from internet site or from our local ftp server it gives me bandwidth of just 512k)
itz mean this queue rule limiting bandwidht on local transfters as well n thats what i don`t want it to do.
there should b unlimited bandwidth for us from local ftp server and queue rule should limits only on internet connections, not on local connections.
Hope i explained my issue clearly to you..
i`ll b waiting for your response mate..
n ya thanks so much for that much assisstance fewi ...