we have a application environment,the customer have multi ip on his wan,use RB750GL as a l2tp server,only one address on wan could use.
like this:
Code: Select all
/ip address
add address=10.200.14.11/24 disabled=no interface=ether2-master-local network=\
10.200.14.0
add address=10.200.14.12/24 disabled=no interface=ether2-master-local network=\
10.200.14.0
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.200.14.1 pref-src=10.200.14.12 scope=30 target-scope=10
add check-gateway=ping disabled=yes distance=1 dst-address=0.0.0.0/0 gateway=10.200.14.1 scope=30 target-scope=10
i also configur input and output
Code: Select all
/ip firewall mangle
add action=mark-connection chain=input disabled=no dst-address=10.200.14.12 \
new-connection-mark=1 passthrough=yes
add action=mark-routing chain=output connection-mark=1 disabled=no \
new-routing-mark=1 passthrough=yes
/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.200.14.1 pref-src=10.200.14.12 scope=30 target-scope=10 routing-mark=1