![Smile :)](./images/smilies/icon_smile.gif)
I stucked with something that bothering me for many days...
I currently using dualstack ipv4 + Native ipv6
however even though I set DNS advertisement, still my clients are not getting any IPv6 DNS
Below is my ROS code, please help me...
Thank you very much in advance
ros code
# jun/21/2014 22:59:37 by RouterOS 6.15 # software id = 8D1D-XW3B # /ipv6 address add address=2001:e68:5429:236e:: from-pool=PPPoEv6 interface=br.local add address=::1:1:1 advertise=no from-pool=PPPoEv6 interface=br.iptv /ipv6 dhcp-client add add-default-route=yes interface=pppoe.unifi pool-name=PPPoEv6 use-peer-dns=no /ipv6 firewall filter add chain=input connection-state=established in-interface=pppoe.unifi add chain=input connection-state=related in-interface=pppoe.unifi add chain=input dst-port=546 in-interface=pppoe.unifi protocol=udp src-address=fe80::/16 add chain=input in-interface=pppoe.unifi protocol=icmpv6 add action=drop chain=input in-interface=pppoe.unifi add chain=forward connection-state=established in-interface=pppoe.unifi add chain=forward connection-state=related in-interface=pppoe.unifi add chain=forward in-interface=pppoe.unifi protocol=icmpv6 add action=drop chain=forward in-interface=pppoe.unifi /ipv6 nd set [ find default=yes ] advertise-dns=yes mtu=1492 reachable-time=5m /ipv6 nd prefix default set preferred-lifetime=1h valid-lifetime=1h
ros code
/ip dns set allow-remote-requests=yes max-udp-packet-size=512 servers=2620::ccc:0:0:0:0:2,2620::ccd:0:0:0:0:2,208.67.220.220,208.67.222.222