I'm trying to open port 3389 to allow connections from the internet to my home desktop, but I'm not seeing any traffic hit it at all.
Any suggestions?
Here's my firewall export
Code: Select all
/ip firewall filter
add chain=input comment="default configuration" protocol=icmp
add chain=input comment="default configuration" connection-state=established,related
add action=drop chain=input comment="default configuration" in-interface=ether1-gateway
add chain=forward comment="default configuration" connection-state=established,related
add action=drop chain=forward comment="default configuration" connection-state=invalid
add action=drop chain=forward comment="default configuration" connection-nat-state=!dstnat connection-state=new in-interface=ether1-gateway
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway
add chain=dstnat dst-address=192.168.1.106 dst-port=3389 in-interface=ether1-gateway protocol=tcp src-port=3389