- Downloaded Cloud Hosted Router (CHR)
- Set 2 virtual machines
- virtual machines 2 network cards
- The first looks at the virtual network
- the second looks to the physical network
- the physical network static address
- the virtual network DHCP
- I set up VRRP
Code: Select all
# sep/28/2015 15:01:05 by RouterOS 6.32
# software id =
#
/interface ethernet
set [ find default-name=ether2 ] name=BS
/interface vrrp
add interface=BS name=vrrp1 vrid=55
/ip address
add address=10.1.10.204 interface=BS network=10.1.10.204
add address=10.1.10.206 interface=vrrp1 network=10.1.10.206
/ip dhcp-client
add disabled=no interface=ether1
/ip firewall filter
add action=drop chain=input protocol=vrrp src-address=10.1.0.94
add chain=input protocol=icmp
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 dst-address=10.1.0.0/16 gateway=BS
/system package update
set channel=current
/tool romon port
add
Code: Select all
# sep/28/2015 15:01:36 by RouterOS 6.32
# software id =
#
/interface ethernet
set [ find default-name=ether2 ] name=BS
/interface vrrp
add interface=BS name=vrrp1 priority=250 vrid=55
/ip address
add address=10.1.10.205 interface=BS network=10.1.10.205
add address=10.1.10.206 interface=vrrp1 network=10.1.10.206
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether1
/ip firewall filter
add action=drop chain=input protocol=vrrp src-address=10.1.0.94
add chain=input protocol=icmp
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 dst-address=10.1.0.0/16 gateway=BS
/system package update
set channel=current
/tool romon port
add
Router 1
Code: Select all
[admin@MikroTik] > /interface vrrp print detail
Flags: X - disabled, I - invalid, R - running, M - master, B - backup
0 RM name="vrrp1" mtu=1500 mac-address=00:00:5E:00:01:37 arp=enabled interface=BS vrid=55 priority=100 interval=1s preemption-mode=yes
authentication=none password="" on-backup="" on-master="" version=3 v3-protocol=ipv4
Code: Select all
[admin@MikroTik] > /interface vrrp print detail
Flags: X - disabled, I - invalid, R - running, M - master, B - backup
0 RM name="vrrp1" mtu=1500 mac-address=00:00:5E:00:01:37 arp=enabled interface=BS vrid=55 priority=250 interval=1s preemption-mode=yes
authentication=none password="" on-backup="" on-master="" version=3 v3-protocol=ipv4
Restart the VRRP interface
Yet nothing helped ...
Do not tell me where the error?
I have done according to the instructions Manual:VRRP-examples
I am sorry for my english..