I've been a Routerboard used since 2008. I've been super happy with my routerboard (3 different ones). They've been running stable with few issues.
Recently I bought a RB2011 (RB2011UiAS-2HnD-IN) to replace my RB433UAH that i've been using for my home network. The reason being that I wanted to utilize the full WAN speed that I have. RB433 only has 10/100 interfaces while RB2011 has gigabit interfaces. I had some issues configuring the new routerboard running a newer routerOS but managed to get things working in the end. I am using the same amount of filters as on my RB433. At 100mbit throughput (in multiple streams) on the RB433, I was utilizing about 50% cpu and less when I was doing one stream, but I always was getting about 95-100mbit.
Now, using speedtest - I can get about 110mbit on the RB2011 (physical port) which is better than the RB433, however I do a daily tar and backup of a remote server - and since it's located in Europe - I use fdt (http://monalisa.cern.ch/FDT/). However - I never get more than 60-70mbit and about 90-95% CPU usage on the RB2011 when using 16 streams. This was maxing line speed of the RB433 and not using more than 50% CPU.
I've changed these two guys just to make sure it's nothing else - and I can replicate this behavior every single time I do the switch. I've never gotten more than 70mbit thorughput on the RB2011 using fdt while I was always maxing the RB433 line speed - at less CPU usage.
Now - I doubt the RB433UAH (680mhz) cpu is faster (bought 2010) than the RB2011 (bought 2016) - but I might be wrong here. Anyone has any insight on what kind of performance I should expect from the RB2011? With very few rules and all - is this all I should get? Is the RB433UAH a better performer than the RB2011UiAS-2HnD-IN?
Code: Select all
# mar/10/2016 16:18:54 by RouterOS 6.30.2
# software id = FAKE-YKEM
#
/interface bridge
add admin-mac=E4:8D:8C:36:3C:2A auto-mac=no name=bridge-local
/interface ethernet
set [ find default-name=ether1 ] mac-address=<redacted> name=ether1-gateway
set [ find default-name=ether2 ] name=ether2-master-local
set [ find default-name=ether3 ] master-port=ether2-master-local name=ether3-slave-local
set [ find default-name=ether4 ] master-port=ether2-master-local name=ether4-slave-local
set [ find default-name=ether5 ] master-port=ether2-master-local name=ether5-slave-local
set [ find default-name=ether6 ] name=ether6-master-local
set [ find default-name=ether7 ] master-port=ether6-master-local name=ether7-slave-local
set [ find default-name=ether8 ] master-port=ether6-master-local name=ether8-slave-local
set [ find default-name=ether9 ] master-port=ether6-master-local name=ether9-slave-local
set [ find default-name=ether10 ] master-port=ether6-master-local name=ether10-slave-local
/interface wireless
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-Ce country="united states" disabled=no distance=indoors frequency=auto l2mtu=1600 mode=ap-bridge wireless-protocol=802.11
add disabled=no l2mtu=1600 mac-address=<redacted> master-interface=wlan1 name=wlan3 ssid=MikroTikN wds-default-bridge=bridge-local
/ip neighbor discovery
set ether1-gateway discover=no
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa2-psk mode=dynamic-keys wpa-pre-shared-key=bananaboat wpa2-pre-shared-key=<redacted>
add authentication-types=wpa2-psk management-protection=allowed mode=dynamic-keys name=guest_wifi wpa2-pre-shared-key=<redacted>
/interface wireless
add mac-address=<redacted> master-interface=wlan1 name=wlan2 security-profile=guest_wifi ssid=MikroTik-Guest wds-default-bridge=bridge-local
/ip pool
add name=pool1 ranges=192.168.77.101-192.168.77.250
/ip dhcp-server
add address-pool=pool1 disabled=no interface=bridge-local name=dhcp1
/interface bridge port
add bridge=bridge-local interface=ether2-master-local
add bridge=bridge-local interface=ether6-master-local
add bridge=bridge-local interface=sfp1
add bridge=bridge-local interface=wlan1
/ip accounting
set enabled=yes
/ip accounting web-access
set accessible-via-web=yes address=192.168.77.0/24
/ip address
add address=192.168.88.1/24 comment="default configuration" disabled=yes interface=bridge-local network=192.168.88.0
add address=192.168.77.1/24 interface=bridge-local network=192.168.77.0
/ip dhcp-client
add comment="default configuration" dhcp-options=hostname,clientid disabled=no interface=ether1-gateway
/ip dhcp-server lease
add address=192.168.77.10 mac-address=<redacted> server=dhcp1
add address=192.168.77.11 mac-address=<redacted> server=dhcp1
add address=192.168.77.12 mac-address=<redacted> server=dhcp1
/ip dhcp-server network
add address=192.168.77.0/24 dns-server=192.168.77.1 gateway=192.168.77.1 netmask=24
/ip dns
set allow-remote-requests=yes
/ip dns static
add address=192.168.88.1 disabled=yes name=router
add address=192.168.77.1 disabled=yes name=router
/ip firewall filter
add chain=input connection-state=established,related
add chain=input src-address=192.168.77.0/24
add chain=forward connection-state=established,related
add chain=forward src-address=192.168.77.0/24
add chain=input protocol=udp
add action=drop chain=input protocol=icmp
add action=drop chain=input dst-port=22 protocol=tcp src-address-list=ssh_blacklist
add action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=4w2d chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage3
add action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage2
add action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp src-address-list=ssh_stage1
add action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m chain=input connection-state=new dst-port=22 protocol=tcp
add action=drop chain=input dst-port=21 protocol=tcp src-address-list=ftp_blacklist
add chain=output content="530 Login incorrect" dst-limit=1/1m,4,dst-address/1m protocol=tcp
add action=add-dst-to-address-list address-list=ftp_blacklist address-list-timeout=3h chain=output content="530 Login incorrect" protocol=tcp
add action=log chain=input log-prefix="DROP INPUT"
add chain=input port=22 protocol=tcp
add chain=input disabled=yes port=8291 protocol=tcp
add action=drop chain=input connection-state=invalid
add action=drop chain=forward connection-state=invalid
add chain=forward
add chain=input disabled=yes dst-port=80 protocol=tcp src-address=<redacted>
add chain=input dst-port=80 protocol=tcp src-address=<redacted>
add action=drop chain=input
/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" out-interface=ether1-gateway
add action=dst-nat chain=dstnat dst-port=222 in-interface=ether1-gateway protocol=tcp to-addresses=<redacted> to-ports=22
/ip proxy
set cache-path=web-proxy1 max-cache-size=none parent-proxy=0.0.0.0
/ip traffic-flow target
add address=192.168.77.12:9995 version=5
/lcd
set time-interval=weekly
/lcd interface pages
set 0 interfaces=sfp1,ether1-gateway,ether2-master-local,ether3-slave-local,ether4-slave-local,ether5-slave-local,ether6-master-local,ether7-slave-local,ether8-slave-local,ether9-slave-local,ether10-slave-local
/system clock
set time-zone-autodetect=no time-zone-name=America/Los_Angeles
/system ntp client
set enabled=yes primary-ntp=213.239.154.12 secondary-ntp=85.12.35.12
/system routerboard settings
set protected-routerboot=disabled
/tool graphing interface
add
/tool graphing queue
add
/tool graphing resource
add
/tool mac-server
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=ether6-master-local
add interface=ether7-slave-local
add interface=ether8-slave-local
add interface=ether9-slave-local
add interface=ether10-slave-local
add interface=sfp1
add interface=wlan1
add interface=bridge-local
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
add interface=ether2-master-local
add interface=ether3-slave-local
add interface=ether4-slave-local
add interface=ether5-slave-local
add interface=ether6-master-local
add interface=ether7-slave-local
add interface=ether8-slave-local
add interface=ether9-slave-local
add interface=ether10-slave-local
add interface=sfp1
add interface=wlan1
add interface=bridge-local
/tool romon port
add