Wed Oct 26, 2016 4:43 pm
This means that you need a vlan sub-interface on your WAN interface (usually ether1)
So create a vlan interface on ether1 - call it WAN or something obvious like that.
/interface vlan add name=wan vlan-id=20 interface=ether1
Then put the IP address they gave you onto the wan interface as a static IP address:
/ip address add interface=wan address=62.28.123.250/30
(the /30 is derived from the mask they gave you - 255.255.255.252)
Then add the default gateway route to your IP routes:
/ip route add dst=0.0.0.0/0 gateway=62.28.123.249
Then set up your DNS configuration:
/ip dns set servers=62.48.131.10,62.48.131.11
Lastly, go through your firewall filter and NAT rules and everywhere you see "ether1" change it to "wan"
If you're starting from a blank configuration, then the minimum rules you'd need are:
/ip firewall nat add chain=srcnat out-interface=wan action=masquerade
/ip firewall filter
add chain=input connection-state=established,related action=accept
add chain=input in-interface=!wan action=accept
add chain=input protocol=icmp action=accept
add chain=input action=drop
add chain=forward connection-state=established,related action=fasttrack-connection
add chain=forward connection-state=established,related action=accept
add chain=forward out-interface=wan action=accept
add chain=forward action=drop
Finally, make sure that DHCP is configured for you LAN interface (usually a bridge which includes the ports wlan1 and ether2 - and ports ether3-ether5 are configured to use ether2 as their master)
This should get you going.