but connecting to internet via WLAN (wifi), i have no problem at all.
connecting to ether3 or ether4 has no luck connecting to internet
![Image](https://s28.postimg.org/50mum9j71/no_internet_over_LAN.png)
Code: Select all
# dec/23/2016 23:37:02 by RouterOS 6.37.3
# software id = 84HT-B23A
#
/interface bridge
add auto-mac=no mtu=1500 name=Local-Bridge
/interface ethernet
set [ find default-name=ether1 ] name=WAN1
set [ find default-name=ether2 ] name=WAN2
/interface wireless security-profiles
add authentication-types=wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm \
management-protection=allowed mode=dynamic-keys name=wlan_password \
supplicant-identity="" unicast-ciphers=tkip,aes-ccm wpa2-pre-shared-key=\
f1e2d3c4b5a6
add authentication-types=wpa2-psk eap-methods="" management-protection=\
allowed mode=dynamic-keys name=newpass supplicant-identity="" \
wpa2-pre-shared-key=f1e2d3c4b5a6
/interface wireless
set [ find default-name=wlan1 ] disabled=no mode=ap-bridge security-profile=\
newpass ssid=bahay_only wireless-protocol=802.11
/ip pool
add name=Local-Pool ranges=192.168.50.11-192.168.50.199
add name=ether3_Pool ranges=192.168.75.101-192.168.75.150
/ip dhcp-server
add address-pool=Local-Pool disabled=no interface=Local-Bridge lease-time=3d \
name=LAN-DHCP
add address-pool=ether3_Pool disabled=no interface=ether3 lease-time=3d name=\
ether3_dhcp
/queue simple
add dst=WAN1 limit-at=1M/10M max-limit=1M/10M name=WLAN_limit target=\
Local-Bridge
/queue tree
add disabled=yes name=wlan parent=wlan1
/interface bridge port
add bridge=Local-Bridge interface=wlan1
add bridge=Local-Bridge interface=ether4
/ip address
add address=192.168.0.20/24 interface=WAN1 network=192.168.0.0
add address=192.168.1.2/24 disabled=yes interface=WAN2 network=192.168.1.0
add address=192.168.50.100/24 interface=Local-Bridge network=192.168.50.0
add address=192.168.75.100/24 interface=ether3 network=192.168.75.0
/ip dhcp-client
add add-default-route=no dhcp-options=hostname,clientid interface=WAN1 \
use-peer-dns=no use-peer-ntp=no
/ip dhcp-server network
add address=192.168.50.0/24 gateway=192.168.50.100
add address=192.168.75.0/24 dns-server=8.8.8.8 gateway=192.168.75.100
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=drop chain=forward connection-state=invalid disabled=yes
add action=accept chain=forward connection-state=new in-interface=\
Local-Bridge
add action=accept chain=forward comment="forward - established" \
connection-state=established
add action=accept chain=forward comment="forward - related" connection-state=\
related
add action=accept chain=forward connection-state=new in-interface=ether3
add action=accept chain=forward disabled=yes
/ip firewall mangle
add action=mark-connection chain=input disabled=yes in-interface=WAN1 \
new-connection-mark=WAN1 passthrough=yes
add action=mark-connection chain=input disabled=yes in-interface=WAN2 \
new-connection-mark=WAN2 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN1 disabled=yes \
new-routing-mark=to_WAN1 passthrough=yes
add action=mark-routing chain=output connection-mark=WAN2 disabled=yes \
new-routing-mark=to_WAN2 passthrough=yes
/ip firewall nat
add action=masquerade chain=srcnat out-interface=WAN1
/ip route
add distance=1 gateway=192.168.0.1 routing-mark=to_WAN1
add disabled=yes distance=2 gateway=192.168.1.1 routing-mark=to_WAN2
add check-gateway=ping distance=1 gateway=192.168.0.1
add check-gateway=ping disabled=yes distance=1 gateway=192.168.0.1
/system clock
set time-zone-name=Asia/Manila
/system routerboard settings
set cpu-frequency=650MHz protected-routerboot=disabled