Community discussions

MikroTik App
 
pelli
newbie
Topic Author
Posts: 25
Joined: Fri Oct 07, 2011 5:06 pm

script cookie hotspot

Thu Jan 05, 2017 1:07 pm

Hello, i need a script for read the mac-address of all cookies in hotspot section and insert all in ip binding bypassed and after remove from cookies list.

Any suggestion?

Thanks
 
User avatar
Sinan
Trainer
Trainer
Posts: 129
Joined: Tue Sep 01, 2015 7:00 am

Re: script cookie hotspot

Fri Jan 06, 2017 4:46 am

try this :
:foreach m in=[/ip hotspot cookie find ] do={
:local mac [/ip hotspot cookie get value-name=mac-address $m]
/ip hotspot ip-binding add mac-address=$mac }
 
pelli
newbie
Topic Author
Posts: 25
Joined: Fri Oct 07, 2011 5:06 pm

Re: script cookie hotspot

Mon Jan 09, 2017 3:15 pm

try this :
:foreach m in=[/ip hotspot cookie find ] do={
:local mac [/ip hotspot cookie get value-name=mac-address $m]
/ip hotspot ip-binding add mac-address=$mac }
Thanks, it's work
 
chshahzadnasir
newbie
Posts: 27
Joined: Sat Nov 05, 2016 8:26 pm
Location: Pakistan
Contact:

Re: script cookie hotspot

Tue Jan 10, 2017 7:23 am

This script use for hotspot user auto ip and mac-address bending...? I am Right...!!!