Paste your router config here, please.
/interface lte
set [ find ] mac-address=00:A0:C6:00:00:00 name=lte1
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether2 max-mru=1480 max-mtu=1480 mrru=1600 name=pppoe-out1 service-name=TT use-peer-dns=yes user=3423200155
/ip dhcp-server
add disabled=no interface=ether3 lease-time=1d name=G
/ip pool
add name=G_Pool ranges=192.168.1.33-192.168.1.194
add name=E_Pool ranges=192.168.2.100-192.168.2.200
add name=Guest_Pool ranges=192.168.3.30-192.168.3.200
/ip dhcp-server
add address-pool=E_Pool disabled=no interface=ether4 lease-time=1d name=E
add address-pool=Guest_Pool disabled=no interface=ether5 lease-time=1d name=Guest
/ip address
add address=192.168.1.1/24 interface=ether3 network=192.168.1.0
add address=192.168.2.1/24 interface=ether4 network=192.168.2.0
add address=192.168.3.1/24 interface=ether5 network=192.168.3.0
add address=192.168.20.1/24 disabled=yes interface=ether6 network=192.168.20.0
add address=192.168.21.2/24 interface=ether6 network=192.168.21.0
/ip dhcp-client
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=ether1
add default-route-distance=0 dhcp-options=hostname,clientid disabled=no interface=lte1
add default-route-distance=0 dhcp-options=hostname,clientid interface=ether2
/ip dhcp-server network
add address=192.168.1.0/24 dns-server=192.168.1.1 gateway=192.168.1.1
add address=192.168.2.0/24 dns-server=192.168.2.1 gateway=192.168.2.1
add address=192.168.3.0/24 dns-server=192.168.3.1 gateway=192.168.3.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall mangle
add action=mark-routing chain=prerouting in-interface=ether5 new-routing-mark=GuestNET
add action=mark-routing chain=prerouting in-interface=ether4 new-routing-mark=E_NET
add action=mark-routing chain=prerouting in-interface=ether3 new-routing-mark=G_NET
/ip firewall nat
add action=masquerade chain=srcnat
add action=dst-nat chain=dstnat dst-port=443 fragment=no in-interface=pppoe-out1 protocol=tcp to-addresses=192.168.1.230 to-ports=443
add action=dst-nat chain=dstnat disabled=yes dst-port=21 fragment=no in-interface=pppoe-out1 protocol=tcp to-addresses=192.168.1.79 to-ports=21
add action=dst-nat chain=dstnat dst-port=443 in-interface=ether1 protocol=tcp to-addresses=192.168.2.230 to-ports=443
/ip firewall service-port
set ftp disabled=yes
/ip route
add distance=7 gateway=192.168.5.1 routing-mark=GuestNET
add distance=8 gateway=pppoe-out1 routing-mark=GuestNET
add distance=4 gateway=192.168.5.1 routing-mark=E_NET
add distance=5 gateway=pppoe-out1 routing-mark=E_NET
add distance=6 gateway=192.168.0.1 routing-mark=E_NET
add distance=1 gateway=pppoe-out1 routing-mark=G_NET
add distance=2 gateway=192.168.5.1 routing-mark=G_NET
add distance=3 gateway=192.168.0.1 routing-mark=G_NET
add distance=1 dst-address=192.168.10.0/23 gateway=192.168.21.1 pref-src=0.0.0.0
add distance=1 dst-address=192.168.21.0/24 gateway=192.168.21.1
/ip route rule
add action=lookup-only-in-table dst-address=192.168.21.0/24 src-address=192.168.1.0/24 table=main
add action=lookup-only-in-table dst-address=192.168.10.0/23 src-address=192.168.1.0/24 table=main
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set www-ssl port=4443
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=Europe/Istanbul
/system routerboard settings
set protected-routerboot=disabled