i have problem to access some of site ( HTTPS )
exmaple :
https://play.google.com
https://*.wordpress.com
site cannot open , and show " Secure Connection Failed " error
i write this rule , but , not working and problem not solved !
Code: Select all
/ip firewall mangle
add action=change-mss chain=forward connection-state=new new-mss=1480 \
passthrough=no protocol=tcp tcp-flags=syn
export configuration :
Code: Select all
/interface bridge
add name=bridge1
/interface ethernet
set [ find default-name=ether4 ] disabled=yes name=Local
set [ find default-name=ether1 ] name=WAN
set [ find default-name=ether2 ] disabled=yes
/ip pool
add name=dhcp_pool1 ranges=192.168.88.2-192.168.88.254
/ip dhcp-server
add add-arp=yes address-pool=dhcp_pool1 bootp-support=dynamic disabled=no \
interface=bridge1 name=dhcp1
/interface bridge port
add bridge=bridge1 interface=Local
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether2
/ip settings
set tcp-syncookies=yes
/interface pptp-server server
set authentication=pap,chap enabled=yes
/ip address
add address=192.168.88.1/24 interface=bridge1 network=192.168.88.0
add address=79.175.***.***/28 interface=WAN network=79.175.**.**
add address=192.168.2.5/24 interface=ether3 network=192.168.2.0
/ip arp
add address=192.168.88.124 interface=bridge1 mac-address=60:E3:27:1F:AE:48
add address=192.168.88.103 interface=bridge1 mac-address=60:E3:27:1E:63:DF
/ip dhcp-server network
add address=192.168.88.0/24 dns-server=217.218.155.155,4.2.2.4,217.218.127.127 \
gateway=192.168.88.1
/ip dns
set allow-remote-requests=yes servers=217.218.155.155,4.2.2.4
/ip firewall mangle
add action=change-mss chain=forward connection-state=new new-mss=1480 \
passthrough=no protocol=tcp tcp-flags=syn
/ip firewall nat
add action=masquerade chain=srcnat
/ip route
add distance=1 gateway=79.175.**.**
if , is set IP Public ( 79.175.x.x ) on PC ( ETHERNET ) , Problem Solved and site opened !
I did a test with 1480 and 1500 MTU and site opened ( not problem )
Model : RouterBOARD 941-2nD ( hAP )
Firmware : 3.19
ROS : v6.32.3
Please provide the solution
Best Regards