Hello,
I test queue tree about variable bandwidth.
The best condition value is Upload 2Mbps/ Download 10Mbps.
But worst condition value is Upload 32Kbps/ Download 64Kbps.
In my test lab, I set Parent max-limit=5Mbps and child' voip limit=128kbps, max-limit=256kbps child's default limit=128kbps max-lmit=5Mbps
When the uplink bandwidth is 5Mbps, VOIP is working good in congestion condition.
But down the bandwidth (e.g. 3Mbps), VOIP is not working.
I want to guarantee VOIP bandwidth 32~256kbps in variable condition.
What should i do? Please let me know setting value.
Here's my config about queue
/ip firewall mangle
add action=mark-connection chain=forward new-connection-mark=SIP_con \
passthrough=yes src-address=192.168.55.254
add action=mark-connection chain=forward dscp=40 new-connection-mark=SIP_con \
passthrough=yes
add action=mark-packet chain=forward connection-mark=SIP_con new-packet-mark=\
SIP passthrough=no
add action=mark-connection chain=forward new-connection-mark=Default_con \
passthrough=yes
add action=mark-packet chain=forward connection-mark=Default_con \
new-packet-mark=Default passthrough=no
/queue tree
add max-limit=5M name=Ether2 parent=ether2 queue=default
add limit-at=128k max-limit=256k name=VOIP2 packet-mark=SIP parent=Ether2 \
priority=1 queue=default
add limit-at=128k max-limit=5M name=Default2 packet-mark=Default parent=Ether2 \
queue=default