Community discussions

MikroTik App
 
AceBlade258
just joined
Topic Author
Posts: 13
Joined: Tue Sep 12, 2017 4:19 am

PPPoE - What am I doing wrong?

Tue Sep 12, 2017 4:49 am

I've decided to give the CHR a shot as my edge router to terminate PPPoE connections and route (no NAT) the WAN subnets. One of my ISPs is CenturyLink, and it's a PPPoE connection (literally Ethernet over Cat5e into my place). I'm reasonably confidant I have the connection set up correctly, but to be sure, here is my config:
/interface pppoe-client
add disabled=no interface=ether1 max-mtu=1492 name=CenturyLink password=[myPassword] user=[myUsername]
/ip neighbor discovery
set ether1 discover=no
set ether2 discover=no
set ether3 discover=no
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip dhcp-server
add interface=ether2 lease-time=1w name=dhcp1
/ip pool
add name=CTL_WAN ranges=*.*.*.168-*.*.*.172
/ip address
add address=*.*.*.173/29 interface=ether2 network=*.*.*.168
/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=ether3
/ip dhcp-server network
add address=*.*.*.168/29 dns-server=8.8.8.8,8.8.4.4 gateway=*.*.*.173
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set api disabled=yes
set winbox disabled=yes
set api-ssl disabled=yes
/system identity
set name=edge-router
/tool bandwidth-server
set enabled=no
/tool mac-server
set [ find default=yes ] disabled=yes
/tool mac-server mac-winbox
set [ find default=yes ] disabled=yes
/tool mac-server ping
set enabled=no
For some reason the PPPoE interface wont come up; checking the logs shows:
23:21:04 pppoe,ppp,info CenturyLink: initializing...
23:21:04 pppoe,ppp,info CenturyLink: connecting...
23:21:04 pppoe,ppp,info CenturyLink: authenticated
23:21:04 pppoe,ppp,info CenturyLink: terminating... - hungup
23:21:04 pppoe,ppp,info CenturyLink: disconnected
23:21:14 pppoe,ppp,info CenturyLink: initializing...
23:21:14 pppoe,ppp,info CenturyLink: connecting...
23:21:15 pppoe,ppp,info CenturyLink: authenticated
23:21:15 pppoe,ppp,info CenturyLink: terminating... - hungup
23:21:15 pppoe,ppp,info CenturyLink: disconnected
23:21:25 pppoe,ppp,info CenturyLink: initializing...
23:21:25 pppoe,ppp,info CenturyLink: connecting...
23:21:25 pppoe,ppp,info CenturyLink: authenticated
23:21:25 pppoe,ppp,info CenturyLink: terminating... - hungup
23:21:25 pppoe,ppp,info CenturyLink: disconnected
23:21:35 pppoe,ppp,info CenturyLink: initializing...
23:21:35 pppoe,ppp,info CenturyLink: connecting...
23:21:36 pppoe,ppp,info CenturyLink: authenticated
23:21:36 pppoe,ppp,info CenturyLink: terminating... - hungup
23:21:36 pppoe,ppp,info CenturyLink: disconnected
23:21:46 pppoe,ppp,info CenturyLink: initializing...
23:21:46 pppoe,ppp,info CenturyLink: connecting...
23:21:46 pppoe,ppp,info CenturyLink: authenticated
23:21:46 pppoe,ppp,info CenturyLink: terminating... - hungup
23:21:46 pppoe,ppp,info CenturyLink: disconnected
Which, uhh, isn't exactly helpful... Thoughts? I have a VyOS VM I'm looking to replace, as it can't seem to handle TCP-MSS clamping; however it has no problems with the PPPoE connection. Both VMs are on the same host, and are identical except for their MAC addresses.
 
ebreyit
Member Candidate
Member Candidate
Posts: 119
Joined: Tue Apr 30, 2013 11:44 am
Location: Shropshire, United Kingdom

Re: PPPoE - What am I doing wrong?

Tue Sep 12, 2017 11:21 pm

If not already enabled add pppoe and ppp in system>logging to show more information about the connection attempt. If that doesn't show enough add debug. Hopefully that will give more of a clue as to the cause of the issue
 
AceBlade258
just joined
Topic Author
Posts: 13
Joined: Tue Sep 12, 2017 4:19 am

Additional logs aren't as helpful as hoped...

Wed Sep 13, 2017 3:26 am

Well, that was less helpful that I wanted - more accurately I have no idea what I am reading. Here is a bit of the logs: you can see that it almost seems to succeed that last time - going so far as to receive the IP - but then just suddenly terminates?
00:13:00 pppoe,debug,packet ether1: rcvd PADI from 58:8B:F3:CE:B0:34
00:13:00 pppoe,debug,packet     session-id=0x0000
00:13:00 pppoe,debug,packet     service-name=
00:13:00 pppoe,debug,packet     host-uniq=0x484008
00:13:00 pppoe,debug,packet     vendor-specific=00 00 0d e9 01 2a 44 4e 56 52 43 4f 43 50 4f 4c 32 30 33 30 33 30 33 30 36 41 20 65 74 68 20 33 2f 31 2f 34 2f 33 31 34 37 2f 67 34 3a 32 30 31 02 0c 33 30 33 32 39 36 34 34 38 37 2d 34
00:13:00 pppoe,debug ether1: dropping PADI: no service to offer
00:13:02 pppoe,debug,packet ether1: rcvd PADI from 58:8B:F3:CE:B0:36
00:13:02 pppoe,debug,packet     session-id=0x0000
00:13:02 pppoe,debug,packet     host-uniq=0x48e018
00:13:02 pppoe,debug,packet     service-name=
00:13:02 pppoe,debug,packet     vendor-specific=00 00 0d e9 01 26 44 4e 56 52 43 4f 43 50 4f 4c 32 30 33 30 33 30 33 30 36 41 20 65 74 68 20 33 2f 31 2f 34 2f 33 31 34 37 2f 67 34 02 0c 33 30 33 32 39 36 34 34 38 37 2d 34
00:13:02 pppoe,debug ether1: dropping PADI: no service to offer
00:13:07 pppoe,ppp,info CenturyLink: initializing...
00:13:07 pppoe,ppp,info CenturyLink: connecting...
00:13:07 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:07 pppoe,debug,packet     session-id=0x0000
00:13:07 pppoe,debug,packet     host-uniq=0xe50fc304
00:13:07 pppoe,debug,packet     service-name=
00:13:07 pppoe,debug,packet     ppp-max-payload=1492
00:13:07 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:07 pppoe,debug,packet     session-id=0x0000
00:13:07 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:07 pppoe,debug,packet     host-uniq=0xe50fc304
00:13:07 pppoe,debug,packet     ppp-max-payload=1492
00:13:07 pppoe,debug,packet     service-name=
00:13:07 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:07 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:07 pppoe,debug,packet     session-id=0x0000
00:13:07 pppoe,debug,packet     host-uniq=0xe60fc304
00:13:07 pppoe,debug,packet     service-name=
00:13:07 pppoe,debug,packet     ppp-max-payload=1492
00:13:07 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:07 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:07 pppoe,debug,packet     session-id=0x111d
00:13:07 pppoe,debug,packet     service-name=
00:13:07 pppoe,debug,packet     host-uniq=0xe60fc304
00:13:07 pppoe,debug,packet     ppp-max-payload=1492
00:13:07 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x13
00:13:07 pppoe,ppp,debug,packet    <mru 1480>
00:13:07 pppoe,ppp,debug,packet    <magic 0x5469d6bb>
00:13:07 pppoe,ppp,debug CenturyLink: LCP open
00:13:07 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0xa9
00:13:07 pppoe,ppp,debug,packet    <mru 1492>
00:13:07 pppoe,ppp,debug,packet    <magic 0x3660586e>
00:13:07 pppoe,ppp,debug,packet    <auth  chap>
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0xa9
00:13:07 pppoe,ppp,debug,packet    <mru 1492>
00:13:07 pppoe,ppp,debug,packet    <magic 0x3660586e>
00:13:07 pppoe,ppp,debug,packet    <auth  chap>
00:13:07 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x13
00:13:07 pppoe,ppp,debug,packet    <mru 1480>
00:13:07 pppoe,ppp,debug,packet    <magic 0x5469d6bb>
00:13:07 pppoe,ppp,debug CenturyLink: LCP opened
00:13:07 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0xef
00:13:07 pppoe,ppp,debug,packet     <challenge len=28>
00:13:07 pppoe,ppp,debug,packet     <name JUNOS>
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0xef
00:13:07 pppoe,ppp,debug,packet     <response len=16>
00:13:07 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:13:07 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0xef
00:13:07 pppoe,ppp,info CenturyLink: authenticated
00:13:07 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x14
00:13:07 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:13:07 pppoe,ppp,debug CenturyLink: IPCP open
00:13:07 pppoe,ppp,debug CenturyLink: IPV6CP open
00:13:07 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x13
00:13:07 pppoe,ppp,debug CenturyLink: MPLSCP open
00:13:07 pppoe,ppp,debug CenturyLink: BCP open
00:13:07 pppoe,ppp,debug CenturyLink: CCP lowerup
00:13:07 pppoe,ppp,debug CenturyLink: CCP open
00:13:07 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:13:07 pppoe,ppp,debug,packet     <magic 0x5469d6bb>
00:13:07 pppoe,ppp,debug,packet     <data len=1484>
00:13:07 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: LCP closed
00:13:07 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:13:07 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:13:07 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:13:07 pppoe,ppp,info CenturyLink: terminating... - hungup
00:13:07 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:13:07 pppoe,debug,packet     session-id=0x111d
00:13:07 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:07 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:13:07 pppoe,ppp,info CenturyLink: disconnected
00:13:17 pppoe,ppp,info CenturyLink: initializing...
00:13:17 pppoe,ppp,info CenturyLink: connecting...
00:13:17 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:17 pppoe,debug,packet     session-id=0x0000
00:13:17 pppoe,debug,packet     host-uniq=0xe70fc304
00:13:17 pppoe,debug,packet     service-name=
00:13:17 pppoe,debug,packet     ppp-max-payload=1492
00:13:17 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:17 pppoe,debug,packet     session-id=0x0000
00:13:17 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:17 pppoe,debug,packet     host-uniq=0xe70fc304
00:13:17 pppoe,debug,packet     ppp-max-payload=1492
00:13:17 pppoe,debug,packet     service-name=
00:13:17 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:17 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:17 pppoe,debug,packet     session-id=0x0000
00:13:17 pppoe,debug,packet     host-uniq=0xe80fc304
00:13:17 pppoe,debug,packet     service-name=
00:13:17 pppoe,debug,packet     ppp-max-payload=1492
00:13:17 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:17 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:17 pppoe,debug,packet     session-id=0x121d
00:13:17 pppoe,debug,packet     service-name=
00:13:17 pppoe,debug,packet     host-uniq=0xe80fc304
00:13:17 pppoe,debug,packet     ppp-max-payload=1492
00:13:17 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:17 pppoe,ppp,debug CenturyLink: LCP open
00:13:17 pppoe,ppp,debug CenturyLink: LCP timer
00:13:17 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x14
00:13:17 pppoe,ppp,debug,packet    <mru 1480>
00:13:17 pppoe,ppp,debug,packet    <magic 0x75276baa>
00:13:17 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0x6a
00:13:17 pppoe,ppp,debug,packet    <mru 1492>
00:13:17 pppoe,ppp,debug,packet    <magic 0x3411f04a>
00:13:17 pppoe,ppp,debug,packet    <auth  chap>
00:13:17 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0x6a
00:13:17 pppoe,ppp,debug,packet    <mru 1492>
00:13:17 pppoe,ppp,debug,packet    <magic 0x3411f04a>
00:13:17 pppoe,ppp,debug,packet    <auth  chap>
00:13:17 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x14
00:13:17 pppoe,ppp,debug,packet    <mru 1480>
00:13:17 pppoe,ppp,debug,packet    <magic 0x75276baa>
00:13:17 pppoe,ppp,debug CenturyLink: LCP opened
00:13:17 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0xb8
00:13:17 pppoe,ppp,debug,packet     <challenge len=30>
00:13:17 pppoe,ppp,debug,packet     <name JUNOS>
00:13:17 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0xb8
00:13:17 pppoe,ppp,debug,packet     <response len=16>
00:13:17 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:13:18 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0xb8
00:13:18 pppoe,ppp,info CenturyLink: authenticated
00:13:18 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:13:18 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x15
00:13:18 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:13:18 pppoe,ppp,debug CenturyLink: IPCP open
00:13:18 pppoe,ppp,debug CenturyLink: IPV6CP open
00:13:18 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:13:18 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x14
00:13:18 pppoe,ppp,debug CenturyLink: MPLSCP open
00:13:18 pppoe,ppp,debug CenturyLink: BCP open
00:13:18 pppoe,ppp,debug CenturyLink: CCP lowerup
00:13:18 pppoe,ppp,debug CenturyLink: CCP open
00:13:18 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:13:18 pppoe,ppp,debug,packet     <magic 0x75276baa>
00:13:18 pppoe,ppp,debug,packet     <data len=1484>
00:13:18 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: LCP closed
00:13:18 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:13:18 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:13:18 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:13:18 pppoe,ppp,info CenturyLink: terminating... - hungup
00:13:18 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:13:18 pppoe,debug,packet     session-id=0x121d
00:13:18 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:18 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:13:18 pppoe,ppp,info CenturyLink: disconnected
00:13:23 pppoe,debug,packet ether1: rcvd PADI from 58:8B:F3:CE:B0:36
00:13:23 pppoe,debug,packet     session-id=0x0000
00:13:23 pppoe,debug,packet     host-uniq=0x48e018
00:13:23 pppoe,debug,packet     service-name=
00:13:23 pppoe,debug,packet     vendor-specific=00 00 0d e9 01 2a 44 4e 56 52 43 4f 43 50 4f 4c 32 30 33 30 33 30 33 30 36 41 20 65 74 68 20 33 2f 31 2f 34 2f 33 31 34 37 2f 67 34 3a 32 30 31 02 0c 33 30 33 32 39 36 34 34 38 37 2d 34
00:13:23 pppoe,debug ether1: dropping PADI: no service to offer
00:13:28 pppoe,ppp,info CenturyLink: initializing...
00:13:28 pppoe,ppp,info CenturyLink: connecting...
00:13:28 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:28 pppoe,debug,packet     session-id=0x0000
00:13:28 pppoe,debug,packet     host-uniq=0xe90fc304
00:13:28 pppoe,debug,packet     service-name=
00:13:28 pppoe,debug,packet     ppp-max-payload=1492
00:13:28 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:28 pppoe,debug,packet     session-id=0x0000
00:13:28 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:28 pppoe,debug,packet     host-uniq=0xe90fc304
00:13:28 pppoe,debug,packet     ppp-max-payload=1492
00:13:28 pppoe,debug,packet     service-name=
00:13:28 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:28 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:28 pppoe,debug,packet     session-id=0x0000
00:13:28 pppoe,debug,packet     host-uniq=0xea0fc304
00:13:28 pppoe,debug,packet     service-name=
00:13:28 pppoe,debug,packet     ppp-max-payload=1492
00:13:28 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:28 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:28 pppoe,debug,packet     session-id=0x1223
00:13:28 pppoe,debug,packet     service-name=
00:13:28 pppoe,debug,packet     host-uniq=0xea0fc304
00:13:28 pppoe,debug,packet     ppp-max-payload=1492
00:13:28 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:28 pppoe,ppp,debug CenturyLink: LCP open
00:13:28 pppoe,ppp,debug CenturyLink: LCP timer
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x15
00:13:28 pppoe,ppp,debug,packet    <mru 1480>
00:13:28 pppoe,ppp,debug,packet    <magic 0x2c2559b3>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0xf8
00:13:28 pppoe,ppp,debug,packet    <mru 1492>
00:13:28 pppoe,ppp,debug,packet    <magic 0x7e446218>
00:13:28 pppoe,ppp,debug,packet    <auth  chap>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0xf8
00:13:28 pppoe,ppp,debug,packet    <mru 1492>
00:13:28 pppoe,ppp,debug,packet    <magic 0x7e446218>
00:13:28 pppoe,ppp,debug,packet    <auth  chap>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x15
00:13:28 pppoe,ppp,debug,packet    <mru 1480>
00:13:28 pppoe,ppp,debug,packet    <magic 0x2c2559b3>
00:13:28 pppoe,ppp,debug CenturyLink: LCP opened
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0x13
00:13:28 pppoe,ppp,debug,packet     <challenge len=23>
00:13:28 pppoe,ppp,debug,packet     <name JUNOS>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0x13
00:13:28 pppoe,ppp,debug,packet     <response len=16>
00:13:28 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0x13
00:13:28 pppoe,ppp,info CenturyLink: authenticated
00:13:28 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x16
00:13:28 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:13:28 pppoe,ppp,debug CenturyLink: IPCP open
00:13:28 pppoe,ppp,debug CenturyLink: IPV6CP open
00:13:28 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x15
00:13:28 pppoe,ppp,debug CenturyLink: MPLSCP open
00:13:28 pppoe,ppp,debug CenturyLink: BCP open
00:13:28 pppoe,ppp,debug CenturyLink: CCP lowerup
00:13:28 pppoe,ppp,debug CenturyLink: CCP open
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:13:28 pppoe,ppp,debug,packet     <magic 0x2c2559b3>
00:13:28 pppoe,ppp,debug,packet     <data len=1484>
00:13:28 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: LCP closed
00:13:28 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:13:28 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:13:28 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:13:28 pppoe,ppp,info CenturyLink: terminating... - hungup
00:13:28 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:13:28 pppoe,debug,packet     session-id=0x1223
00:13:28 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:28 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:13:28 pppoe,ppp,info CenturyLink: disconnected
00:13:38 pppoe,ppp,info CenturyLink: initializing...
00:13:38 pppoe,ppp,info CenturyLink: connecting...
00:13:38 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:38 pppoe,debug,packet     session-id=0x0000
00:13:38 pppoe,debug,packet     host-uniq=0xeb0fc304
00:13:38 pppoe,debug,packet     service-name=
00:13:38 pppoe,debug,packet     ppp-max-payload=1492
00:13:38 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:38 pppoe,debug,packet     session-id=0x0000
00:13:38 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:38 pppoe,debug,packet     host-uniq=0xeb0fc304
00:13:38 pppoe,debug,packet     ppp-max-payload=1492
00:13:38 pppoe,debug,packet     service-name=
00:13:38 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:38 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:38 pppoe,debug,packet     session-id=0x0000
00:13:38 pppoe,debug,packet     host-uniq=0xec0fc304
00:13:38 pppoe,debug,packet     service-name=
00:13:38 pppoe,debug,packet     ppp-max-payload=1492
00:13:38 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:38 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:38 pppoe,debug,packet     session-id=0x0181
00:13:38 pppoe,debug,packet     service-name=
00:13:38 pppoe,debug,packet     host-uniq=0xec0fc304
00:13:38 pppoe,debug,packet     ppp-max-payload=1492
00:13:38 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:38 pppoe,ppp,debug CenturyLink: LCP open
00:13:38 pppoe,ppp,debug CenturyLink: LCP timer
00:13:38 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x16
00:13:38 pppoe,ppp,debug,packet    <mru 1480>
00:13:38 pppoe,ppp,debug,packet    <magic 0x53bbd7fe>
00:13:38 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0x4
00:13:38 pppoe,ppp,debug,packet    <mru 1492>
00:13:38 pppoe,ppp,debug,packet    <magic 0x67703238>
00:13:38 pppoe,ppp,debug,packet    <auth  chap>
00:13:38 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0x4
00:13:38 pppoe,ppp,debug,packet    <mru 1492>
00:13:38 pppoe,ppp,debug,packet    <magic 0x67703238>
00:13:38 pppoe,ppp,debug,packet    <auth  chap>
00:13:38 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x16
00:13:38 pppoe,ppp,debug,packet    <mru 1480>
00:13:38 pppoe,ppp,debug,packet    <magic 0x53bbd7fe>
00:13:38 pppoe,ppp,debug CenturyLink: LCP opened
00:13:38 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0xd2
00:13:38 pppoe,ppp,debug,packet     <challenge len=19>
00:13:38 pppoe,ppp,debug,packet     <name JUNOS>
00:13:38 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0xd2
00:13:38 pppoe,ppp,debug,packet     <response len=16>
00:13:38 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:13:39 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0xd2
00:13:39 pppoe,ppp,info CenturyLink: authenticated
00:13:39 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:13:39 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x17
00:13:39 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:13:39 pppoe,ppp,debug CenturyLink: IPCP open
00:13:39 pppoe,ppp,debug CenturyLink: IPV6CP open
00:13:39 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:13:39 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x16
00:13:39 pppoe,ppp,debug CenturyLink: MPLSCP open
00:13:39 pppoe,ppp,debug CenturyLink: BCP open
00:13:39 pppoe,ppp,debug CenturyLink: CCP lowerup
00:13:39 pppoe,ppp,debug CenturyLink: CCP open
00:13:39 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:13:39 pppoe,ppp,debug,packet     <magic 0x53bbd7fe>
00:13:39 pppoe,ppp,debug,packet     <data len=1484>
00:13:39 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: LCP closed
00:13:39 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:13:39 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:13:39 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:13:39 pppoe,ppp,info CenturyLink: terminating... - hungup
00:13:39 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:13:39 pppoe,debug,packet     session-id=0x0181
00:13:39 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:39 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:13:39 pppoe,ppp,info CenturyLink: disconnected
00:13:49 pppoe,ppp,info CenturyLink: initializing...
00:13:49 pppoe,ppp,info CenturyLink: connecting...
00:13:49 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:49 pppoe,debug,packet     session-id=0x0000
00:13:49 pppoe,debug,packet     host-uniq=0xed0fc304
00:13:49 pppoe,debug,packet     service-name=
00:13:49 pppoe,debug,packet     ppp-max-payload=1492
00:13:49 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:49 pppoe,debug,packet     session-id=0x0000
00:13:49 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:49 pppoe,debug,packet     host-uniq=0xed0fc304
00:13:49 pppoe,debug,packet     ppp-max-payload=1492
00:13:49 pppoe,debug,packet     service-name=
00:13:49 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:49 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:49 pppoe,debug,packet     session-id=0x0000
00:13:49 pppoe,debug,packet     host-uniq=0xee0fc304
00:13:49 pppoe,debug,packet     service-name=
00:13:49 pppoe,debug,packet     ppp-max-payload=1492
00:13:49 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:49 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:49 pppoe,debug,packet     session-id=0x0181
00:13:49 pppoe,debug,packet     service-name=
00:13:49 pppoe,debug,packet     host-uniq=0xee0fc304
00:13:49 pppoe,debug,packet     ppp-max-payload=1492
00:13:49 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:49 pppoe,ppp,debug CenturyLink: LCP open
00:13:49 pppoe,ppp,debug CenturyLink: LCP timer
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x17
00:13:49 pppoe,ppp,debug,packet    <mru 1480>
00:13:49 pppoe,ppp,debug,packet    <magic 0xd34488e>
00:13:49 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0x6b
00:13:49 pppoe,ppp,debug,packet    <mru 1492>
00:13:49 pppoe,ppp,debug,packet    <magic 0x8790a014>
00:13:49 pppoe,ppp,debug,packet    <auth  chap>
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0x6b
00:13:49 pppoe,ppp,debug,packet    <mru 1492>
00:13:49 pppoe,ppp,debug,packet    <magic 0x8790a014>
00:13:49 pppoe,ppp,debug,packet    <auth  chap>
00:13:49 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x17
00:13:49 pppoe,ppp,debug,packet    <mru 1480>
00:13:49 pppoe,ppp,debug,packet    <magic 0xd34488e>
00:13:49 pppoe,ppp,debug CenturyLink: LCP opened
00:13:49 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0x3e
00:13:49 pppoe,ppp,debug,packet     <challenge len=23>
00:13:49 pppoe,ppp,debug,packet     <name JUNOS>
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0x3e
00:13:49 pppoe,ppp,debug,packet     <response len=16>
00:13:49 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:13:49 pppoe,debug,packet ether1: rcvd PADI from 58:8B:F3:CE:B0:36
00:13:49 pppoe,debug,packet     session-id=0x0000
00:13:49 pppoe,debug,packet     host-uniq=0x48e018
00:13:49 pppoe,debug,packet     service-name=
00:13:49 pppoe,debug,packet     vendor-specific=00 00 0d e9 01 2a 44 4e 56 52 43 4f 43 50 4f 4c 32 30 33 30 33 30 33 30 36 41 20 65 74 68 20 33 2f 31 2f 34 2f 33 31 34 37 2f 67 34 3a 32 30 31 02 0c 33 30 33 32 39 36 34 34 38 37 2d 34
00:13:49 pppoe,debug ether1: dropping PADI: no service to offer
00:13:49 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0x3e
00:13:49 pppoe,ppp,info CenturyLink: authenticated
00:13:49 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x18
00:13:49 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:13:49 pppoe,ppp,debug CenturyLink: IPCP open
00:13:49 pppoe,ppp,debug CenturyLink: IPV6CP open
00:13:49 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x17
00:13:49 pppoe,ppp,debug CenturyLink: MPLSCP open
00:13:49 pppoe,ppp,debug CenturyLink: BCP open
00:13:49 pppoe,ppp,debug CenturyLink: CCP lowerup
00:13:49 pppoe,ppp,debug CenturyLink: CCP open
00:13:49 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:13:49 pppoe,ppp,debug,packet     <magic 0xd34488e>
00:13:49 pppoe,ppp,debug,packet     <data len=1484>
00:13:49 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: LCP closed
00:13:49 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:13:49 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:13:49 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:13:49 pppoe,ppp,info CenturyLink: terminating... - hungup
00:13:49 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:13:49 pppoe,debug,packet     session-id=0x0181
00:13:49 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:13:49 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:13:49 pppoe,ppp,info CenturyLink: disconnected
00:13:59 pppoe,ppp,info CenturyLink: initializing...
00:13:59 pppoe,ppp,info CenturyLink: connecting...
00:13:59 pppoe,debug,packet ether1: sent PADI to FF:FF:FF:FF:FF:FF
00:13:59 pppoe,debug,packet     session-id=0x0000
00:13:59 pppoe,debug,packet     host-uniq=0xef0fc304
00:13:59 pppoe,debug,packet     service-name=
00:13:59 pppoe,debug,packet     ppp-max-payload=1492
00:13:59 pppoe,debug,packet ether1: rcvd PADO from 78:FE:3D:A4:1D:28
00:13:59 pppoe,debug,packet     session-id=0x0000
00:13:59 pppoe,debug,packet     ac-name=hlrn-dsl-gw06.hlrn.qwest.net
00:13:59 pppoe,debug,packet     host-uniq=0xef0fc304
00:13:59 pppoe,debug,packet     ppp-max-payload=1492
00:13:59 pppoe,debug,packet     service-name=
00:13:59 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:59 pppoe,debug,packet ether1: sent PADR to 78:FE:3D:A4:1D:28
00:13:59 pppoe,debug,packet     session-id=0x0000
00:13:59 pppoe,debug,packet     host-uniq=0xf00fc304
00:13:59 pppoe,debug,packet     service-name=
00:13:59 pppoe,debug,packet     ppp-max-payload=1492
00:13:59 pppoe,debug,packet     ac-cookie=f0 87 67 f3 57 46 73 67 10 1e ae 62 72 4c 1b 70
00:13:59 pppoe,debug,packet ether1: rcvd PADS from 78:FE:3D:A4:1D:28
00:13:59 pppoe,debug,packet     session-id=0x02b2
00:13:59 pppoe,debug,packet     service-name=
00:13:59 pppoe,debug,packet     host-uniq=0xf00fc304
00:13:59 pppoe,debug,packet     ppp-max-payload=1492
00:13:59 pppoe,ppp,debug CenturyLink: LCP lowerup
00:13:59 pppoe,ppp,debug CenturyLink: LCP open
00:14:00 pppoe,ppp,debug CenturyLink: LCP timer
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x18
00:14:00 pppoe,ppp,debug,packet    <mru 1480>
00:14:00 pppoe,ppp,debug,packet    <magic 0x15738f5e>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0xee
00:14:00 pppoe,ppp,debug,packet    <mru 1492>
00:14:00 pppoe,ppp,debug,packet    <magic 0x4c72bb2f>
00:14:00 pppoe,ppp,debug,packet    <auth  chap>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0xee
00:14:00 pppoe,ppp,debug,packet    <mru 1492>
00:14:00 pppoe,ppp,debug,packet    <magic 0x4c72bb2f>
00:14:00 pppoe,ppp,debug,packet    <auth  chap>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x18
00:14:00 pppoe,ppp,debug,packet    <mru 1480>
00:14:00 pppoe,ppp,debug,packet    <magic 0x15738f5e>
00:14:00 pppoe,ppp,debug CenturyLink: LCP opened
00:14:00 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Challenge id=0xee
00:14:00 pppoe,ppp,debug,packet     <challenge len=20>
00:14:00 pppoe,ppp,debug,packet     <name JUNOS>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent CHAP Response id=0xee
00:14:00 pppoe,ppp,debug,packet     <response len=16>
00:14:00 pppoe,ppp,debug,packet     <name myuserid@qwest.net>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: rcvd CHAP Success id=0xee
00:14:00 pppoe,ppp,info CenturyLink: authenticated
00:14:00 pppoe,ppp,debug CenturyLink: IPCP lowerup
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x19
00:14:00 pppoe,ppp,debug,packet     <addr 0.0.0.0>
00:14:00 pppoe,ppp,debug CenturyLink: IPCP open
00:14:00 pppoe,ppp,debug CenturyLink: IPV6CP open
00:14:00 pppoe,ppp,debug CenturyLink: MPLSCP lowerup
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent MPLSCP ConfReq id=0x18
00:14:00 pppoe,ppp,debug CenturyLink: MPLSCP open
00:14:00 pppoe,ppp,debug CenturyLink: BCP open
00:14:00 pppoe,ppp,debug CenturyLink: CCP lowerup
00:14:00 pppoe,ppp,debug CenturyLink: CCP open
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent LCP EchoReq id=0x0
00:14:00 pppoe,ppp,debug,packet     <magic 0x15738f5e>
00:14:00 pppoe,ppp,debug,packet     <data len=1484>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: rcvd IPCP ConfNak id=0x19
00:14:00 pppoe,ppp,debug,packet     <addr *.*.*.174>
00:14:00 pppoe,ppp,debug,packet  CenturyLink: sent IPCP ConfReq id=0x1a
00:14:00 pppoe,ppp,debug,packet     <addr *.*.*.174>
00:14:00 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: LCP closed
00:14:00 pppoe,ppp,debug CenturyLink: CCP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: BCP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: BCP down event in starting state
00:14:00 pppoe,ppp,debug CenturyLink: IPCP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: IPV6CP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: IPV6CP down event in starting state
00:14:00 pppoe,ppp,debug CenturyLink: MPLSCP lowerdown
00:14:00 pppoe,ppp,info CenturyLink: terminating... - hungup
00:14:00 pppoe,debug,packet ether1: sent PADT to 78:FE:3D:A4:1D:28
00:14:00 pppoe,debug,packet     session-id=0x02b2
00:14:00 pppoe,ppp,debug CenturyLink: LCP lowerdown
00:14:00 pppoe,ppp,debug CenturyLink: LCP down event in starting state
00:14:00 pppoe,ppp,info CenturyLink: disconnected
Though, unless I am missing something, I am not seeing any reason for it to be failing...
 
savage
Forum Guru
Forum Guru
Posts: 1280
Joined: Mon Oct 18, 2004 12:07 am
Location: Cape Town, South Africa
Contact:

Re: PPPoE - What am I doing wrong?

Wed Sep 13, 2017 9:05 am

You send a PPP echo, and the remote does not respond. Therefore, the link is closed.

You said you haven't changed the MAC addresses. Have you tried to do so? I am going to go on a limb here and say that the PPPoE Service from the provider is tied to your MAC address and it will only work if the new PPP connection uses the same MAC as the old service.
 
AceBlade258
just joined
Topic Author
Posts: 13
Joined: Tue Sep 12, 2017 4:19 am

MAC Addresses

Thu Sep 14, 2017 1:19 am

I'll give that a shot, but I doubt it's the issue, as I have no problem switching from the VyOS VM to a pfSense VM, and they have different MAC addresses. If it were tied to a specific MAC, then why did make it so far as to receive its address occasionally? Is there a way to increase the time it will wait for a response? I beginning to think it's just not giving the (I'm guessing) JunOS device on the other side enough time to respond...
 
AceBlade258
just joined
Topic Author
Posts: 13
Joined: Tue Sep 12, 2017 4:19 am

Re: PPPoE - What am I doing wrong?

Fri Sep 15, 2017 3:31 am

No luck, that did not work... Looking at the log again, I did find the problem: I had the wrong MTU size.
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfReq id=0x15
00:13:28 pppoe,ppp,debug,packet    <mru 1480>
00:13:28 pppoe,ppp,debug,packet    <magic 0x2c2559b3>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfReq id=0xf8
00:13:28 pppoe,ppp,debug,packet    <mru 1492>
00:13:28 pppoe,ppp,debug,packet    <magic 0x7e446218>
00:13:28 pppoe,ppp,debug,packet    <auth  chap>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: sent LCP ConfAck id=0xf8
00:13:28 pppoe,ppp,debug,packet    <mru 1492>
00:13:28 pppoe,ppp,debug,packet    <magic 0x7e446218>
00:13:28 pppoe,ppp,debug,packet    <auth  chap>
00:13:28 pppoe,ppp,debug,packet  CenturyLink: rcvd LCP ConfAck id=0x15
00:13:28 pppoe,ppp,debug,packet    <mru 1480>
00:13:28 pppoe,ppp,debug,packet    <magic 0x2c2559b3>
00:13:28 pppoe,ppp,debug CenturyLink: LCP opened
I feel like an idiot, but I was given the wrong info by CenturyLink... Whatever, it works now, and the CHR is performing the MSS clamp splendidly.