I have a little problem with an OpenVPN setup.
In our central we have running a RB3011 as OpenVPN-Server. Clients can connect fine via PC or smartphone - works good so far.
Now I want to connect mikrotik routers on customer site via OpenVPN. I just followed the tutorial I found on the web and get an TLS failure on remote-site.
Server is configured:
Code: Select all
/interface ovpn-server server
set certificate=server-certificate cipher=aes128,aes192 default-profile=OVPN \
enabled=yes port=1195 require-client-certificate=yes
Code: Select all
/interface ovpn-client
add auth=md5 certificate=cert_export_client01.crt_0 cipher=aes128 connect-to=\
1.2.3.4 name= "client01" password=12345678 port=1195 user=client01
Logging on the central side only tells me that there is an established TCP connection (on OpenVPN port), a few ovpn-packets and short after this tcp session is disconnected.
Anyone got some hints about that? Thx.