We have a /23 subnet of public IP from our ISP and i decided to split it in two smaller subnets (2 x /24), one subnet for Wireless clients and another subnet for cable clients:
ISP subnet: 10.0.0.0/23
Wireless subnet: 10.0.0.0/24
Cable subnet: 10.0.1.0/24
There are 2 PPPoE servers running on a Mikrotik CCR router.
### PPPoE Server 1 ###
Interface: Bridge_Wireless (eth2 + eth3 + eth4)
Bridge_Wireless IP: 10.0.0.1/24
Profile: Wireless_Profile
Code: Select all
/ppp profiles add name=Wireless_Profile local-address=10.0.0.1 remote-address=Wireless_Pool
### PPPoE Server 2 ###
Interface: Vlan150 (All clients gets IP over PPPoE using this Vlan)
Vlan150 IP: 10.0.1.1/24
Profile: Cable_Profile
Code: Select all
/ppp profiles add name=Cable_Profile local-address=10.0.1.1 remote-address=Cable_Pool
Here is the problem..
1.- If i do a traceroute from a remote PC to a WIRELESS client (10.0.0.0/24) the result is OK, remote host is reachable. Ping works OK
2.- If i do a traceroute from a remote PC to a CABLE client (10.0.1.0/24) the result is timeout when packets arrives to Mikrotik CCR, remote host is unreachable. Ping works OK
3.- If i do a traceroute from a remote Mikrotik device to a WIRELESS client (10.0.0.0/24) the result is OK, remote host is reachable
4.- If i do a traceroute from a remote Mikrotik device to a CABLE client (10.0.1.0/24) the result is OK, remote host is reachable
Several CABLE clients are having issues with online games and other network services because the problem of point 2.
Why windows cant do a correct traceroute to a CABLE clients and mikrotik yes can do it?
What are happen? Can anyone with more experience explain me?
Thanks guys!