Hi!
can someone advice, how to correct following command
######################
#Check for api user
:if ( [/user find where name=api] ) do={
:log info ("api user exists")
}else ={
/ip service set [find name="api"] address=1.1.1.1 disabled=no
/user group add name=api policy="local,read,write,api"
/user add name=api password=password disabled=no group=api
/user set api addres=1.1.1.1
}
#####################