/ip dhcp-server network
add address=192.168.88.0/24 dns-server=192.168.88.1 gateway=192.168.88.1 \
netmask=24
/ip address
add address=192.168.88.1/24 comment=defconf interface=BRIDGE network=\
192.168.88.0
/interface bridge port
add bridge=BRIDGE interface=LAN-MASTER
add bridge=BRIDGE interface=WLAN
/ip pool
add name=dhcp ranges=192.168.88.10-192.168.88.254
/ip dhcp-server
add address-pool=dhcp authoritative=after-2sec-delay disabled=no interface=\
BRIDGE name=defconf
/interface ethernet
set [ find default-name=ether2 ] advertise=100M-full name=LAN-MASTER \
rx-flow-control=on tx-flow-control=on
set [ find default-name=ether3 ] advertise=100M-full master-port=LAN-MASTER \
name=LAN-SLAVE rx-flow-control=on tx-flow-control=on
set [ find default-name=ether1 ] advertise=100M-full full-duplex=no name=WAN \
rx-flow-control=on tx-flow-control=on
set [ find default-name=ether4 ] disabled=yes
only ether4 is empty slot