Code: Select all
/interface bridge
add comment=defconf name=bridge
add name=bridge-wlan
/interface ethernet
set [ find default-name=ether2 ] name=ether2-master
set [ find default-name=ether5 ] comment="wlan kjokken" poe-out=off
set [ find default-name=ether3 ] master-port=ether5
set [ find default-name=ether4 ] comment="wlan oppe" master-port=ether5
/interface vlan
add interface=bridge-wlan name=vlan1 vlan-id=1
add interface=bridge-wlan name=vlan2 vlan-id=2
/interface ethernet switch port
set 2 default-vlan-id=1 vlan-header=always-strip vlan-mode=secure
set 3 vlan-mode=secure
set 4 vlan-mode=secure
/interface bridge port
add bridge=bridge comment=defconf interface=ether2-master
add bridge=bridge comment=defconf interface=sfp1
add bridge=bridge-wlan interface=ether5
/interface ethernet switch vlan
add independent-learning=yes ports=switch1-cpu,ether5,ether4,ether3 switch=\
switch1 vlan-id=1
add independent-learning=yes ports=switch1-cpu,ether5,ether4 switch=switch1 \
vlan-id=2