Hi,
I am trying to configure 2 pfSense firewalls with CARP (redundancy) this requires static WAN IP addresses on the same subnet.
I can do this by using a draytek modem, a switch and the 2 pfSense firewalls.
I am trying to remove the switch and use a router board for the PPPoe account (WAN) and make the WAN Subnet available to the LAN ports.
I have searched for a solution but have not been able to find any suitable information on how I can achieve this.
This is my current export - which works with a LAN subnet.
/interface bridge
add name=bridge1
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1 name=pppoe-out1 password=PASSWORD service-name=zen use-peer-dns=yes \
user=USERNAME
/interface list
add name=WAN
add name=LAN
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/interface bridge port
add bridge=bridge1 interface=ether2
add bridge=bridge1 interface=ether3
add bridge=bridge1 interface=ether4
add bridge=bridge1 interface=ether5
/interface list member
add interface=pppoe-out1 list=WAN
add interface=bridge1 list=LAN
/ip address
add address=10.10.10.1/8 interface=ether2 network=10.0.0.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1
/ip firewall nat
add action=masquerade chain=srcnat out-interface-list=WAN
Do you know how I can remove the nat and bridge the WAN & LAN?