Sorry I'm not sure what that is? Can you explain?weird, last resource /export hide-sensitve if you can.
High latency on a fiber connection is 150ms not 400ms that's just way to much and it doesn't happen when download/upload with original isp router.I don't see a problem. Uploading at the max bandwidth of 10Mbps will result in high latency. There are ways to adjust for it with custom queuing to reduce the high latency for desired traffic, such as ping for example. It will result in a slight, not very noticeable reduced upload speed for the big packets. Basically you can give certain traffic types higher queue priorities so the desired packets get to "jump in line" ahead of the big packets in the queue.
Perhaps the router provided by your ISP already does this. I believe the MT uses a FIFO queuing by default. I'm sure someone will correct me if I'm wrong about that.
High latency is whatever increased delay happens as you approach 100% of the bandwidth limit. It might be 150ms worth of buffers, or it might be 500ms worth of buffers. Eventually packet loss occurs because either packets exceed the RTT limit of an endpoint host, or a device in the path drops the packet (in either direction) due to lack of buffer/queue space.
High latency on a fiber connection is 150ms not 400ms that's just way to much and it doesn't happen when download/upload with original isp router.
It really depends what you want to do. In the screenshot of your speedtest, you are getting your full bandwidth. Do you want to reduce bandwidth consumption slightly so your ping RTTs are below a certain threshold? I wouldn't bother myself, but you can certainly prioritize ICMP traffic if you wish.Thanks for your reply
Can anyone tell me how I do that?
Its odd though - as I mentioned in my first post...this router came from my old house and nothing on the config changed when it was moved to the new house with a new line. I never had this issue before I moved house! I actually have a RB750G I have now put in at my old house (parents house) to replace the one I took away with me which is running just fine and doesn't experience this upload issue as I've tested it.
The only difference is the old house was pppoe with copper to the cabinet then fibre to the exchange with 30mb down and 5mb up. The new house is pppoe as well, with fibre straight from my house to the exchange which I'm only a few meters from.
Just saying there was a reason not disagreeing with your suggestion.Then somewhere it says your fasttrack have attribute in interface set to PPPoE? Remove that.
Attached configApologies, I did not see any mention of VLAN's in the posts, there are better way to do the fasttrack and I think we need to get to a base config where the 2011 performs as it should, then we can look at the bells and whistles, i.e. VLAN's, etc.
For now, think it is best we get the full config
# may/20/2018 09:17:27 by RouterOS 6.42.2
# software id = Q9HX-XMDP
#
# model = 2011UiAS
# serial number = 608805BAE11A
/interface bridge
add admin-mac=******* auto-mac=no comment=\
"created from master port" name=bridge1 protocol-mode=none
/interface ethernet
set [ find default-name=ether1 ] comment=WAN name=ether1-gateway
set [ find default-name=ether2 ] arp=proxy-arp name=ether2-master-local
set [ find default-name=ether3 ] disabled=yes name=ether3-slave-local
set [ find default-name=ether4 ] disabled=yes
set [ find default-name=ether5 ] disabled=yes
set [ find default-name=ether6 ] comment=DMZ disabled=yes
set [ find default-name=ether7 ] disabled=yes
set [ find default-name=ether8 ] disabled=yes
set [ find default-name=ether9 ] disabled=yes
set [ find default-name=ether10 ] disabled=yes
set [ find default-name=sfp1 ] comment=LAN
/interface pppoe-client
add add-default-route=yes disabled=no interface=ether1-gateway max-mru=1492 \
max-mtu=1492 mrru=1600 name=pppoe-out1 user=bthomehub@btbroadband.com
/interface gre
add allow-fast-path=no comment="Site to Site VPN" !keepalive name=gre-tunnel1 \
remote-address=******HIDDEN*****
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=aes-256-cbc,3des pfs-group=none
/ip pool
add name=LAN ranges=172.28.6.100-172.28.6.254
add name=DMZ_Pool ranges=172.28.20.2-172.28.20.254
add name="LAB Pool" ranges=172.28.99.2-172.28.99.250
/ip dhcp-server
add address-pool=LAN authoritative=after-2sec-delay disabled=no interface=\
bridge1 lease-time=1d name=LAN
add address-pool=DMZ_Pool authoritative=after-2sec-delay disabled=no name=\
"DMZ DHCP"
/ppp profile
add local-address=172.28.8.1 name=PPTP remote-address=vpn-pool \
use-encryption=yes
add change-tcp-mss=yes dns-server=172.28.8.187 local-address=172.28.9.1 name=\
L2TP remote-address=vpn-pool
/system logging action
set 3 remote=172.28.8.108 remote-port=5544
/user group
add name=sniffer policy="ssh,read,!local,!telnet,!ftp,!reboot,!write,!policy,!\
test,!winbox,!password,!web,!sniff,!sensitive,!api,!romon,!dude,!tikapp"
/interface bridge port
add bridge=bridge1 interface=sfp1
/ip neighbor discovery-settings
set discover-interface-list=all
/interface l2tp-server server
set authentication=mschap2 default-profile=L2TP enabled=yes
/interface pptp-server server
set authentication=pap,chap,mschap1,mschap2 default-profile=PPTP enabled=yes
/ip accounting
set account-local-traffic=yes enabled=yes threshold=2560
/ip accounting web-access
set accessible-via-web=yes
/ip address
add address=172.28.8.1/20 interface=bridge1 network=172.28.0.0
add address=172.28.7.1/24 interface=ether1-gateway network=172.28.7.0
add address=172.28.22.1/30 interface=gre-tunnel1 network=172.28.22.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=ether1-gateway
/ip dhcp-server network
add address=172.28.0.0/20 boot-file-name=undionly.kpxe comment="LAN Network" \
dns-server=172.28.8.187 domain=****HIDDEN***** gateway=172.28.8.1 \
netmask=20 next-server=172.28.8.252
add address=172.28.9.0/24 comment="VPN Network" dns-server=172.28.8.187 \
domain=ad.havelockdrive.com gateway=172.28.9.1 netmask=16
add address=172.28.20.0/24 comment="DMZ Network" dns-server=8.8.8.8,8.8.4.4 \
gateway=172.28.20.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=fasttrack-connection chain=forward connection-state=\
established,related disabled=yes in-interface=pppoe-out1
add action=accept chain=forward connection-state=established,related \
disabled=yes in-interface=pppoe-out1
add action=jump chain=forward comment="Jump To VPN Restricted Rules" \
jump-target="VPN Restricted" src-address-list=FTPAllowedUsers
add action=jump chain=forward comment="Jump to VPN Rules" jump-target=VPN \
src-address-list=VPN
add action=accept chain=forward comment="Allow Traffic from Tunnel to LAN" \
in-interface=gre-tunnel1 out-interface=bridge1
add action=accept chain=forward comment=\
"Allow new connections through router coming in LAN interface" \
connection-state=new in-interface=bridge1
add action=accept chain=forward comment=\
"Allow established connections through router" connection-state=\
established
add action=accept chain=forward comment=\
"Allow related connections through router" connection-state=related
add action=drop chain=forward comment="drop invalid connections" \
connection-state=invalid
add action=jump chain=forward comment="Jump to DMZ" jump-target=DMZ
add action=jump chain=forward comment="Jump to LAB Network" jump-target=LAB
add action=jump chain=forward comment="jump to the virus chain" jump-target=\
virus
add action=accept chain=forward comment="Allow BT Vision " disabled=yes \
dst-port=5802 in-interface=ether1-gateway out-interface=bridge1 protocol=\
udp
add action=accept chain=VPN protocol=icmp
add action=accept chain=VPN protocol=tcp
add action=accept chain=VPN protocol=udp
add action=accept chain=VPN comment="DNS Over VPN" dst-port=53 protocol=udp
add action=drop chain=input comment="GLOBAL DENY LIST" src-address-list=\
"GLOBAL DENY"
add action=add-src-to-address-list address-list="Port Scanners DROP" \
address-list-timeout=2w chain=input comment="Port scanners to list " \
protocol=tcp psd=21,3s,3,1
add action=accept chain=IPTV in-interface=ether1-gateway protocol=igmp
add action=accept chain=IPTV dst-address-list=IPTV dst-port=5802 \
in-interface=ether1-gateway protocol=udp
add action=jump chain=input comment="Jump to Port Scanner rules" jump-target=\
"Port Scanners" src-address-list="Port Scanners DROP"
add action=accept chain=input comment=\
"Allow everything from the LAN interface to the router" in-interface=\
bridge1
add action=accept chain=input comment="Allow established connections to the r\
outer, these are OK because we aren't allowing new connections" \
connection-state=established
add action=accept chain=input comment="Allow related connections to the router\
, these are OK because we aren't allowing new connections" \
connection-state=related
add action=jump chain=input comment="Allow Limited Ping" jump-target=Ping
add action=jump chain=input comment="Allow PPTP" jump-target=PPTP
add action=jump chain=input comment="jump to chain services" jump-target=\
services
add action=accept chain=PPTP comment="Allow PPTP VPN" dst-port=1723 protocol=\
tcp
add action=accept chain=PPTP dst-port=8291 in-interface=all-ppp protocol=tcp
add action=accept chain=PPTP comment="Allow limited pings" in-interface=\
all-ppp limit=50/5s,2:packet protocol=icmp
# PPTP Ross not ready
add action=drop chain=PPTP comment="Drop excess pings" in-interface=\
"PPTP Ross" protocol=icmp
add action=accept chain=PPTP protocol=gre
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=135-139 \
protocol=tcp
add action=drop chain=virus comment="Drop Messenger Worm" dst-port=135-139 \
protocol=udp
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=445 \
protocol=tcp
add action=drop chain=virus comment="Drop Blaster Worm" dst-port=445 \
protocol=udp
add action=drop chain=virus comment=________ dst-port=593 protocol=tcp
add action=drop chain=virus comment=________ dst-port=1024-1030 protocol=tcp
add action=drop chain=virus comment="Drop MyDoom" dst-port=1080 protocol=tcp
add action=drop chain=virus comment=________ dst-port=1214 protocol=tcp
add action=drop chain=virus comment="ndm requester" dst-port=1363 protocol=\
tcp
add action=drop chain=virus comment="ndm server" dst-port=1364 protocol=tcp
add action=drop chain=virus comment="screen cast" dst-port=1368 protocol=tcp
add action=drop chain=virus comment=hromgrafx dst-port=1373 protocol=tcp
add action=drop chain=virus comment=cichlid dst-port=1377 protocol=tcp
add action=drop chain=virus comment=Worm dst-port=1433-1434 protocol=tcp
add action=drop chain=virus comment="Bagle Virus" dst-port=2745 protocol=tcp
add action=drop chain=virus comment="Drop Dumaru.Y" dst-port=2283 protocol=\
tcp
add action=drop chain=virus comment="Drop Beagle" dst-port=2535 protocol=tcp
add action=drop chain=virus comment="Drop Beagle.C-K" dst-port=2745 protocol=\
tcp
add action=drop chain=virus comment="Drop MyDoom" dst-port=3127-3128 \
protocol=tcp
add action=drop chain=virus comment="Drop Backdoor OptixPro" dst-port=3410 \
protocol=tcp
add action=drop chain=virus comment=Worm dst-port=4444 protocol=tcp
add action=drop chain=virus comment=Worm dst-port=4444 protocol=udp
add action=drop chain=virus comment="Drop Sasser" dst-port=5554 protocol=tcp
add action=drop chain=virus comment="Drop Beagle.B" dst-port=8866 protocol=\
tcp
add action=drop chain=virus comment="Drop Dabber.A-B" dst-port=9898 protocol=\
tcp
add action=drop chain=virus comment="Drop Dumaru.Y" dst-port=10000 protocol=\
tcp
add action=drop chain=virus comment="Drop MyDoom.B" dst-port=10080 protocol=\
tcp
add action=drop chain=virus comment="Drop NetBus" dst-port=12345 protocol=tcp
add action=drop chain=virus comment="Drop Kuang2" dst-port=17300 protocol=tcp
add action=drop chain=virus comment="Drop SubSeven" dst-port=27374 protocol=\
tcp
add action=drop chain=virus comment="Drop PhatBot, Agobot, Gaobot" dst-port=\
65506 protocol=tcp
add action=accept chain=services comment="Allow L2TP" dst-port=\
500,1701,4500,137 protocol=udp
add action=accept chain=services comment="accept localhost" dst-address=\
127.0.0.1 src-address=127.0.0.1
add action=accept chain=services comment="allow MACwinbox " dst-port=20561 \
protocol=udp
add action=accept chain=services comment="Bandwidth server" dst-port=2000 \
protocol=tcp
add action=accept chain=services comment=" MT Discovery Protocol" dst-port=\
5678 protocol=udp
add action=accept chain=services comment="allow SNMP" dst-port=161 protocol=\
tcp
add action=accept chain=services comment="Allow BGP" dst-port=179 protocol=\
tcp
add action=accept chain=services comment="allow BGP" dst-port=5000-5100 \
protocol=udp
add action=accept chain=services comment="Allow NTP" dst-port=123 protocol=\
udp
add action=accept chain=services comment="Allow PPTP" dst-port=1723 protocol=\
tcp
add action=accept chain=services comment="allow PPTP and EoIP" protocol=gre
add action=accept chain=services comment="Allow DNS request" dst-port=53 \
protocol=udp
add action=accept chain=services comment="allow DNS request" dst-port=53 \
protocol=tcp
add action=accept chain=services comment=UPnP dst-port=1900 protocol=udp
add action=accept chain=services comment=UPnP dst-port=2828 protocol=tcp
add action=accept chain=services comment="allow DHCP" dst-port=67-68 \
protocol=udp
add action=accept chain=services comment="allow Web Proxy" dst-port=8080 \
protocol=tcp
add action=accept chain=services comment="allow IPIP" protocol=ipencap
add action=accept chain=services comment="allow https for Hotspot" dst-port=\
443 protocol=tcp
add action=accept chain=services comment="allow Socks for Hotspot" dst-port=\
1080 protocol=tcp
add action=accept chain=services comment="allow IPSec connections" dst-port=\
500 protocol=udp
add action=accept chain=services comment="allow IPSec" protocol=ipsec-esp
add action=accept chain=services comment="allow IPSec" protocol=ipsec-ah
add action=accept chain=services comment="allow RIP" dst-port=520-521 \
protocol=udp
add action=accept chain=services comment="allow OSPF" protocol=ospf
add action=accept chain=Ping comment="Allow limited pings" limit=\
50/5s,2:packet protocol=icmp
add action=drop chain=Ping comment="Drop excess pings" protocol=icmp
add action=accept chain=VPN comment=HTTPS dst-port=443 protocol=tcp
# no interface
add action=accept chain=DMZ comment="Allow DMZ Clients out to Internet (WAN)" \
in-interface=*7 out-interface=pppoe-out1
# no interface
add action=accept chain=DMZ comment=\
"Allow port 80 from WAN to DMZ Network only!" dst-port=80 in-interface=\
pppoe-out1 out-interface=*7 protocol=tcp
# no interface
add action=accept chain=DMZ dst-port=443 in-interface=pppoe-out1 \
out-interface=*7 protocol=tcp
# no interface
add action=accept chain=DMZ dst-port=1022 in-interface=pppoe-out1 \
out-interface=*7 protocol=tcp
add action=accept chain="Port Scanners" comment=\
"IP addresses ALLOWED to scan Router" src-address-list="Port Scanners OK"
add action=drop chain="Port Scanners" comment="dropping port scanners" \
src-address-list="Port Scanners DROP"
add action=accept chain=forward comment="Allow Plex" dst-port=32400 protocol=\
tcp
add action=accept chain=forward comment="Allow Home Assistant" dst-port=8123 \
protocol=tcp
add action=accept chain=forward disabled=yes dst-port=80 protocol=tcp
add action=accept chain=forward disabled=yes dst-port=443 protocol=tcp
add action=drop chain=forward comment=\
"Drop all other connections through the router"
add action=accept chain=LAB comment="Allow LAB Clients out to Internet (WAN)" \
in-interface=ether10 out-interface=pppoe-out1
# no interface
add action=drop chain=DMZ comment="Disable DMZ talking to LAN" in-interface=\
*7 out-interface=bridge1
add action=drop chain=LAB comment="Disable LAB talking to LAN" in-interface=\
ether10
add action=accept chain="VPN Restricted" dst-address=172.28.8.82 \
out-interface=bridge1 protocol=tcp src-address-list=FTPAllowedUsers
add action=drop chain=input comment="Drop everything else to the router"
/ip firewall nat
add action=masquerade chain=srcnat comment="PUBLIC/PRIVATE NAT (Internet)" \
out-interface=pppoe-out1
/ip ipsec peer
add address=0.0.0.0/0 dh-group=modp1024 enc-algorithm=3des generate-policy=\
port-override passive=yes
/ip route
add check-gateway=ping distance=1 dst-address=172.28.16.0/24 gateway=\
172.28.22.2
/ip service
set telnet disabled=yes
set ftp disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/ip traffic-flow
set active-flow-timeout=5m enabled=yes interfaces=pppoe-out1
/lcd
set backlight-timeout=never default-screen=stats read-only-mode=yes
/lcd interface
add interface=bridge1
add
add interface=pppoe-out1
/ppp aaa
set use-radius=yes
/ppp secret
add name=Ross profile=PPTP
/radius
add address=172.28.8.253 timeout=2s
/routing igmp-proxy
set quick-leave=yes
/system clock
set time-zone-name=Europe/London
/system identity
set name=008-HOME
/system logging
set 3 action=memory
add disabled=yes topics=radius
add disabled=yes topics=ppp
add disabled=yes topics=dhcp
add disabled=yes topics=pppoe
/system ntp client
set enabled=yes primary-ntp=***** secondary-ntp=*****
/system routerboard settings
set silent-boot=no
/ip firewall filter
add action=fasttrack-connection chain=forward comment="Fasttrack Established, Related connections" connection-state=established,related
add action=accept chain=forward comment="Allow Related, Established" connection-state=established,related
add action=accept chain=forward comment="Allow new from LAN" connection-state=new in-interface=Bridge1
add action=accept chain=forward comment="Allow DST NATed" connection-nat-state=dstnat connection-state=new in-interface=pppoe1
add action=drop chain=forward comment="Drop Invalid" connection-state=invalid
add action=drop chain=forward comment="Default Drop"
add action=accept chain=input comment="Allow Related, Established from LAN" connection-state=established,related
add action=accept chain=input comment="Allow new from LAN" connection-state=new in-interface=Bridge1
add action=drop chain=input comment="Drop Invalid" connection-state=invalid
add action=drop chain=input comment="Default Drop"
This would probably be what I would do. By limiting the heavy traffic to an acceptable rate, you reserve some bandwidth for interactive traffic like ping, surfing the web, etc.
If ping delay really bothers you, then you might want to set up a queue (simple queue might do) on your RB to rate limit your VM backups to, say, 80% or 90% of your subscribed UL speed. This way most of time ISP's traffic shaper wouldn't touch your data packets including ICMP echo requests.
I have tried cabled into the cisco switch. But yes I have also hard wired my PC into ether2 on the mikrotik and removed my lan from the router so its literally just my laptop connected and thats it when running the test...same issue.Where is PC connected that you test from, behind the Cisco switch? Have you tried as @RoadkillX suggested, test from ether2 on RB2011 to eliminate internal LAN problems?
Pinging www.google.co.za [216.58.223.35] with 32 bytes of data:
Reply from 216.58.223.35: bytes=32 time=4ms TTL=59
Reply from 216.58.223.35: bytes=32 time=10ms TTL=59
Reply from 216.58.223.35: bytes=32 time=4ms TTL=59
Reply from 216.58.223.35: bytes=32 time=363ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=7ms TTL=59
Reply from 216.58.223.35: bytes=32 time=8ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=57ms TTL=59
Reply from 216.58.223.35: bytes=32 time=67ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=8ms TTL=59
Reply from 216.58.223.35: bytes=32 time=7ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=4ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=27ms TTL=59
Download test starts
Reply from 216.58.223.35: bytes=32 time=130ms TTL=59
Reply from 216.58.223.35: bytes=32 time=136ms TTL=59
Reply from 216.58.223.35: bytes=32 time=214ms TTL=59
Reply from 216.58.223.35: bytes=32 time=171ms TTL=59
Reply from 216.58.223.35: bytes=32 time=158ms TTL=59
Reply from 216.58.223.35: bytes=32 time=183ms TTL=59
Reply from 216.58.223.35: bytes=32 time=186ms TTL=59
Reply from 216.58.223.35: bytes=32 time=183ms TTL=59
Reply from 216.58.223.35: bytes=32 time=118ms TTL=59
Reply from 216.58.223.35: bytes=32 time=126ms TTL=59
Reply from 216.58.223.35: bytes=32 time=155ms TTL=59
Reply from 216.58.223.35: bytes=32 time=130ms TTL=59
Reply from 216.58.223.35: bytes=32 time=127ms TTL=59
Reply from 216.58.223.35: bytes=32 time=140ms TTL=59
Reply from 216.58.223.35: bytes=32 time=40ms TTL=59
Reply from 216.58.223.35: bytes=32 time=21ms TTL=59
Reply from 216.58.223.35: bytes=32 time=29ms TTL=59
Upload test
Reply from 216.58.223.35: bytes=32 time=162ms TTL=59
Reply from 216.58.223.35: bytes=32 time=152ms TTL=59
Reply from 216.58.223.35: bytes=32 time=429ms TTL=59
Reply from 216.58.223.35: bytes=32 time=564ms TTL=59
Reply from 216.58.223.35: bytes=32 time=188ms TTL=59
Reply from 216.58.223.35: bytes=32 time=402ms TTL=59
Reply from 216.58.223.35: bytes=32 time=629ms TTL=59
Reply from 216.58.223.35: bytes=32 time=205ms TTL=59
Reply from 216.58.223.35: bytes=32 time=159ms TTL=59
Reply from 216.58.223.35: bytes=32 time=585ms TTL=59
Reply from 216.58.223.35: bytes=32 time=375ms TTL=59
Reply from 216.58.223.35: bytes=32 time=228ms TTL=59
Reply from 216.58.223.35: bytes=32 time=97ms TTL=59
Reply from 216.58.223.35: bytes=32 time=770ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=3ms TTL=59
Reply from 216.58.223.35: bytes=32 time=18ms TTL=59
Reply from 216.58.223.35: bytes=32 time=4ms TTL=59
Ping statistics for 216.58.223.35:
Packets: Sent = 64, Received = 64, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 3ms, Maximum = 770ms, Average = 122ms
Here is the result with the Mikrotik -http://www.dslreports.com/speedtest/33662838http://www.dslreports.com/speedtest
post results, if possible do one for each device, tik and other the isp router
...
Did you see my firewall post at the bottom of page 1? Just wondering if you'd mind taking a look over what I have and if its appropriate...
Hi CZFan...
Did you see my firewall post at the bottom of page 1? Just wondering if you'd mind taking a look over what I have and if its appropriate...
Firstly, it is very difficult to give pointers on firewall rules if you do not have the full picture of the network, also, from a screenshot as it does not contain all information, i.e. you might be using address-list instead of in interface and that will not show on the screenshot.
With that said, here are a couple of points:
1. make sure rules 0 & 1 are "connection-state=Related, establish" and enable them.
2. Delete rules 5 & 6 as they are taken care of in above.
3. The screenshot is only showing some of the rules, i.e. 8 - 61 is missing, so from what I can see in the screenshot, something that needs to be dropped by default drop rule in forward chain (rule 66) must go through a huge stack of rules before getting dropped, wasting unnecessary CPU / Memory resources on the router.
4. I also think your firewall rules are way to complicated and can be simplified a lot better