/ip firewall mangle add action=add-dst-to-address-list address-list=Youtube address-list-timeout=10m chain=prerouting comment=youtube content=youtube.com dst-port=80,443 protocol=tcp
/ip firewall mangle add action=mark-packet chain=forward comment=youtube new-packet-mark=Youtube passthrough=no src-address-list=Youtube
I am using this and it works for me :
Then you can add a queue with higher limit for these marked packets.Code: Select all/ip firewall mangle add action=add-dst-to-address-list address-list=Youtube address-list-timeout=10m chain=prerouting comment=youtube content=youtube.com dst-port=80,443 protocol=tcp /ip firewall mangle add action=mark-packet chain=forward comment=youtube new-packet-mark=Youtube passthrough=no src-address-list=Youtube
I am using this and it works for me :
Then you can add a queue with higher limit for these marked packets.Code: Select all/ip firewall mangle add action=add-dst-to-address-list address-list=Youtube address-list-timeout=10m chain=prerouting comment=youtube content=youtube.com dst-port=80,443 protocol=tcp /ip firewall mangle add action=mark-packet chain=forward comment=youtube new-packet-mark=Youtube passthrough=no src-address-list=Youtube
I am using this and it works for me :
Then you can add a queue with higher limit for these marked packets.Code: Select all/ip firewall mangle add action=add-dst-to-address-list address-list=Youtube address-list-timeout=10m chain=prerouting comment=youtube content=youtube.com dst-port=80,443 protocol=tcp /ip firewall mangle add action=mark-packet chain=forward comment=youtube new-packet-mark=Youtube passthrough=no src-address-list=Youtube
This not workingI am using this and it works for me :
Then you can add a queue with higher limit for these marked packets.Code: Select all/ip firewall mangle add action=add-dst-to-address-list address-list=Youtube address-list-timeout=10m chain=prerouting comment=youtube content=youtube.com dst-port=80,443 protocol=tcp /ip firewall mangle add action=mark-packet chain=forward comment=youtube new-packet-mark=Youtube passthrough=no src-address-list=Youtube
Did you fine the answer for this?marking UDP 443 does the job for capturing youtube traffic for me.
/ip firewall mangle
add action=mark-connection chain=prerouting connection-state=new new-connection-mark=UDP_443_80_conn passthrough=yes port=443,80 protocol=udp
add action=mark-packet chain=prerouting connection-mark=UDP_443_80_conn new-packet-mark=Streaming-Video-online_UDP_packet passthrough=no
/queue tree
add name=Streaming_443_80_UDP_D packet-mark=Streaming-Video-online_UDP_packet parent="YOU PARENT LAN" priority=2
add name=Streaming_443_80_UDP_U packet-mark=Streaming-Video-online_UDP_packet parent="YOU PARENT WAN" priority=2