For avoiding conflict between this two dhcp servers, I am passing the traffic through a bridge on Mikrotik and trying to filter the dhcp traffic.
Code: Select all
/interface bridge filter
add action=drop chain=forward in-interface=ether10-radio ip-protocol=udp mac-protocol=ip src-port=67-68
add action=drop chain=forward dst-port=67-68 ip-protocol=udp mac-protocol=ip out-interface=ether10-radio
Code: Select all
/interface bridge port
add bridge=br-lan hw=no interface=sfp1
add bridge=br-lan interface=wlan1
add bridge=br-lan interface=ether3
add bridge=br-lan interface=ether4
add bridge=br-lan interface=ether5-switch
add bridge=br-lan interface=ether7
add bridge=br-lan interface=ether8
add bridge=br-lan interface=ether9
add bridge=br-lan interface=ether10-radio
add bridge=br-lan interface=ether6