Does RouterOS support an IPv6 tunnel running through an IPv6 connection?
If so, what must the policy look like to make this work?
Code: Select all
/ip ipsec mode-config
add address-pool=default-dhcp name=roadwarrior split-include=192.168.195.0/24
/ip ipsec peer profile
add dh-group=ecp256,modp2048,modp1536,modp1024 enc-algorithm=aes-256 hash-algorithm=sha256 name=roadwarrior
add dh-group=ecp256,modp2048,modp1536,modp1024 enc-algorithm=aes-256 hash-algorithm=sha256 name=rwipv6
/ip ipsec policy group
add name=roadwarrior
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=blowfish pfs-group=modp4096
add auth-algorithms=sha256,sha1 enc-algorithms=aes-256-cbc lifetime=8h name=roadwarrior pfs-group=none
/ip ipsec peer
add address=0.0.0.0/0 auth-method=eap-radius certificate=my-cert exchange-mode=ike2 \
generate-policy=port-strict mode-config=roadwarrior passive=yes policy-template-group=roadwarrior profile=roadwarrior send-initial-contact=\
no
add auth-method=eap-radius certificate=my-cert exchange-mode=ike2 generate-policy=\
port-strict mode-config=roadwarrior passive=yes policy-template-group=roadwarrior profile=rwipv6 send-initial-contact=no
/ip ipsec policy
set 0 disabled=yes
add dst-address=192.168.200.0/24 group=roadwarrior proposal=roadwarrior src-address=0.0.0.0/0 template=yes