I have a location (students dorm) with a CCR1009 as a core router and hAPs Lite in each unit. aLL ON 6.43.8. There were all set up manually the first time we did the installation and the whole system was working more or less ok (yea I know hAP Lites WiFi is not really great).
A month ago I decided to make a capsman controller on CCR and switch them all to make my life bit easier maintaining the system.
Since then the WiFi signal is REALLY bad. The ping fluctuates like crazy, it's almost unusable.
The config of hAP Lite BEFORE capsman (standard out of the box config +)
Code: Select all
/ip upnp set enabled=yes
/interface vlan add interface=ether1 name=eth1-vlan50 vlan-id=50
/interface bridge add name=bridge-vlan50
/interface bridge port add bridge=bridge-vlan50 interface=eth1-vlan50
/interface bridge set bridge-vlan50 protocol-mode=none
/interface bridge port set bridge=bridge-vlan50 [find interface="ether4"]
When I was switching each hAP lite to capsman I just added this line:
Code: Select all
/interface wireless cap set enabled=yes interfaces=wlan1 discovery-interfaces=ether1 bridge=bridge
Code: Select all
/caps-man manager
set enabled=yes package-path=/update upgrade-policy=none
/caps-man access-list
add action=accept interface=any signal-range=-80..120
add action=reject interface=any signal-range=-120..-81
/caps-man channel
add band=2ghz-b/g/n control-channel-width=20mhz extension-channel=disabled name=channel1 reselect-interval=12h
/caps-man datapath
add bridge=bridge_Internet client-to-client-forwarding=no name=datapath1 vlan-id=11 vlan-mode=use-tag
add local-forwarding=yes client-to-client-forwarding=yes name=datapath2
/caps-man security
add authentication-types=wpa2-psk encryption=aes-ccm name=security0 passphrase=XXX
/caps-man configuration
add channel=channel1 country=netherlands datapath=datapath1 mode=ap name=cfg0 security=security0 ssid="XXX"
add datapath=datapath2 mode=ap name=YYY security=securityYYY ssid="YYY"
/caps-man provisioning
add action=create-dynamic-enabled identity-regexp="XXX" master-configuration=cfg0 slave-configurations=cfgXXX name-format=identity
this way on main wifi interface I created common wifi for all the cAPs and as slave a WiFi individual per unit.
Both WiFis work bad at this moment. I tried inserting all 13 channels in capsman config - did not help a lot. I removed country settings which changed the tx from 20db to 30db. Also not much of a change.
What am I missing here? What can I try now?
Also the moment I troubleshoot one of the hAP lites and shut off capsmann - the WiFi goes back normal and is pretty good again.